Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.02 seconds.
Search: Posts Made By: ciprianz
Forum: Tips/Tricks/Mods 1st January 2007, 12:26
Replies: 91
Views: 71,110
Posted By ciprianz
I haven't been succesuful to use user@domain.tld...

I haven't been succesuful to use user@domain.tld aplying any of the ideea found in the forum.
I would like to use the authentification method provided in Tutorial: ISP-style Email Service with...
Forum: Tips/Tricks/Mods 29th December 2006, 17:52
Replies: 11
Views: 16,374
Posted By ciprianz
I used ISPConfig 2.2.9 Thank you for asking

I used ISPConfig 2.2.9
Thank you for asking
Forum: HOWTO-Related Questions 28th December 2006, 19:33
Replies: 20
Views: 10,982
Posted By ciprianz
Thumbs up Problem solved

I searched on web and look what I find, if you have already started quota you get a error message.


Quote from http://ce.bromley.ac.uk/linux/SBObj4.pdf
Forum: Tips/Tricks/Mods 28th December 2006, 19:19
Replies: 11
Views: 16,374
Posted By ciprianz
I don't why but it is not working for me I...

I don't why but it is not working for me
I modified in Management and set user prefix to [Domain]
I also modified the code from isp_username.plugin.php

But it doesn't modify anything in database...
Forum: Installation/Configuration 28th December 2006, 18:14
Replies: 16
Views: 16,322
Posted By ciprianz
Thumbs up solved

I removed all my previous installation php and php modules

after that I had to delete manually /etc/php5/ , because I got this Error


There is a file with a reference to ming.so, maybe thats...
Forum: Installation/Configuration 28th December 2006, 17:40
Replies: 16
Views: 16,322
Posted By ciprianz
Exclamation same problem

I have almost the same problem


locate php.ini produces the following


I don't think that it is a solution but i removed php4

and I don't get any error at all
Forum: Tips/Tricks/Mods 28th December 2006, 08:58
Replies: 91
Views: 71,110
Posted By ciprianz
Arrow a solution

I just found another solution for user@domain.tld

here's the link:
http://www.howtoforge.com/forums/showthread.php?t=6293

check it out!
Forum: Tips/Tricks/Mods 27th December 2006, 23:00
Replies: 91
Views: 71,110
Posted By ciprianz
Lightbulb ispconfig user@domain

I was just wondering if the following method (see link)
http://workaround.org/articles/ispmail-sarge/index.shtml.en
could be combined with ISP config by adding a new field in table isp_isp_user...
Forum: Tips/Tricks/Mods 27th December 2006, 13:30
Replies: 91
Views: 71,110
Posted By ciprianz
i think it will be easier if this...

i think it will be easier if this authentification metod will be allowed direct from ispconfig
for example it would be nice to have in System Config/Isp Manager User Sufix
then this chat about how...
Forum: HOWTO-Related Questions 22nd December 2006, 20:55
Replies: 20
Views: 10,982
Posted By ciprianz
Thumbs up seems to work

I think it works for me, but I'm not sure
if i set quoutaoff -a
when i run quotaon -avug
i receive this
quotaon: using //quota.group on /dev/hda1 [/]: Device or resource busy
quotaon: using...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 17:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.