Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 30
Search took 0.01 seconds.
Search: Posts Made By: veuster
Forum: Installation/Configuration 19th August 2010, 06:40
Replies: 8
Views: 2,633
Posted By veuster
Ok

For Falko :
Thanks, I think maybe you are right.
My registrar doesn't give me Total DNS Control, so I can't change zone records of my domain.
They only give the means to register my server IP...
Forum: Installation/Configuration 13th August 2010, 18:46
Replies: 8
Views: 2,633
Posted By veuster
reason?

Why can't I use the registrar nameserver?

I just need it for emergency, just in case my server down or anything.

Doesn't it make sense in logic?

If I'm not mistaken, one of the tutorial here...
Forum: Installation/Configuration 13th August 2010, 12:00
Replies: 8
Views: 2,633
Posted By veuster
don't know why

No, it points to the parking page of my domain provider.

Today, my site can be accessed again with www.domain.tld

Yesterday I only change the DNS host in my domain provider setting.
I remove...
Forum: Installation/Configuration 12th August 2010, 11:27
Replies: 8
Views: 2,633
Posted By veuster
Exclamation www can't show

My web suddenly can't be accessed with www.domain.tld or domain.tld

I didn't do anything.

I used it as webserver and nameserver.

It can be accessed only with IP address, ns1.domain.tld or by...
Forum: Installation/Configuration 6th August 2010, 07:44
Replies: 3
Views: 2,180
Posted By veuster
change version

You just have to change the version to the latest.

Just check in dl.atrpms.net for list of available version.

For now, it's:

rpm -ivh...
Forum: Installation/Configuration 1st August 2010, 17:47
Replies: 12
Views: 6,392
Posted By veuster
to be continued

Don't need to change anything. I check the guide you used and it doesn't use chrooted BIND. So, it's fine, don't change anything here.



Check in named.conf.options or named.conf.default-zones,...
Forum: Installation/Configuration 30th July 2010, 08:42
Replies: 1
Views: 1,889
Posted By veuster
setting DNS

Just search in Howtos section for Using Own Nameserver
Or use google. You should find 1 or 2 guide.

To point your domain to your public ip address, you must use your domain provider account.
If...
Forum: Installation/Configuration 30th July 2010, 08:29
Replies: 12
Views: 6,392
Posted By veuster
just sharing

I have recently installed ISPConfig 3 too, just want to share, maybe you can use it. I use CentOS 5.5, but for DNS I think it's almost the same.

From your post, looks like you're sure that the...
Forum: Installation/Configuration 28th July 2010, 16:04
Replies: 5
Views: 1,815
Posted By veuster
Exclamation ntp

How about the ntp? Did anyone ever try ntp with dovecot and postfix?

From what I found, looks like the change in system clock will kill dovecot.

Is there any way to fix this? Or I'll just have...
Forum: Installation/Configuration 28th July 2010, 15:43
Replies: 5
Views: 1,815
Posted By veuster
don't understand

So, there's no way?

The username must be "client1@domain.tld", can't be just "client1"?

Is this what you mean?
Forum: Installation/Configuration 27th July 2010, 07:09
Replies: 6
Views: 2,509
Posted By veuster
use A record

Just want to add :

If you have control of your DNS Record, you can add A record for your domain name like : ns2.***.*** and assign it your IP

So, automatically you can access it through...
Forum: Installation/Configuration 27th July 2010, 07:02
Replies: 5
Views: 1,815
Posted By veuster
Exclamation webmail user name

I have installed ISPConfig 3 as DNS server and web server and also mail server. All installed correctly. I use CentOS 5.5 32 bit and ISPConfig 3.0.2.2

I have created email domain with name...
Forum: Installation/Configuration 24th July 2010, 06:16
Replies: 28
Views: 10,020
Posted By veuster
how?

Oh, that figures.

How can I use custom php.ini for ispconfig 3?

How to make all the other website on my server uses a disabled php.ini and ispconfig uses a different php.ini?
Forum: Installation/Configuration 23rd July 2010, 09:01
Replies: 28
Views: 10,020
Posted By veuster
disable_functions

I want to ask about disable_functions setting.

Among the functions that is disabled in damir's post, is there functions that is being used by ISPConfig?

Because if I used that setting, some of...
Forum: Installation/Configuration 23rd July 2010, 06:24
Replies: 3
Views: 3,675
Posted By veuster
try access

Try accessing phpmyadmin directly from web browser first.

http://www.domain.tld/phpmyadmin

or using public ip

http://x.x.x.x/phpmyadmin

If it's running ok then, it just ISPConfig setting...
Forum: Installation/Configuration 21st July 2010, 17:33
Replies: 17
Views: 5,005
Posted By veuster
wrong url

Sorry Falko, I posts the wrong url, I use the ISPconfig 3 really.

This is the url:
http://www.howtoforge.com/perfect-server-centos-5.5-x86_64-ispconfig-3

But, as you can see the problem is...
Forum: Installation/Configuration 19th July 2010, 07:10
Replies: 17
Views: 5,005
Posted By veuster
nice explanation

Thanks a lot.
That explains everything that have happened.

I used CentOS 5.5 (32 bit) with ISPConfig 3.0.2.2 according to this guide by falko :
...
Forum: Installation/Configuration 17th July 2010, 21:19
Replies: 10
Views: 7,741
Posted By veuster
path

I'm using 32 bit, but the result seem almost the same:

/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin

I think sa-update only for updating...
Forum: Installation/Configuration 16th July 2010, 15:24
Replies: 9
Views: 2,379
Posted By veuster
Exclamation security

I just tried some solution from other thread that was answered by matty.

It seems the permission to listening port need to be changed.

He said to change named.conf file :
listen-on port 53 {...
Forum: Installation/Configuration 16th July 2010, 05:58
Replies: 17
Views: 5,005
Posted By veuster
Exclamation need confirmation

Hi matty, I need to ask something.

I have a VPS that I use as nameserver and webserver

My website on my VPS can't be accessed before.

I have registered my nameserver to my domain provider...
Forum: Installation/Configuration 15th July 2010, 07:26
Replies: 9
Views: 2,379
Posted By veuster
Exclamation global registry

Still no solution to the DNS problem.

One of the howto in this forum tells how to use own name server with fasthost.com....
Forum: Installation/Configuration 14th July 2010, 19:45
Replies: 10
Views: 7,741
Posted By veuster
sharing

Just want to share some of my experience.

I recently install my VPS with ISPConfig 3 on CentOS 5.5, it is similar to what u r doing. I also don't know the default install of the server. But I...
Forum: Installation/Configuration 14th July 2010, 17:50
Replies: 3
Views: 4,223
Posted By veuster
error mail log

I did some change in time and date of my server with ntp.
Is this maybe the cause?

It said :
dovecot : Fatal: Time just move backwards by 25177 seconds...... so I'll just kill myself now.
...
Forum: Installation/Configuration 14th July 2010, 11:16
Replies: 4
Views: 1,827
Posted By veuster
Backup

Glad to help if I can. I'm also new at this, just happen to know it first.

There's no way in the GUI to make backup automatically.

But you can search at google to find a backup script, which is...
Forum: Installation/Configuration 13th July 2010, 22:37
Replies: 11
Views: 7,282
Posted By veuster
I think you should have ISPConfig installed on an...

I think you should have ISPConfig installed on an online server that have a static public IP.

Looks like you installed ISPConfig in home computer connected through ADSL modem to the internet.
Am...
Showing results 1 to 25 of 30

 
Forum Jump

All times are GMT +2. The time now is 17:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.