Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: digiplay
Forum: Installation/Configuration 7th April 2009, 17:48
Replies: 2
Views: 2,793
Posted By digiplay
I will try this the next trip out to my server...

I will try this the next trip out to my server location.

Thanks.
Forum: Installation/Configuration 7th April 2009, 17:46
Replies: 3
Views: 4,675
Posted By digiplay
I understand about creating virtual FTP users and...

I understand about creating virtual FTP users and have done so.

I remotely manage my servers and it is necessary for me to be able to access all of the server via FTP. My question is if there is a...
Forum: Installation/Configuration 7th April 2009, 00:41
Replies: 2
Views: 2,793
Posted By digiplay
Changing main domain name

We are running Ubuntu 8.10 with ISPconfig 3.0.

I used a valid FQDN setting up the new system, but discovered that I had some weird problems with routing SMTP in that the base domain name was used...
Forum: Installation/Configuration 7th April 2009, 00:35
Replies: 3
Views: 4,675
Posted By digiplay
FTP on Unbuntu with ISPconfig

We are running Ubuntu 8.10 with ISPconfig3.

I understand and we have FTP running for clients/sites with no problem. What we need to have is a couple of accounts/system users be able to ftp in and...
Forum: Installation/Configuration 7th April 2009, 00:16
Replies: 4
Views: 3,769
Posted By digiplay
That worked! I thought that the * would use...

That worked!

I thought that the * would use any IP as a wildcard. Guess it has to be specific.

Thank you.
Forum: Installation/Configuration 6th April 2009, 18:03
Replies: 4
Views: 3,769
Posted By digiplay
Yes it does. Chuck

Yes it does.

Chuck
Forum: Installation/Configuration 4th April 2009, 04:29
Replies: 4
Views: 3,769
Posted By digiplay
Installed but won't serve other than default site

I have set up Ubuntu 8.10 clean and installed ISPConfig 3 in it, following the installation directions. Was not able to complete the page of Hoard directions since I didn't know where it was.

The...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 16:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.