Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.02 seconds.
Search: Posts Made By: Aldert
Forum: Installation/Configuration 1st December 2008, 14:32
Replies: 1
Views: 3,648
Posted By Aldert
nm, appeared to be a bug in Xen :eek: ...

nm, appeared to be a bug in Xen :eek:

Rebooting just did not work at all, only via Xen (and thus the support of the hosting company).

FYI I used nmap XX.XX.XX.XX -P0 -p 22 to see somehow the...
Forum: Installation/Configuration 29th November 2008, 19:22
Replies: 1
Views: 3,648
Posted By Aldert
IPtables wrong setup, no ping response

Yeah, got a new server again. It is becoming a yearly ritual ;-)

Of course something went wrong this time. I want to use IPtables as firewall (I do not use IPSconfig, but WebMin and VirtualMin)....
Forum: Server Operation 30th January 2008, 17:11
Replies: 11
Views: 25,275
Posted By Aldert
I'm happy it saved you some headaches. You...

I'm happy it saved you some headaches.

You might want to take a look at the ssl logs, located somewhere, to see what the problem actually is.

Imho Apache should start up with a not working...
Forum: Server Operation 8th January 2008, 13:14
Replies: 1
Views: 3,186
Posted By Aldert
I finally did it. I didn't try to search on...

I finally did it. I didn't try to search on submailbox or so. It gave some interesting results. As I did not want to start using procmailrc as that is a kind of overkill solution to me (and will even...
Forum: Server Operation 8th January 2008, 01:26
Replies: 1
Views: 3,186
Posted By Aldert
How to forward email to a subfolder?

Ok I've given up and don't feel happy right now :(

I try to get mail to user2@example.com to get into the inbox of info@example.com. But not only that. I want it in the subfolder of info, namely...
Forum: Server Operation 3rd January 2008, 23:07
Replies: 11
Views: 25,275
Posted By Aldert
Thanks. Ok, I finally know what the problem...

Thanks.

Ok, I finally know what the problem was. I did yum install mod_ssl for testing purposes on the old server. Again httpd was not able to start again!

Also I have to say to that people...
Forum: Server Operation 30th December 2007, 12:11
Replies: 11
Views: 25,275
Posted By Aldert
There should have been no problem with the logs....

There should have been no problem with the logs. Or the would have been deleted by restarting ISP config server.

I have removed httpd and dependencies, rebooted server, installed httpd etc. again...
Forum: Server Operation 30th December 2007, 12:09
Replies: 11
Views: 25,275
Posted By Aldert
There should have been no problem with the logs....

There should have been no problem with the logs. Or the would have been deleted by restarting ISP config server.

I have removed httpd and dependencies, rebooted server, installed httpd etc. again...
Forum: Server Operation 27th December 2007, 21:24
Replies: 11
Views: 25,275
Posted By Aldert
Sorry for the double post. I rebooted the system...

Sorry for the double post. I rebooted the system w/o ISP config. Still no luck, httpd doesn't want to start...

After this part httpd didn't want to get alive anymore. So after the restart of...
Forum: Server Operation 27th December 2007, 20:38
Replies: 11
Views: 25,275
Posted By Aldert
Thanks for your reply, I directly liked Webmin...

Thanks for your reply, I directly liked Webmin better :-)

Anyways, it (of course) doesn't solve the problem httpd is having. Webmin can also not start apache.

I'll now disable ISPconfig, and...
Forum: Server Operation 27th December 2007, 19:48
Replies: 11
Views: 25,275
Posted By Aldert
Apache / httpd restart / startup failed without errors

I don't want you bother with my problems so I searched for 2 hours over the web for a solution for what I'm experiencing now. My apache is broken, but throws no errors. That makes it impossible to...
Forum: Server Operation 23rd September 2007, 19:32
Replies: 6
Views: 3,146
Posted By Aldert
Cool It appeared that the user was accidentally in...

It appeared that the user was accidentally in ftpusers, so that it's conn. was refused ;-) Afterwards I was having problems with 'directory listing', but that could be solved with passive connection....
Forum: Server Operation 22nd September 2007, 17:24
Replies: 6
Views: 3,146
Posted By Aldert
Hi Falko, Thanks for your time, it works better...

Hi Falko,
Thanks for your time, it works better now:
Sep 22 15:05:34 aerotronicvds proftpd: proftpd shutdown succeeded
Sep 22 15:05:35 aerotronicvds proftpd: - setting default address to...
Forum: Server Operation 21st September 2007, 23:03
Replies: 6
Views: 3,146
Posted By Aldert
# This is the ProFTPD configuration file # $Id:...

# This is the ProFTPD configuration file
# $Id: proftpd.conf,v 1.1 2004/02/26 17:54:30 thias Exp $

ServerName "ProFTPD server"
ServerIdent on "FTP Server ready."...
Forum: Server Operation 20th September 2007, 13:20
Replies: 6
Views: 3,146
Posted By Aldert
ProFTPD PAM authentication not working

Sorry for opening a thread on this, but solution I tried for 2 hours did not work.

If find the following errors while trying to log in with FTP:
Sep 20 12:55:59 aerotronicvds proftpd[9079]:...
Forum: Server Operation 31st July 2007, 23:48
Replies: 7
Views: 3,386
Posted By Aldert
Indeed. Well, just a printscreen with the output...

Indeed. Well, just a printscreen with the output of top a certain time:

http://aerotronic.nl/images/fora/dkfilterChildren.png

After the following:
-bash-3.00# /etc/init.d/dkfilter status...
Forum: Server Operation 30th July 2007, 21:43
Replies: 7
Views: 3,386
Posted By Aldert
#!/bin/sh # # Copyright (c) 2005-2006 Messiah...

#!/bin/sh
#
# Copyright (c) 2005-2006 Messiah College.
#
### BEGIN INIT INFO
# Default-Start: 3 4 5
# Default-Stop: 0 1 2 6
# Description: Runs dkfilter
### END INIT INFO
Forum: Server Operation 29th July 2007, 20:33
Replies: 7
Views: 3,386
Posted By Aldert
Hello Falko! Hmm, none that I can see of: ...

Hello Falko!

Hmm, none that I can see of:
case "$1" in
start-in)
echo -n "Starting inbound DomainKeys-filter (dkfilter.in)..."

# create directory for pid files if necessary
test -d...
Forum: Server Operation 27th July 2007, 13:57
Replies: 7
Views: 3,386
Posted By Aldert
Thumbs down Dkfilter's children consuming 125 Mb memory

Hi all,

Very simple and short question. After I followed the howto on domainkeys and did some googling I managed to get it working. But now when I do top and sort it by % of memory usage there are...
Forum: Suggest HOWTO 1st July 2007, 17:22
Replies: 5
Views: 15,568
Posted By Aldert
Horde Groupware Webmail = easy to install

Hi, I'm new here. I used the perfect setup for CentOS 4.4 for setting up my VPS, great initiative :cool:

Now I just installed Horde Groupware. I couldn't have been easier! Dependencies can just be...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 11:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.