Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.04 seconds.
Search: Posts Made By: dsautet
Forum: Server Operation 7th November 2012, 17:05
Replies: 1
Views: 1,087
Posted By dsautet
Problem using my website on an OVH domain name

Hello,

I have a Debian with ISPConfig 3 install on it, I create a new website called leloisir.fr.
For information, debian is running in VirtualBox.

To access leloisir.fr from inside:

I edit...
Forum: Installation/Configuration 16th October 2012, 11:27
Replies: 17
Views: 3,196
Posted By dsautet
Yes you were right, I put the Symfony folder in...

Yes you were right, I put the Symfony folder in the wrong folder.

Now it's work.

Thank you very much
Forum: Installation/Configuration 15th October 2012, 21:06
Replies: 17
Views: 3,196
Posted By dsautet
That is ok, I have to add the open_base_dir to...

That is ok, I have to add the open_base_dir to the options of the website.

Now when I want to open app_dev.php, the page is blank and I got this in error.log :

[Mon Oct 15 21:03:07 2012] [warn]...
Forum: Installation/Configuration 15th October 2012, 20:45
Replies: 17
Views: 3,196
Posted By dsautet
I got this message in the error.log: [Mon...

I got this message in the error.log:

[Mon Oct 15 20:39:07 2012] [warn] [client 192.168.0.48] mod_fcgid: stderr: PHP Warning: is_writable(): open_basedir restriction in effect....
Forum: Installation/Configuration 15th October 2012, 17:42
Replies: 17
Views: 3,196
Posted By dsautet
Please help me, I have tried all options but...

Please help me, I have tried all options but still the same error
Forum: Installation/Configuration 14th October 2012, 11:31
Replies: 17
Views: 3,196
Posted By dsautet
Nobody has ideas? I'll try to give you my...

Nobody has ideas?

I'll try to give you my diffenrent configuration.

Wich files or folders do you need to see?

I still have the same errors and when I go on app_dev.fr the page is blank.
...
Forum: Installation/Configuration 13th October 2012, 22:17
Replies: 17
Views: 3,196
Posted By dsautet
I have already Suexec enable and fcgi like php...

I have already Suexec enable and fcgi like php mode.

Any others ideas?
Forum: Installation/Configuration 13th October 2012, 21:21
Replies: 17
Views: 3,196
Posted By dsautet
Hello, Still have a problem. In fact...

Hello,

Still have a problem.

In fact here is the error I have in my browser when I go my website mywebsite.fr/config.php

Major problems have been detected and must be fixed before continuing...
Forum: Installation/Configuration 12th October 2012, 15:16
Replies: 17
Views: 3,196
Posted By dsautet
Ok I'll try this evening. Thank you very...

Ok I'll try this evening.

Thank you very much!!!
Forum: Installation/Configuration 12th October 2012, 15:13
Replies: 17
Views: 3,196
Posted By dsautet
Thank you! And do I have to keep cgi-bin,...

Thank you!

And do I have to keep cgi-bin, index.htm, ... files that we have by default on IspConfig?
Forum: Installation/Configuration 12th October 2012, 15:02
Replies: 17
Views: 3,196
Posted By dsautet
Run Symfony 2 on ISPConfig

Hi everybody!

I have a little problem.
In fact I would like to install Symfony 2 and use it with ISPConfig.

Once I have installed ISPConfig3 I don't know how to insert Symfony 2 in it.
First...
Forum: General 25th June 2012, 16:14
Replies: 6
Views: 2,035
Posted By dsautet
Moving ispconfig3 on a new server

Thank you for reply!

My problem is that the databases on the two servers are not the same. For example this is not the same users. So if I dump the databases on my old servers to the new the last...
Forum: General 25th June 2012, 15:27
Replies: 6
Views: 2,035
Posted By dsautet
Moving ispconfig3 on a new server

Nobody can help me?
Forum: General 18th June 2012, 16:02
Replies: 6
Views: 2,035
Posted By dsautet
Moving ispconfig3 on a new server

Hello,

Actually I have two servers, one for my wesite and another for the mails.

In fact, I would like to transfert all the data from these servers to my new one.

Can I do that or I have two...
Forum: Installation/Configuration 16th April 2012, 19:03
Replies: 10
Views: 913
Posted By dsautet
Thanks! I juste try to debug myself by...

Thanks!

I juste try to debug myself by having some test on .autoresponder and if it doesn't work I think I'll ask to my boss to contact the business support.
Forum: Installation/Configuration 16th April 2012, 16:58
Replies: 10
Views: 913
Posted By dsautet
I am in french version, maybe that's the reason...

I am in french version, maybe that's the reason :-)

According to the autoresponder, I didn't really understand, you said that if someone send a message on a mailbox with autoresponder, he will...
Forum: Installation/Configuration 16th April 2012, 15:57
Replies: 10
Views: 913
Posted By dsautet
Any idea of the source of this problem? ...

Any idea of the source of this problem?

Thanks
Forum: Installation/Configuration 16th April 2012, 13:01
Replies: 10
Views: 913
Posted By dsautet
In fact this problem is ok. If I don't fill...

In fact this problem is ok.

If I don't fill the name and the username who are optional it doesn't work and I have the previous error message but by fill them everything is ok.

Thank you!

My...
Forum: Installation/Configuration 16th April 2012, 12:53
Replies: 10
Views: 913
Posted By dsautet
No there are no problems here! Maybe some...

No there are no problems here!

Maybe some logs could interest you?
Forum: Installation/Configuration 16th April 2012, 12:00
Replies: 10
Views: 913
Posted By dsautet
Here id the alias of the email Adress : davids ...

Here id the alias of the email Adress : davids

I did not copied the address into the input field.

My password is 123295
Forum: Installation/Configuration 16th April 2012, 11:41
Replies: 10
Views: 913
Posted By dsautet
Problem with adding new mail adresses

Hello,

When I try to add an email, I always have the following error :

ERROR

Les caractères valides sont A-Z, a-z, 0-9, ., _ et -.

All my fields are ok for sure.
Forum: Installation/Configuration 5th April 2012, 16:54
Replies: 13
Views: 1,533
Posted By dsautet
I search a little and by remove the following...

I search a little and by remove the following line :
* * * * * /mnt/muh/y2kupdate >/dev/null 2>&1

I don't have the problem anymore.

By the way, I noticed something strange but I don't know if...
Forum: Installation/Configuration 5th April 2012, 16:14
Replies: 13
Views: 1,533
Posted By dsautet
I have juste an another problem : When I add...

I have juste an another problem :

When I add the lines you give in crontab -e, and I reload cron the lines disappear, have you got an idea why?

Thanks
Forum: Installation/Configuration 5th April 2012, 15:30
Replies: 13
Views: 1,533
Posted By dsautet
Thank you so much for your help, I was really...

Thank you so much for your help, I was really scared of the problem!!
Forum: Installation/Configuration 5th April 2012, 14:54
Replies: 13
Views: 1,533
Posted By dsautet
I add a new client and website. Before...

I add a new client and website.

Before execute /usr/local/ispconfig/server/server.sh, nothing appear in /etc/passwd but after running this command the website has been adding!!

And here was the...
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 19:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.