Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: Wickednix
Forum: Installation/Configuration 4th January 2007, 07:17
Replies: 8
Views: 4,748
Posted By Wickednix
All is working now. I had the dev libs updated...

All is working now. I had the dev libs updated but they were not working because as you posted ispconfig needed to be recompiled so it could read the mysql update. At first it didnt work right, but...
Forum: Installation/Configuration 3rd January 2007, 20:05
Replies: 8
Views: 4,748
Posted By Wickednix
1. Yes 2. yes Will try updating my dev...

1. Yes
2. yes

Will try updating my dev libs and reinstall ispconfig?

When i run the setup script is it going to delete my current users and there sites?

Also I wouldnt of installed VHCS on...
Forum: Installation/Configuration 3rd January 2007, 02:00
Replies: 8
Views: 4,748
Posted By Wickednix
http://cxdesignz.com/pic/error.JPG This is...

http://cxdesignz.com/pic/error.JPG

This is an error that I get from Joomla also.

Please advise or I have to bring back my patch and catch VHCS server(which I do not want to do that)
Forum: Installation/Configuration 2nd January 2007, 23:00
Replies: 8
Views: 4,748
Posted By Wickednix
Yes I did do a mysql update and I added...

Yes I did do a mysql update and I added old_passwords=1 to my my.conf and I still get the error. Do I have to add this code in a certain spot, Yes I restarted my mysqld.
Forum: Installation/Configuration 2nd January 2007, 18:14
Replies: 8
Views: 4,748
Posted By Wickednix
#1251 - Client does not support authentication...

#1251 - Client does not support authentication protocol requested by server; consider upgrading MySQL client

I get this when I try to log into phpmyadmin with web4_u1, but I dont get this when I...
Forum: Installation/Configuration 2nd January 2007, 07:54
Replies: 8
Views: 4,748
Posted By Wickednix
Joomla/Mysql

Hello all, great CP first off. Theres only one problem, I cannot install joomla on a clients site. I cannot get past the DB section on the joomla installer. Keeps coming up as username and password...
Forum: Server Operation 16th December 2006, 23:48
Replies: 1
Views: 5,260
Posted By Wickednix
OK mods can close this as I reinstalled and...

OK mods can close this as I reinstalled and everthing is working.
Forum: Server Operation 16th December 2006, 21:36
Replies: 1
Views: 5,260
Posted By Wickednix
My turn - Email problems

Hello all I followed the The Perfect Setup - Debian Sarge (3.1) for IspConfig and I cannot use email.

Heres my mail.log

Dec 16 11:21:00 pyxis postfix/smtpd[32009]: TLS engine: cannot load CA...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 18:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.