Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 45
Search took 0.01 seconds.
Search: Posts Made By: gsp
Forum: HOWTO-Related Questions 16th December 2008, 13:03
Replies: 124
Views: 41,973
Posted By gsp
One more strange thing i have noticed and i...

One more strange thing i have noticed and i cannot figure out if its due to cyrus config or exim... If a sender sends to a capital letters address i.e. admin@mydomain.com (ADMIN@MYDOMAIN.COM), cyrus...
Forum: HOWTO-Related Questions 13th December 2008, 17:07
Replies: 124
Views: 41,973
Posted By gsp
Of course, everytime i make any changes i restart...

Of course, everytime i make any changes i restart the appropriate services... But this problem still remains SMTP takes sometimes up to 10 seconds for very small test messages. In the beginning i...
Forum: HOWTO-Related Questions 13th December 2008, 11:58
Replies: 124
Views: 41,973
Posted By gsp
No, in my config exists only this : accept ...

No, in my config exists only this :

accept authenticated = *
control = submission/sender_retain

Not added again, found this section and just added a "/sender_retain" in the...
Forum: HOWTO-Related Questions 12th December 2008, 14:40
Replies: 124
Views: 41,973
Posted By gsp
It seems to work. Now only two minor problems...

It seems to work. Now only two minor problems remain... SMTP authentication takes sooo long to complete even in the LAN network...:o

Finally the receiver sees this message in From section:
...
Forum: HOWTO-Related Questions 12th December 2008, 09:33
Replies: 124
Views: 41,973
Posted By gsp
OK, i'll try this and let you know.. Now i have...

OK, i'll try this and let you know.. Now i have my system up&running with 124 mail accounts and seems fine... Now it only needs fine-tunning... For spam, for attachment sizes and syncing with outlook...
Forum: HOWTO-Related Questions 10th December 2008, 13:54
Replies: 124
Views: 41,973
Posted By gsp
What this setting will do? I would like to have...

What this setting will do? I would like to have my users authenticate when trying to send because i am planning to use SMTP and from outside, so i don't want to be a spammer...

Thanks..

P.S....
Forum: HOWTO-Related Questions 5th December 2008, 14:14
Replies: 124
Views: 41,973
Posted By gsp
Tried to upgrade to latest versions of Horde,...

Tried to upgrade to latest versions of Horde, imp, etc..

Everything seems fine but in the upgrade doc of Horde says it needs MDB2_Schema so it can run a script for updating database...

After...
Forum: HOWTO-Related Questions 3rd December 2008, 15:23
Replies: 124
Views: 41,973
Posted By gsp
Got this trying to send to you from Outlook with...

Got this trying to send to you from Outlook with SMTP authorization:

2008-12-03 16:19:50 no host name found for IP address 192.168.10.199
2008-12-03 16:20:01 1L7sZy-000326-Nm <=...
Forum: HOWTO-Related Questions 3rd December 2008, 14:35
Replies: 124
Views: 41,973
Posted By gsp
OK, if and whenever you have the time it would be...

OK, if and whenever you have the time it would be good to know how to make this work...(compare our configs..) maybe some of my clients want to use outlook from 'outside' connections and the only way...
Forum: HOWTO-Related Questions 3rd December 2008, 13:55
Replies: 124
Views: 41,973
Posted By gsp
Yes that was correct... probably some typing...

Yes that was correct... probably some typing mistake... now reverting back to my original conf, and fixing the hosts that you stated seems to work without authentication.

I am wondering because...
Forum: HOWTO-Related Questions 3rd December 2008, 13:38
Replies: 124
Views: 41,973
Posted By gsp
Thunderbird does exactly the same behavior... ...

Thunderbird does exactly the same behavior...

ok hosts corrected... but in the domain section existed one '!' .. is it needed?

Now what ever address i put in To: it sas 'User uknown' (in the...
Forum: HOWTO-Related Questions 3rd December 2008, 13:07
Replies: 124
Views: 41,973
Posted By gsp
Unfortunately after this change it replies relay...

Unfortunately after this change it replies relay denied...

here is my config which is copied from the how to except for the spam section which has some minor changes..

domainlist local_domains...
Forum: HOWTO-Related Questions 3rd December 2008, 12:31
Replies: 124
Views: 41,973
Posted By gsp
Ok so my thoughts were right. I will try this.. ...

Ok so my thoughts were right. I will try this..

In the meantime i tried the relay_from_hosts field but after set my network there, authentication is not needed and i get these in the logs..
...
Forum: HOWTO-Related Questions 3rd December 2008, 11:51
Replies: 124
Views: 41,973
Posted By gsp
Yes SMTP authentication is used.. (without this...

Yes SMTP authentication is used.. (without this doesn't work at all)..

Also if i set qualify_domain the message pass but in the receiver appears a crazy from like this

From:...
Forum: HOWTO-Related Questions 3rd December 2008, 11:33
Replies: 124
Views: 41,973
Posted By gsp
probably writing on the same moment!!! logs are...

probably writing on the same moment!!! logs are on the previous message (edited)
Forum: HOWTO-Related Questions 3rd December 2008, 11:19
Replies: 124
Views: 41,973
Posted By gsp
Yes but this is the problem.. in outlook client...

Yes but this is the problem.. in outlook client the from address is set up correctly...

And for some reason exim gets this 'double' id.. user@userdomain.com@mailsrv

:confused::confused:
...
Forum: HOWTO-Related Questions 3rd December 2008, 10:40
Replies: 124
Views: 41,973
Posted By gsp
OK, still is up and running :) I have one...

OK, still is up and running :)

I have one more question, from Horde interface or from IMAP clients (outlook, etc) the SMTP function works fine...

But if i setup a POP3/SMTP account on...
Forum: HOWTO-Related Questions 28th November 2008, 11:51
Replies: 124
Views: 41,973
Posted By gsp
OK, i've got it.. my fault!!! Many many...

OK, i've got it.. my fault!!!

Many many thanks... my system is up and running and fully operational.. i also managed to sync with outlook through funambol plugin... now i want to try some...
Forum: HOWTO-Related Questions 28th November 2008, 09:53
Replies: 124
Views: 41,973
Posted By gsp
Yes but in the subject, shouldn't it add the...

Yes but in the subject, shouldn't it add the *SPAM* notice? I have set my rules according to this thought... Where it says to 'mark' in the subject adding the word spam?

thank you
Forum: HOWTO-Related Questions 27th November 2008, 14:17
Replies: 124
Views: 41,973
Posted By gsp
Here it is... Content-Type: ...

Here it is...

Content-Type: multipart/related; boundary="----=_NextPart_000_0030_01C9508C.601481D0"
Date: Thu, 27 Nov 2008 12:33:38 +0200 [12:33:38 PM EET]
From: G........ S............
Forum: HOWTO-Related Questions 27th November 2008, 12:05
Replies: 124
Views: 41,973
Posted By gsp
Unfortunately this setting exists and does...

Unfortunately this setting exists and does nothing...

(testing with : XJS*C4JDBQADN1.NSBN3*2IDNEN*GTUBE-STANDARD-ANTI-UBE-TEST-EMAIL*C.34X )

Only when i used the system filters section seemed...
Forum: HOWTO-Related Questions 26th November 2008, 16:05
Replies: 124
Views: 41,973
Posted By gsp
OK... ti was the configuration file.. some...

OK... ti was the configuration file.. some typo...

One FINAL(hope) question and i will be fine... spamassassin seems now to let the files come into but not mark them as spam so the filters can...
Forum: HOWTO-Related Questions 24th November 2008, 13:01
Replies: 124
Views: 41,973
Posted By gsp
Maybe the errors i got in installation? ...

Maybe the errors i got in installation?

Anyway, sorry for bothering you all the time, i'll try to find something...
Forum: HOWTO-Related Questions 24th November 2008, 12:40
Replies: 124
Views: 41,973
Posted By gsp
too bad, still receiving "The driver said:...

too bad, still receiving "The driver said: connection refused" error in horde :rolleyes: :rolleyes:

this is what i get in logs... so what is the problem with PLAIN ?

Nov 24 13:37:47 mailsrv...
Forum: HOWTO-Related Questions 24th November 2008, 12:13
Replies: 124
Views: 41,973
Posted By gsp
Hm, its a copy-paste from your how to... I...

Hm, its a copy-paste from your how to...

I also checked by typing : sieveshell -u test_user -a test_user localhost , which works ONLY if instead of localhost use mailsrv (my hostname) and using...
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT +2. The time now is 18:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.