Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: mjbarfoot
Forum: Installation/Configuration 3rd March 2011, 16:08
Replies: 3
Views: 1,078
Posted By mjbarfoot
Thanks Till, If you don't mind I would love to...

Thanks Till,
If you don't mind I would love to know where it writes out the config too. I spent quite a bit of time hunting this one down ... just so I can get my head around it. I knew it wasn't...
Forum: Installation/Configuration 3rd March 2011, 15:09
Replies: 3
Views: 7,537
Posted By mjbarfoot
too late for Dotan, but had a similar problem. ...

too late for Dotan, but had a similar problem.

Answer was to amend config.php to sendmail.postfix

steps are :
>cd /usr/share/squirrelmail/config
>vi config.php...
Forum: Installation/Configuration 3rd March 2011, 14:40
Replies: 3
Views: 1,078
Posted By mjbarfoot
php_open_basedir not refreshing on apache restart

I'm using v3.0.2.2. I've updated php_open_basesdir in web_domain in the dbispconfig database but when I restart apache phpinfo still shows the old values?

Not sure what I'm doing wrong?
Forum: Installation/Configuration 13th January 2011, 19:00
Replies: 2
Views: 2,418
Posted By mjbarfoot
DOH! yes stopping sendmail and starting postfix...

DOH! yes stopping sendmail and starting postfix worked fine. Was me in a panic'd state.

I'll have to look at my autostart config because I had quite a few issues today after server restart.
...
Forum: Installation/Configuration 13th January 2011, 18:14
Replies: 2
Views: 2,418
Posted By mjbarfoot
Sendmail issues after EC2 Hosted server restart

After restart of my EC2 Host (CentOS ISPConfig 3) I found sendmail was only listening on localhost:25 ...

I couldn't send mail until I restarted sendmail...

I now can send via TLS, but...
Forum: Installation/Configuration 24th August 2010, 12:23
Replies: 7
Views: 4,020
Posted By mjbarfoot
ISPUpdate was at the latest level, but I forced...

ISPUpdate was at the latest level, but I forced the update anyway which took care of the update. I did realise somewhere along the line I reinstalled postfix after missing a setting and hadn't caught...
Forum: Installation/Configuration 9th August 2010, 17:46
Replies: 7
Views: 4,020
Posted By mjbarfoot
Thanks Till. I will run the update and report...

Thanks Till. I will run the update and report back.
Forum: Installation/Configuration 9th August 2010, 17:09
Replies: 7
Views: 4,020
Posted By mjbarfoot
thanks for the help so far... here is full...

thanks for the help so far... here is full main.cf

# Global Postfix configuration file. This file lists only a subset
# of all parameters. For the syntax, and for a complete parameter
# list,...
Forum: Installation/Configuration 9th August 2010, 15:41
Replies: 7
Views: 4,020
Posted By mjbarfoot
sneaking suspicion my postfix config has gone awry Reply to Thread

ISPConfig is definitely installed. I added the new mailbox and new mail domain via ISPConfig. Everything is working correctly apart from sending mail.
Forum: Installation/Configuration 9th August 2010, 09:53
Replies: 7
Views: 4,020
Posted By mjbarfoot
sneaking suspicion my postfix config has gone awry

I am getting a relay denied error in postfix when attempting to send emails to the outside world. I believe I have followed the perfect server guide for centos 5.2 to the letter. I've enabled verbose...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 18:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.