Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.02 seconds.
Search: Posts Made By: skdb
Forum: General 11th July 2006, 17:10
Replies: 8
Views: 3,515
Posted By skdb
For the missing images, just as you login to the...

For the missing images, just as you login to the ISPConfig, then from the Menu at the top, click the "Help"
Thats it!

The errors are shown in the /root/ispconfig/httpd/logs/error_log

As for...
Forum: Installation/Configuration 11th July 2006, 16:45
Replies: 46
Views: 14,567
Posted By skdb
Hi Falco, it suddenly dawned on me about the...

Hi Falco, it suddenly dawned on me about the localhost thing...

In the proftpd.conf, we always used the following:



I then changed this to use "localhost" instead:
Forum: Installation/Configuration 10th July 2006, 14:04
Replies: 46
Views: 14,567
Posted By skdb
The Server also listens on the correct Name as...

The Server also listens on the correct Name as listed on Page 3 of this Thread, so external connects are available, I only showed the one entry above because of the reqzuest that 127.0.0.1 should be...
Forum: Installation/Configuration 8th July 2006, 03:02
Replies: 46
Views: 14,567
Posted By skdb
Its not listed as 127.0.0.1 but localhost.

Its not listed as 127.0.0.1 but localhost.
Forum: Installation/Configuration 6th July 2006, 15:45
Replies: 46
Views: 14,567
Posted By skdb
Strange but I started to receive System EMails...

Strange but I started to receive System EMails today referance my FTP server being down...even though its up!

Can you tell me how to de-activate the Admin Mail for the Services, or if possable,...
Forum: General 30th June 2006, 13:17
Replies: 8
Views: 3,515
Posted By skdb
Till, I have just quoted here my Apache Log...

Till, I have just quoted here my Apache Log errors after a fresh install.
Nothing else has been installed or updated!
Forum: General 30th June 2006, 11:43
Replies: 8
Views: 3,515
Posted By skdb
Missing files in ISPConfig...

Just a little heads up...

The following files are missing from the ISPConfig (2.2.3) Package "after" Installation:
Forum: Installation/Configuration 15th June 2006, 16:57
Replies: 4
Views: 3,289
Posted By skdb
You have miss-understood what I wrote, I need ONE...

You have miss-understood what I wrote, I need ONE system to handle the Users and Day-to-Day life of my Site, ISP Config will (until WebFTP works) be only used by Myself, and there will be no need for...
Forum: Installation/Configuration 15th June 2006, 16:36
Replies: 4
Views: 3,289
Posted By skdb
Data-Curruption would only happen if a User or...

Data-Curruption would only happen if a User or User + Myself updated the password at the same time.

I honestly didnt realise this fuction was included, that will teach me to wear my glasses ALL...
Forum: Installation/Configuration 15th June 2006, 16:29
Replies: 46
Views: 14,567
Posted By skdb
No, Sarge.

No, Sarge.
Forum: Installation/Configuration 15th June 2006, 00:08
Replies: 4
Views: 3,289
Posted By skdb
ISPConfig + Passwd (Horde module)?

Hi, just have a small enquiry, has anyone using ISPConfig had any experiance working with the Password changeing Module included in Horde?
If so, any choice of "Backends" would be greatly...
Forum: Installation/Configuration 14th June 2006, 23:43
Replies: 46
Views: 14,567
Posted By skdb
Ok, I will have a look if I can make this work...

Ok, I will have a look if I can make this work thanks.

If in the mean time, you have any ideas, please let me know.
Forum: Installation/Configuration 14th June 2006, 12:50
Replies: 46
Views: 14,567
Posted By skdb
Hi till, I think you miss-understood me, I know...

Hi till, I think you miss-understood me, I know that the Localhost connect is hardcoded into the PHP scripts, thats the reason why I asked if the script can be changed to connect to an IP and not...
Forum: Installation/Configuration 14th June 2006, 00:59
Replies: 46
Views: 14,567
Posted By skdb
Oh, dont give up now, we have gone too far now to...

Oh, dont give up now, we have gone too far now to just give up :p

Question:
Could we amend the FTP connection in ISPConfig to look at a specific IP address and NOT localhost?

This already...
Forum: Installation/Configuration 13th June 2006, 17:37
Replies: 46
Views: 14,567
Posted By skdb
Has no effect. The firewall is the Bastille...

Has no effect.
The firewall is the Bastille which is "mit installiert" with ISPConfig.

Your log also just says:



When trying WebFTP which also does not say much.

Could you explain a...
Forum: Installation/Configuration 12th June 2006, 17:04
Replies: 46
Views: 14,567
Posted By skdb
Standard Debian sarge 3.1 entry. As you...

Standard Debian sarge 3.1 entry.


As you mentioned in this Thread, I should comment out this line and add the corrected localhost entry.!
Which was done.

IPTables output:
Forum: Installation/Configuration 12th June 2006, 11:48
Replies: 46
Views: 14,567
Posted By skdb
This is getting a bit like Deja Vu: hosts: ...

This is getting a bit like Deja Vu:

hosts:


Telnet:
Forum: Installation/Configuration 12th June 2006, 11:15
Replies: 46
Views: 14,567
Posted By skdb
Below is the output:

Below is the output:
Forum: Installation/Configuration 12th June 2006, 10:58
Replies: 46
Views: 14,567
Posted By skdb
Ok, see attached file, its the same as the one I...

Ok, see attached file, its the same as the one I posted in this thread, just with Falko's changes added to it.!
Forum: Installation/Configuration 12th June 2006, 00:51
Replies: 46
Views: 14,567
Posted By skdb
Restarted and I dont receive the Warning message...

Restarted and I dont receive the Warning message anymore, its just telling me its started.
But
still no joy in ISPConfig :(
Forum: Installation/Configuration 10th June 2006, 22:27
Replies: 46
Views: 14,567
Posted By skdb
Thats just what I named the Server: ...

Thats just what I named the Server:

http://www.howtoforge.com/forums/showpost.php?p=29078
Forum: Installation/Configuration 10th June 2006, 09:39
Replies: 46
Views: 14,567
Posted By skdb
Killed and restarted: Netstat -tap: ...

Killed and restarted:



Netstat -tap:



Still Offline and WebFTP not working.
Forum: Installation/Configuration 9th June 2006, 12:56
Replies: 46
Views: 14,567
Posted By skdb
Entry added to the proftpd.conf in the line...

Entry added to the proftpd.conf in the line before the include.
Restarted Proftpd with following message:



netstat -tap also updated:



But still showing Offline in ISPConfig.
Forum: Installation/Configuration 9th June 2006, 10:50
Replies: 46
Views: 14,567
Posted By skdb
After making the change to /etc/hosts as Falko...

After making the change to /etc/hosts as Falko suggested, this is the lastest:



In the proftp_ispconfig.conf is the standard:
Forum: Installation/Configuration 8th June 2006, 15:24
Replies: 46
Views: 14,567
Posted By skdb
As requested:

As requested:
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 16:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.