Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 56
Search took 0.02 seconds.
Search: Posts Made By: Skprorok
Forum: Installation/Configuration 14th November 2011, 01:16
Replies: 5
Views: 2,136
Posted By Skprorok
Anyone can help me please?

Anyone can help me please?
Forum: Installation/Configuration 10th November 2011, 22:30
Replies: 5
Views: 2,136
Posted By Skprorok
No errors in mail error log, and in the mail log:...

No errors in mail error log, and in the mail log: Nov 10 22:22:06 servervg2 imapd: Connection, ip=[::1] (i ran script and 22:22 and this has been written)
Forum: Installation/Configuration 10th November 2011, 22:07
Replies: 5
Views: 2,136
Posted By Skprorok
Thanks for answer. When I use localhost or...

Thanks for answer.

When I use localhost or 127.0.0.1 same error: imap_open(): Couldn't open stream {127.0.0.1/novalidate-cert}INBOX in...

I used IP of the server on the older server and it...
Forum: Installation/Configuration 10th November 2011, 21:44
Replies: 5
Views: 2,136
Posted By Skprorok
Exclamation imap_open() Couldn't open stream

Hi all

I have created my own webmail client and i have used it with no problems. I have migrate my whole server content to other server and now I have problem with connection to the imap server....
Forum: Tips/Tricks/Mods 31st July 2011, 23:47
Replies: 4
Views: 1,668
Posted By Skprorok
Thank you very much but this tool just migrates...

Thank you very much but this tool just migrates e-mails from one mailbox to the second and I need also migrate full list of mailboxes to the second server (talking about 3000 mailboxes). I can use...
Forum: Tips/Tricks/Mods 31st July 2011, 03:01
Replies: 4
Views: 1,668
Posted By Skprorok
Migrate all e-mail adressess and all e-mails in it

Is it possible to migrate all of the mailboxes and e-mails in them from one server to another? Both servers are Ubuntu and ISPConfig 3 positive ;-)
Forum: Installation/Configuration 25th July 2011, 14:51
Replies: 7
Views: 3,639
Posted By Skprorok
netstat -tap Proto Recv-Q Send-Q Local...

netstat -tap

Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost:10025 *:* LISTEN ...
Forum: Installation/Configuration 23rd July 2011, 15:47
Replies: 7
Views: 3,639
Posted By Skprorok
Yes. I have checked intodns.com. You can check it...

Yes. I have checked intodns.com. You can check it if you want. http://www.intodns.com/kurz.sk. When a webpage is on old server everything is okay, but when I migrate webpage to the new server I have...
Forum: Installation/Configuration 22nd July 2011, 16:25
Replies: 7
Views: 3,639
Posted By Skprorok
I have changed IP address and waited 48 hours but...

I have changed IP address and waited 48 hours but still not working. "same DNS records" I meant that i have all records (A, MX, ns1, ns2...) that i had on the first server (which I am migrating from)
Forum: Installation/Configuration 22nd July 2011, 15:26
Replies: 7
Views: 3,639
Posted By Skprorok
DNS doesn't work?

Hello!

I have two ISPconfig servers. ISPconfig 3.0.3.2 and 3.0.3.3. first is Ubuntu server 9.04 and second ubuntu server 10.10. I am trying to migrate first server to the second but when I copy a...
Forum: Installation/Configuration 17th July 2011, 08:57
Replies: 6
Views: 13,475
Posted By Skprorok
Thank you very much till and Ghostdare. I had bad...

Thank you very much till and Ghostdare. I had bad ownership to some files. I don't know why it happened but now it is okay when I changed it.
Forum: Installation/Configuration 16th July 2011, 17:28
Replies: 6
Views: 13,475
Posted By Skprorok
Same settings, but I don' have a clue why I can't...

Same settings, but I don' have a clue why I can't delete files using filezilla (or something else) which were uploaded with ncftp.
Forum: Installation/Configuration 16th July 2011, 14:33
Replies: 6
Views: 13,475
Posted By Skprorok
I used same user for upload and for delete. When...

I used same user for upload and for delete. When I upload file with filezilla I can update it and delete too. But when I use ncftp I get 553 error.
Forum: Installation/Configuration 16th July 2011, 00:57
Replies: 16
Views: 4,650
Posted By Skprorok
Server with ISPConfig 3, Mail, ftp, sites, mail...

Server with ISPConfig 3, Mail, ftp, sites, mail accounts, e-mails etc.
Forum: Installation/Configuration 15th July 2011, 21:17
Replies: 16
Views: 4,650
Posted By Skprorok
Smile Best way to migrate whole ISPConfig 3 server to another?

Is there any way to do this?

Thanks for your response
Forum: Installation/Configuration 15th July 2011, 21:11
Replies: 6
Views: 13,475
Posted By Skprorok
Angry Pureftpd error 553 Can't open that file: Permission denied

Hello!

I have problem with pureftpd. I have uploaded about 400GB of files through ncftp client (i am migrating one server to another) and when I try to update file (for example index.php) or...
Forum: General 10th May 2010, 18:29
Replies: 8
Views: 3,034
Posted By Skprorok
Is there way I can do it?

Is there way I can do it?
Forum: General 9th May 2010, 12:34
Replies: 8
Views: 3,034
Posted By Skprorok
How to use UPPERCASE in mailbox names?

Can someone tell me please how to use UPPERCASE in mailbox name?

I need it because on my page users can register uppercase nick's but ISPConfig doesn't allow it. And when I add mailbox...
Forum: General 21st March 2010, 14:58
Replies: 4
Views: 2,168
Posted By Skprorok
- I have upgraded from 3.0.1.6 - I am using...

- I have upgraded from 3.0.1.6
- I am using courier
- There are no differences between working and not-working account
- I didn't set any filter rules
Forum: General 21st March 2010, 13:54
Replies: 4
Views: 2,168
Posted By Skprorok
Mar 21 13:49:33 servervg amavis[2124]: (02124-16)...

Mar 21 13:49:33 servervg amavis[2124]: (02124-16) Passed CLEAN, [72.14.220.156] [92.52.16.163] -> , Message-ID: <002301cac8f4$f3403fd0$d9c0bf70$@com>, mail_id: Y8lqSRoKVGVR, Hits: -0.165, size: 7753,...
Forum: General 21st March 2010, 11:26
Replies: 4
Views: 2,168
Posted By Skprorok
Unhappy e-mails doesn't deliver into mailboxes

I have discovered that my e-mails sometimes doesn't deliver into mailbox... It looks like they disappeared. Mail queue is empty.

ex.: I create mailbox (by SOAP) and send mail to this mailbox....
Forum: General 28th October 2009, 13:52
Replies: 12
Views: 3,341
Posted By Skprorok
Same problem...

Same problem...
Forum: General 23rd October 2009, 17:38
Replies: 2
Views: 1,732
Posted By Skprorok
I make it work:) It was it was my mistake. ...

I make it work:) It was it was my mistake.

Sorry a and thank for your answer
Forum: General 22nd October 2009, 19:01
Replies: 2
Views: 1,732
Posted By Skprorok
MX not working?

When I add MX Record for domain, it is not working. I want to redirect e-mail server to other server, but when I add MX record with mailserver where I want to redirect, it's not working:(

I can't...
Forum: General 25th September 2009, 14:29
Replies: 8
Views: 15,311
Posted By Skprorok
Thank you very much for your time. Thank to Till...

Thank you very much for your time. Thank to Till too. I had bad soap location (
$soap_location = 'http://xxxxxxxxxx:8080/remote/index.php';
$soap_uri = 'http://xxxxxxxxxxxx:8080/remote/';
)
You...
Showing results 1 to 25 of 56

 
Forum Jump

All times are GMT +2. The time now is 15:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.