Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: dynaguy
Forum: Installation/Configuration 27th September 2010, 22:13
Replies: 5
Views: 5,889
Posted By dynaguy
I manually installed razor and razor-sdk....

I manually installed razor and razor-sdk. configured following instruction at http://wiki.apache.org/spamassassin/RazorSiteWide

So far the error seems gone. I'll keep monitor it and hope this...
Forum: Installation/Configuration 27th September 2010, 20:04
Replies: 5
Views: 5,889
Posted By dynaguy
some updates: 1. It seems this ERROR message...

some updates:

1. It seems this ERROR message happens randomly. Some time happens, sometime doesn't.

2. I checked the permission and ownership of the log file:
[root@zeta ~]# ll...
Forum: Installation/Configuration 27th September 2010, 17:55
Replies: 5
Views: 5,889
Posted By dynaguy
Thank you falko for the reply. [root@zeta...

Thank you falko for the reply.

[root@zeta /]# updatedb
[root@zeta /]# locate razor-agent.log
/var/spool/MailScanner/incoming/10086/razor-agent.log...
Forum: Installation/Configuration 25th September 2010, 00:27
Replies: 5
Views: 5,889
Posted By dynaguy
There is another thing bothers me: [root@zeta...

There is another thing bothers me:
[root@zeta ~]# MailScanner --lint
......
MailScanner.conf says "Virus Scanners = clamd"
Found these virus scanners installed: clamd...
Forum: Installation/Configuration 25th September 2010, 00:21
Replies: 5
Views: 5,889
Posted By dynaguy
MailScanner ERROR

I setup a mail server followed the instruction here:
http://www.howtoforge.com/virtual-users-domains-postfix-mailscanner-mailwatch-centos5.1

So far everything seems fine. Lots spam mails has been...
Forum: Installation/Configuration 27th August 2010, 02:00
Replies: 0
Views: 1,246
Posted By dynaguy
Email Autoresponse problem

Following the instruction:
http://www.howtoforge.com/how-to-set-up-a-postfix-autoresponder-with-autoresponse
I setup the autoreponder. It works when i enable it using command line.

When I send...
Forum: Server Operation 13th August 2010, 20:03
Replies: 2
Views: 3,382
Posted By dynaguy
Thank you Falko for the reply. The first one...

Thank you Falko for the reply.

The first one seems no web front. Has to send email to enable/disable.

The other, Goldfish, do has a web front for SquirrelMail. But it seems broken. It doesn't...
Forum: Server Operation 12th August 2010, 23:50
Replies: 2
Views: 3,382
Posted By dynaguy
email auto reply

Hello,

I followed this great instruction:
http://www.howtoforge.com/virtual-users-domains-postfix-courier-mysql-squirrelmail-fedora-13-x86_64
setup a mail server. And everything works fine...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 12:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.