Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 27
Search took 0.02 seconds.
Search: Posts Made By: vulfs
Forum: General 19th March 2012, 15:37
Replies: 4
Views: 1,844
Posted By vulfs
Thumbs up After you wrote there no startup scripts was in...

After you wrote there no startup scripts was in ispconfig 3, and you mentioned possible change in apache config-files, i went through apache config.
All seemed OK, so I tried to stop apache and...
Forum: General 19th March 2012, 12:52
Replies: 4
Views: 1,844
Posted By vulfs
OK.. Are there anything I have to do before...

OK..

Are there anything I have to do before running the update script?
Forum: General 19th March 2012, 09:51
Replies: 4
Views: 1,844
Posted By vulfs
Unhappy ispconfig startup scripts gone after upgrade to centos 5.8

After last server update, to centos 5.8. startup scripts are gone.:eek:
So are folders for ispconfig.
I cant find anything. The database are there, containing data.
The server files in ...
Forum: General 5th October 2010, 18:39
Replies: 23
Views: 6,464
Posted By vulfs
Then error: ERROR 1146 (42S02) at line 23:...

Then error:

ERROR 1146 (42S02) at line 23: Table 'ispconfig.dns_a' doesn't exist
Forum: General 30th September 2010, 09:21
Replies: 23
Views: 6,464
Posted By vulfs
when using commandline: ERROR 1146 (42S02) at...

when using commandline: ERROR 1146 (42S02) at line 23: Table 'ispconfig.del_status' doesn't exist

And yes.. damn... did a reboot. clam used looooads of cpu like many others have experienced..
...
Forum: General 27th September 2010, 13:59
Replies: 23
Views: 6,464
Posted By vulfs
Nothing happens. Have attached the DB.. ...

Nothing happens.

Have attached the DB..

When I try to import with php, webmin IE or firefox.. no errors and nothing are done with the DB??

And the backup files are gone from /tmp???

Lucky...
Forum: General 26th September 2010, 16:36
Replies: 23
Views: 6,464
Posted By vulfs
I know that.. But the problem is that the current...

I know that.. But the problem is that the current database made from the upgrade dont contain the web_list. So when I try to run the sql backup phpmyadmin comes with error..
Forum: General 26th September 2010, 15:13
Replies: 23
Views: 6,464
Posted By vulfs
the weblist do not exsist in the new version.....

the weblist do not exsist in the new version.. then how do i get the backup sql into the database??
Forum: General 17th September 2010, 14:51
Replies: 23
Views: 6,464
Posted By vulfs
Red face As i wrote I dunno what version.. about a year...

As i wrote I dunno what version.. about a year and it was a stable..

Can i downgrade and then import sql, and then upgrade one by one?
Forum: General 16th September 2010, 10:18
Replies: 23
Views: 6,464
Posted By vulfs
#1054 - Unknown column 'web_list' in 'field list'...

#1054 - Unknown column 'web_list' in 'field list'

when I use the insert. think that where the error from the upgrade must be..

But I saw no errors under the upgrade...

Could be the...
Forum: General 16th September 2010, 07:51
Replies: 23
Views: 6,464
Posted By vulfs
I must admit i cant remember which version I...

I must admit i cant remember which version I upgraded from... But is has been about at year..

Are there a way to use the backup and run a manual database upgrade?
Forum: General 14th September 2010, 15:08
Replies: 23
Views: 6,464
Posted By vulfs
this one existing_db_09_12_2010__16_49_43.sql? ...

this one existing_db_09_12_2010__16_49_43.sql?

Yes is was..
Can i import that hole backup directly into the database or is somethings changed?
Forum: General 14th September 2010, 14:37
Replies: 23
Views: 6,464
Posted By vulfs
Are there a way to get the data in to the tables,...

Are there a way to get the data in to the tables, auto or manual?
Forum: General 13th September 2010, 12:51
Replies: 23
Views: 6,464
Posted By vulfs
non what so ever. Saw it connected with succes...

non what so ever.
Saw it connected with succes to database.
Forum: General 12th September 2010, 20:13
Replies: 23
Views: 6,464
Posted By vulfs
No data in isp_isp_web table??!!! ...

No data in isp_isp_web table??!!!

isp_isp_domain contains lots of data.

What do I do?
Forum: General 12th September 2010, 17:17
Replies: 23
Views: 6,464
Posted By vulfs
Exclamation error after update to 2.2.37

After update everything seems to work..
BUT.. when I go into ISPAdmin and chose a site the first page with the settings af empty meaning nothing is set under basis,. An that goes for all sites.
So...
Forum: Installation/Configuration 30th January 2008, 09:13
Replies: 13
Views: 3,867
Posted By vulfs
openssl

[root@naja ~]# which openssl
/usr/bin/openssl


[root@naja ~]# openssl --help
openssl:Error: '--help' is an invalid command.

Standard commands
asn1parse ca ciphers ...
Forum: General 20th January 2008, 16:27
Replies: 1
Views: 12,040
Posted By vulfs
Exclamation server cant resolve names

Hello

Just got a strange problem.

All of a sudden the server can't resolve outside hostnames.

Have checked resolve.conf it is OK

nameserver 194.239.134.83
nameserver 149.6.48.8
Forum: Installation/Configuration 16th January 2008, 11:28
Replies: 13
Views: 3,867
Posted By vulfs
here goes

See file...
Forum: Installation/Configuration 15th January 2008, 12:40
Replies: 13
Views: 3,867
Posted By vulfs
output

[root@naja vhosts]# ls -al
total 68
drwxr-xr-x 2 root root 4096 Jan 14 09:42 .
drwxr-xr-x 4 root root 4096 Jan 15 11:28 ..
-rw-r--r-- 1 root root 25811 Jan 15 12:39 Vhosts_ispconfig.conf...
Forum: Installation/Configuration 14th January 2008, 09:50
Replies: 13
Views: 3,867
Posted By vulfs
did that now

Tried that now.. renamed

[root@naja vhosts]# httpd -t
Syntax OK

Content og vhost dir:

[root@naja vhosts]# ls -al
total 68
drwxr-xr-x 2 root root 4096 Jan 14 09:42 .
Forum: Installation/Configuration 14th January 2008, 09:24
Replies: 13
Views: 3,867
Posted By vulfs
done that

Tried the link

Syntax OK with all of them

Here is another domain i tired to add ssl. tab is shown in controlpanel

######################################
# Vhost: www.vulfs.dk:80...
Forum: Installation/Configuration 9th January 2008, 09:55
Replies: 13
Views: 3,867
Posted By vulfs
ssl-tab shown

Yes the ssl tab is shown.

But nowhere in the vhost is there a ssl/443 host.

new host on 80 is added correctly.

If You try the 2 https://osc.syd-data.dk and http://osc.syd-data.dk you can se...
Forum: Installation/Configuration 9th January 2008, 09:36
Replies: 13
Views: 3,867
Posted By vulfs
Question https path??

:confused: Have made en ssl for a domain: https://osc.syd-data.dk

But when it loads it shows the standard install page for apache.

Why dosn't it use the same path as the normal...
Forum: General 22nd December 2007, 17:41
Replies: 17
Views: 5,219
Posted By vulfs
nope, just this one. But have checked with...

nope, just this one.

But have checked with the owner of the domain.

His original ftp user couldnt connect even after I could with the test user. Then I made him delete his user and make the the...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT +2. The time now is 11:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.