Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.02 seconds.
Search: Posts Made By: AceFrahm
Forum: Developers' Forum 4th February 2009, 03:36
Replies: 15
Views: 13,618
Posted By AceFrahm
Hey gemini, I got it working on Ubuntu Intrepid...

Hey gemini, I got it working on Ubuntu Intrepid Ibex. Is there any particular reason you're using ordinary Debian instead?
Ubuntu is built on debian.
Forum: Developers' Forum 4th February 2009, 03:30
Replies: 15
Views: 13,618
Posted By AceFrahm
Cool AHA! I incorrectly added jpb77's space to Inco's line!

In

/etc/postfix/master.cf

I put this on the maildrop line:
flags=R user=vmail argv=/usr/bin/maildrop -dv mail ${extension} ${recipient} ${user} ${domain} ${sender}

Notice the incorrect ...
Forum: Developers' Forum 4th February 2009, 02:24
Replies: 15
Views: 13,618
Posted By AceFrahm
Question I followed Inco's instruction, but I don't really...

I followed Inco's instruction, but I don't really know what it does, I was just hoping for something simple that would work.


I tried Inco's solution with jpb77's extra space added, on a fresh...
Forum: Developers' Forum 30th January 2009, 01:11
Replies: 15
Views: 13,618
Posted By AceFrahm
BAD_HEADER: Improper use of control character

I found this line in a file called:
/var/mail/www-data


554 5.6.0 Reject, id=05252-01 - BAD_HEADER: Improper use of control character (char 0D hex): MIME-Version: 1.0\r

Here's a screen...
Forum: Developers' Forum 29th January 2009, 10:11
Replies: 15
Views: 13,618
Posted By AceFrahm
Post Replaced courier-maildrop with maildrop

And I deleted the e-mail domain and recreated it and the user.
Gmail says:


user unknown. Command output: ERR: authdaemon:
s_connect() failed: Permission denied Invalid user specified....
Forum: Developers' Forum 28th January 2009, 21:49
Replies: 15
Views: 13,618
Posted By AceFrahm
Post The Log

this is the latest output of /var/log/mail.log:
http://www.acefrahm.com/screenshot/mail.log

/var/log/mail.err has nothing in it.
Forum: Forum Suggestions 28th January 2009, 02:32
Replies: 3
Views: 7,075
Posted By AceFrahm
Post The ScreenShot

It took me a few days to get ISPConfig 3 RC1 onto my server
or I would have posted this sooner:

http://www.acefrahm.com/screenshot/ScreenShot.png

Also, I just posted this other question:...
Forum: Developers' Forum 28th January 2009, 02:25
Replies: 15
Views: 13,618
Posted By AceFrahm
Exclamation ISPConfig 3 RC1 Incoming eMail

I think I created a mailuser correctly, but this installation isn't accepting mail for it.

But I can send an e-Mail to hotmail and to gmail from it ! :confused:

This is the failure message from...
Forum: Forum Suggestions 20th January 2009, 21:19
Replies: 3
Views: 7,075
Posted By AceFrahm
Edit Button Missing From Second Comment.

I am logged in, but

I don't get an
"edit"
option on the 2nd comment I made on this page:

http://www.howtoforge.com/perfect-server-ubuntu-8.10-p3
...
Forum: Installation/Configuration 5th April 2008, 03:39
Replies: 10
Views: 7,040
Posted By AceFrahm
Exclamation Think I Found The Problem:Nvidia Driver

My Outlook outbox magically started to work - I didn't need to chmod 644 as in your last suggestion.

Yesterday, I decided to run the Synaptic update manager manually.
It showed a dialog box that...
Forum: Installation/Configuration 4th April 2008, 05:17
Replies: 10
Views: 7,040
Posted By AceFrahm
ls -la /var/lib/postfix

root@dns01:/# ls -la /var/lib/postfix
total 12
drwxr-xr-x 2 root root 4096 2007-10-31 17:11 .
drwxr-xr-x 58 root root 4096 2008-03-28 07:45 ..
-rw------- 1 root root 1024 2008-03-12 23:39...
Forum: Installation/Configuration 3rd April 2008, 02:27
Replies: 10
Views: 7,040
Posted By AceFrahm
Pictures of settings

My ISPconfig DNS settings (http://www.acefrahm.com/dns_settings_20080402)

Outlook Setting (http://www.acefrahm.com/outlook_setting_20080402)

It makes no difference whether or not I use the IP,...
Forum: Installation/Configuration 3rd April 2008, 01:14
Replies: 10
Views: 7,040
Posted By AceFrahm
Status

Distro is
Ubuntu 7.10 Gutsy Gibbon

Content of
/etc/postfix/main.cf:

# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a...
Forum: Installation/Configuration 27th March 2008, 06:38
Replies: 10
Views: 7,040
Posted By AceFrahm
Post Is This Important?

From file
/var/log/messages

Mar 27 04:52:19 dns01 syslogd 1.4.1#21ubuntu3: restart.
Mar 27 05:22:05 dns01 -- MARK --
Mar 27 05:26:12 dns01 kernel: [ 2678.568848] npviewer.bin[7990]: segfault at...
Forum: Installation/Configuration 27th March 2008, 06:33
Replies: 10
Views: 7,040
Posted By AceFrahm
Post From the Mail Log

File
/var/log/mail.log

has repeated instances of this:

Mar 27 05:29:12 dns01 postfix/tlsmgr[8202]: warning: request to update file /var/lib/postfix/prng_exch in non-postfix directory...
Forum: Installation/Configuration 26th March 2008, 00:32
Replies: 10
Views: 7,040
Posted By AceFrahm
Question Changed ISP Address, Now Postfix SMTP Outbox Filling Up

My ISP changed my IP address,
on a box with ISPconfig, Apache, PHP, Drupal, PROftp and Postfix.

I changed the IP in many places according to instructions in other forum posts.
Everything else...
Forum: Installation/Configuration 2nd October 2007, 00:57
Replies: 7
Views: 3,339
Posted By AceFrahm
Fix worked!

Thank you, that worked!

Now if only there was a way to make my certs match the site, without paying $1000+ to versign.

http://www.acefrahm.com/security_alert
...
Forum: Installation/Configuration 1st October 2007, 23:57
Replies: 7
Views: 3,339
Posted By AceFrahm
Smile automatic ISPConfig startup at boot time

How do I get ISPConfig to run as a service when I reboot my ubuntu server, BEFORE I LOGIN as a user to GNOME?

How do I get it to enter the encryption password when it starts?
Forum: Installation/Configuration 30th August 2007, 10:27
Replies: 5
Views: 7,705
Posted By AceFrahm
Solution and Workaround

So how do you get your e-Mail to show up with the proper FROM: address for your 2nd, 3rd or more websites? You have to do it manually like this:
http://www.acefrahm.com/files/images/New%20Blank.png...
Forum: Installation/Configuration 30th August 2007, 10:26
Replies: 5
Views: 7,705
Posted By AceFrahm
Talking Solution and Workaround

You were right Falko, in MS Outlook 2007, one must go to Tools >>> Account Settings,
http://www.acefrahm.com/files/images/Accunt%20Settings.png

Double clicking that good first account to take a...
Forum: Installation/Configuration 28th August 2007, 11:55
Replies: 5
Views: 7,705
Posted By AceFrahm
Question IMAP authentication and FROM e-Mail format

I followed the instructions on page 5 of

http://wwww.howtoforge.com/perfect_setup_ubuntu704_p5

Now my primary website's e-Mail works - - I can use MS Outlook 2007 to send and recieve e-Mail...
Forum: Installation/Configuration 4th June 2007, 07:37
Replies: 11
Views: 4,095
Posted By AceFrahm
WRT54G blocks webservers

I have a brand new WRT54G version 6, and I believe it blocks all incoming traffic to your webserver, even when you upgrade the firmware and forward port 80. This is the same as the version 2 I...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 11:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.