Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 45
Search took 0.01 seconds.
Search: Posts Made By: vestport
Forum: Installation/Configuration 1st May 2014, 15:34
Replies: 3
Views: 554
Posted By vestport
Can anyone tell me how to remove ISPCONFIG3 and reinstall?

Need to reinstall ISPCONFIG3 and Apache without installing the whole OS. Can anyone help? System runs fine but too many issues with Apache and ISPCONFIG. Just want to start over.


Thanks in...
Forum: Installation/Configuration 21st April 2014, 13:55
Replies: 3
Views: 554
Posted By vestport
I looked in the following 2 directories for clues...

I looked in the following 2 directories for clues to domain issues:


/etc/httpd/conf/sites-available

and

/etc/httpd/conf/sites-enabled
Forum: Installation/Configuration 18th April 2014, 22:14
Replies: 3
Views: 554
Posted By vestport
How can I delete and reinstall ISPCONFIG3 or just Apache2 on CentOS 6.4

I am having an issue with Apache2 not working right with domains and would like to try to remove and reinstall it to see that resolves the problem first before also removing and reinstalling...
Forum: Installation/Configuration 17th April 2014, 04:30
Replies: 9
Views: 794
Posted By vestport
Unhappy Okay, so I decided to go back to an old ...

Okay, so I decided to go back to an old

/etc/httpd/conf/httpd.conf

file and things sort of got better in the following way. Now no security screen but the only site it goes to is the main DNS...
Forum: Installation/Configuration 17th April 2014, 02:35
Replies: 9
Views: 794
Posted By vestport
The problem appears to be more apache related...

The problem appears to be more apache related than ispconfig due to the error above and the following error when I try to manually restart apache:

[root@ns1 sites-available]# service httpd restart...
Forum: Installation/Configuration 15th April 2014, 16:41
Replies: 9
Views: 794
Posted By vestport
I tried sync, deleting sites & recreating and...

I tried sync, deleting sites & recreating and nothing works. One thing I did notice is that after deleting a domain the structure & files still appear in

/etc/httpd/conf/sites-available

and
...
Forum: Installation/Configuration 15th April 2014, 00:40
Replies: 9
Views: 794
Posted By vestport
Thanks Till! Got that and changed the IP but...

Thanks Till! Got that and changed the IP but under "System" to the server IP versus the ns name and changed each domain but still not working. Security window keeps coming up. Like a .htaccess...
Forum: Installation/Configuration 14th April 2014, 14:54
Replies: 9
Views: 794
Posted By vestport
Yes, I am logged in as ADMIN and the pull down...

Yes, I am logged in as ADMIN and the pull down menu under "Sites" only allows for "*" and not an IP. Every time I try to put an IP it disappears. I am doing this where it says IPv4Address unless that...
Forum: Installation/Configuration 11th April 2014, 14:17
Replies: 9
Views: 794
Posted By vestport
Setting IP address versus *

Hi Till,

It won't let me do that. It keeps resetting to * when I go to save or next field. What do I need to do?

Thanks!


Art
Forum: Installation/Configuration 10th April 2014, 14:57
Replies: 9
Views: 794
Posted By vestport
ISPCONFIG3 CentOS 6.4 no Mail and Web asking for security login after upgrade

Hello group,

I recently upgraded the os and ISPCONFIG to the current revs. Pretty much no glitches other than the only site, mail etc. I can access is the primary site (domain controller) and all...
Forum: Installation/Configuration 1st April 2014, 16:32
Replies: 10
Views: 643
Posted By vestport
Till, also, so sorry, I didn't see that you...

Till, also, so sorry, I didn't see that you responded and only noticed "MillPark" before. I'm getting blind too I guess! Tough to get old man.

Thanks again!


Art
Forum: Installation/Configuration 1st April 2014, 16:28
Replies: 10
Views: 643
Posted By vestport
Duh! Thanks Till! Sometimes I over think things....

Duh! Thanks Till! Sometimes I over think things. Mostly I just put stuff up quick on the local segment as root and rarely does anyone need to actually FTP. I used WINSCP but just checked FTP protocol...
Forum: Installation/Configuration 1st April 2014, 02:57
Replies: 10
Views: 643
Posted By vestport
Thanks for your reply! I login fine with root and...

Thanks for your reply! I login fine with root and the other accounts do not use anything fancy, just regular characters and upper/lower combination and numbers only. That said I have seen other posts...
Forum: Installation/Configuration 29th March 2014, 16:28
Replies: 10
Views: 643
Posted By vestport
pure-ftp works for root but not users in ispconfig3

Hello,

I use winscp for 99% of my ftp as a client. I can connect to my ispconfig3 box (centOS 6.4) fine as root but as a user defined in ispconfig3 no luck. Any ideas? is this a pure-ftp.conf...
Forum: Installation/Configuration 17th March 2014, 14:06
Replies: 1
Views: 587
Posted By vestport
Problem SOLVED!!!!

Apparently "/etc/sysconfig/named" gets overwritten during the OS update or ISPCONFIG3 update. Just needed to get back to basics and see how this was setup in "The Perfect Server".

Comment out...
Forum: Installation/Configuration 16th March 2014, 07:16
Replies: 1
Views: 587
Posted By vestport
named configuration error after updates to OS and ISPconfig

Hello,

I just upgraded ISPCONFIG3 and some updates to the OS and as happens once in a while things went wrong. IP numbers and domain names are not actual!

Trying to start named gets the...
Forum: Installation/Configuration 16th February 2013, 18:41
Replies: 3
Views: 667
Posted By vestport
Thanks Till. Under "Sites" I have the IP...

Thanks Till.

Under "Sites" I have the IP selected that I want for this domain with a separate IP that I will call domain1. I tried to ping this domain from another address (www.domain1.com) after...
Forum: Installation/Configuration 15th February 2013, 03:35
Replies: 3
Views: 667
Posted By vestport
Just want to clarify. I have up to 5 IP's that I...

Just want to clarify. I have up to 5 IP's that I can use and would like to have a few domains have their own IP address.
Forum: Installation/Configuration 14th February 2013, 19:00
Replies: 3
Views: 667
Posted By vestport
Multiple domains with multiple IP's

Hello,

I am running ISPCONFIG 3.0.4 on centOS 6.3. I am familiar with ISPCONFIG but have never dedicated IP addresses to multiple domains. Can someone please explain the procedure.

Thank you,
...
Forum: Installation/Configuration 4th February 2013, 23:34
Replies: 6
Views: 2,529
Posted By vestport
I would also like to know the answer to this...

I would also like to know the answer to this question. I am having a similar problem with 2 NIC's. In my case though it appears only the LAN gateway shows and not a the real WAN gateway IP.

Art
Forum: Installation/Configuration 4th February 2013, 18:14
Replies: 0
Views: 668
Posted By vestport
ISPCONFIG3 with 2 NICS (one WAN, one LAN) DNS problems.

Hello,

I recently setup a fresh install of ISPCONFIG3 with 2 NIC's. One NIC has the WAN IP and the other is a LAN IP that I planned to use for faster throughput to copy files back and forth. The...
Forum: Installation/Configuration 4th February 2013, 06:02
Replies: 5
Views: 966
Posted By vestport
Well I got the on board RAID 1 going, centOS 6.3...

Well I got the on board RAID 1 going, centOS 6.3 installed and working on finishing up ISPCONFIG 3 install.

I am a bit confused as to how I should proceed to backup or ideally image drives as a...
Forum: Installation/Configuration 1st February 2013, 04:38
Replies: 5
Views: 966
Posted By vestport
Yes, RAID 1 definitely not a backup but does give...

Yes, RAID 1 definitely not a backup but does give you some extra time when things go bad. My plan was to use the mirror array and if a drive went down just toss it and simply G4U the good drive to...
Forum: Installation/Configuration 31st January 2013, 03:52
Replies: 5
Views: 966
Posted By vestport
It appears m0n0wall will let you forward packets...

It appears m0n0wall will let you forward packets back and forth using proxyarp and some NAT tricks. I am wondering if the latency of doing things like this is an issue or not. That is if I decide to...
Forum: Installation/Configuration 31st January 2013, 03:15
Replies: 5
Views: 966
Posted By vestport
I assume since I need to have multiple domains...

I assume since I need to have multiple domains with different IP's that I cannot use most third party firewalls with my ISPCONFIG box having a non-broacast address. Most likely I will need to do this...
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT +2. The time now is 07:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.