Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 63
Search took 0.01 seconds.
Search: Posts Made By: djkoelkast
Forum: Tips/Tricks/Mods 17th January 2012, 18:04
Replies: 10
Views: 2,205
Posted By djkoelkast
That's per mailbox, I'd like to have it done...

That's per mailbox, I'd like to have it done server wide, so globally reject all spam. It should be able to configure this.
Forum: Tips/Tricks/Mods 17th January 2012, 10:56
Replies: 10
Views: 2,205
Posted By djkoelkast
My spam *tagging* works fine, so it does detect...

My spam *tagging* works fine, so it does detect spam, I have had no false positives whatsoever. I just want to reject them in stead of tagging and I can't find where, it's not on the normal places.
Forum: Tips/Tricks/Mods 4th January 2012, 18:15
Replies: 10
Views: 2,205
Posted By djkoelkast
I can't tell you, how van I check the version? I...

I can't tell you, how van I check the version? I installed ISPConfig 3 through the howto and for as far as I know everything is the latest version.
Could it be because I don't use courier but...
Forum: Tips/Tricks/Mods 4th January 2012, 17:28
Replies: 10
Views: 2,205
Posted By djkoelkast
I already did (please see my config file, it's...

I already did (please see my config file, it's there).
Also: I changed it to [[SPAM]] but it still uses ***SPAM*** so it seems to ignore this all together.
Forum: Installation/Configuration 4th January 2012, 17:26
Replies: 3
Views: 1,642
Posted By djkoelkast
I think that might be installed, how can I put up...

I think that might be installed, how can I put up the limits?
Forum: Installation/Configuration 4th January 2012, 16:47
Replies: 3
Views: 1,642
Posted By djkoelkast
Site gives 403 error when you refresh multiple times

I have a forum running IPB 3.2.
When I click on a link an within about 2-3 seconds again most of the times I get a 403 error. Is there some kind of restriction in the number of connections you can...
Forum: Installation/Configuration 3rd January 2012, 12:37
Replies: 5
Views: 844
Posted By djkoelkast
This fixed it, I edited the file...

This fixed it, I edited the file /etc/apache2/sites-enabled/000-roundcube to:


Alias /webmail /usr/share/roundcube

<Location /webmail>
<IfModule suphp_module>
suPHP_Engine Off
AddHandler...
Forum: Installation/Configuration 3rd January 2012, 01:40
Replies: 5
Views: 844
Posted By djkoelkast
I don't want it on webmail.domain.tld but on...

I don't want it on webmail.domain.tld but on www.domain.tld/webmail, I do think there is a big difference.
Also the webmail is working on my full IP too: http://212.xxx.xxx.xxx/webmail but on none...
Forum: Installation/Configuration 31st December 2011, 16:43
Replies: 5
Views: 844
Posted By djkoelkast
I solved the 1st issue, it was my own mistake on...

I solved the 1st issue, it was my own mistake on IP addresses.
The webmail issue however still exists.
Forum: Installation/Configuration 31st December 2011, 16:39
Replies: 5
Views: 844
Posted By djkoelkast
ISPConfig page only works internally

The https://www.domain.tld:8080 page doesn't work for me, it's just doing nothing at all. The https://192.168.x.x:8080 however works just fine.
I did open up the correct ports on the router, but...
Forum: Tips/Tricks/Mods 31st December 2011, 16:30
Replies: 4
Views: 14,893
Posted By djkoelkast
Thanks for the howto, I used the latest version...

Thanks for the howto, I used the latest version of roundcube. It works as long as I use the intenal IP of the server

http://192.168.x.x/webmail > works fine
but
http://www.domain.tld/webmmail...
Forum: Tips/Tricks/Mods 31st December 2011, 15:42
Replies: 10
Views: 2,205
Posted By djkoelkast
How to reject spam?

I've installed ISPConfig 3 with dovecot like on howtoforge.
It works all very nice, but I can't get the spam rejection working.

It only tags mails ***SPAM***
but I changed it to tag: [[SPAM]],...
Forum: Installation/Configuration 21st February 2008, 17:26
Replies: 5
Views: 2,056
Posted By djkoelkast
I reinstalled and put the old database back, now...

I reinstalled and put the old database back, now everything seems fine, anything I have to do or check again?
Forum: Installation/Configuration 21st February 2008, 15:58
Replies: 5
Views: 2,056
Posted By djkoelkast
Hmm it seems /root was on the /dev/sda1 drive and...

Hmm it seems /root was on the /dev/sda1 drive and I couldn't clone that one so it seems like everything is lost?

Anyway so df -h gives:


Filesystem Size Used Avail Use% Mounted on...
Forum: Installation/Configuration 21st February 2008, 15:50
Replies: 5
Views: 2,056
Posted By djkoelkast
I did left something above that: ...

I did left something above that:


/usr/bin/perl build/preprocessor -Mconditional -Mvars -DVERSION="3.002004" -DPRE FIX="/home/admispconfig/ispconfig/tools/spamassassin/usr"...
Forum: Installation/Configuration 21st February 2008, 15:41
Replies: 5
Views: 2,056
Posted By djkoelkast
Not that I'm aware of. I swapped the harddisk...

Not that I'm aware of.
I swapped the harddisk again because this is a live server so I can't have it down too long.

I did upgrade Debian with all possible upgrades through synaptic, maybe that...
Forum: Installation/Configuration 21st February 2008, 14:53
Replies: 5
Views: 2,056
Posted By djkoelkast
Upgrade went wrong: ISPConfig gone

Fortunatly I made a clone before upgrading so nothing is lost but still, I can't upgrade. These errors occur before it stops:


/bin/sh: -c: line 0: unexpected EOF while looking for matching ``'...
Forum: General 10th August 2007, 16:26
Replies: 6
Views: 3,079
Posted By djkoelkast
cool, thanks a lot I don't use webXX prefix, I...

cool, thanks a lot
I don't use webXX prefix, I don't know which site is which web number, I use the domainname as prefix but I understand what to do ;)
Forum: General 7th August 2007, 05:50
Replies: 6
Views: 3,079
Posted By djkoelkast
great! Can I also do this for all files/folders...

great! Can I also do this for all files/folders in that particular webXX/ folder?
and username is the ftp login name?
Forum: General 6th August 2007, 22:20
Replies: 6
Views: 3,079
Posted By djkoelkast
How to change file rights?

Hi,

I have Debian 4.0 + ISPC but now all files are uploaded through SCP as root, the users can't change/delete files now. How can I change the file rights so the users who log in through FTP can...
Forum: Server Operation 11th July 2007, 16:27
Replies: 4
Views: 2,206
Posted By djkoelkast
Ok so I installed it and enabled S.M.A.R.T. on...

Ok so I installed it and enabled S.M.A.R.T. on this drive, it says:


=== START OF ENABLE/DISABLE COMMANDS SECTION ===
SMART Enabled.

SMART support is: Available - device has SMART capability....
Forum: Server Operation 11th July 2007, 10:00
Replies: 4
Views: 2,206
Posted By djkoelkast
in /var/log/messages the last few lines before...

in /var/log/messages the last few lines before the crash:


Jul 10 22:23:40 server -- MARK --
Jul 10 22:43:40 server -- MARK --
Jul 10 23:03:40 server -- MARK --
Jul 10 23:23:41 server -- MARK...
Forum: Server Operation 11th July 2007, 00:49
Replies: 4
Views: 2,206
Posted By djkoelkast
Debian crashed several times, help needed

Hi,

I installed Debian 4.0 + ISPConfig through the perfect setup.
It has crashed about 3 times in the past 24 hours and I don't have a clue how and why.

The complete system freezes and the...
Forum: Installation/Configuration 5th July 2007, 13:59
Replies: 20
Views: 6,630
Posted By djkoelkast
I rename the last one to Vhosts_ispconfig.conf...

I rename the last one to Vhosts_ispconfig.conf everytime because otherwise it won't do anything with my changes.

There are some WARN lines in ispconfig.log:


03.07.2007 - 20:42:19 => WARN -...
Forum: Installation/Configuration 4th July 2007, 15:36
Replies: 20
Views: 6,630
Posted By djkoelkast
server:~# httpd -t [Wed Jul 04 15:35:50 2007]...

server:~# httpd -t
[Wed Jul 04 15:35:50 2007] [warn] NameVirtualHost 192.168.1.75:80 has no VirtualHosts
Syntax OK
server:~# echo $?
0
server:~#
Showing results 1 to 25 of 63

 
Forum Jump

All times are GMT +2. The time now is 07:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.