Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: LuisC-SM
Forum: HOWTO-Related Questions 6th November 2008, 20:56
Replies: 1
Views: 8,567
Posted By LuisC-SM
Solved.

Sorry about this question...

With my experience I forgot to always add the port number to the address bar: eg. https://serverIP:444

Again, sorry and Kind Regards

Luis
Forum: HOWTO-Related Questions 6th November 2008, 18:50
Replies: 1
Views: 8,567
Posted By LuisC-SM
eBox port setting problem. [SOLVED]

Hi.

I just installed eBox (as per your howto) and all the install went smooth and easy. (Tnx by the way).

One thing I noticed was the server performance was very very slow, and I was thinking...
Forum: Kernel Questions 26th December 2006, 00:35
Replies: 2
Views: 3,950
Posted By LuisC-SM
Exclamation How To Compile A Kernel - The SuSE Way- Errors

Hi Folks.

First off I'd like to say I wish You all had a nice Christmas time along with your beloved friends and family.

I have a Toshiba Satellite P105 SP921 which has a sound issue on SLED 10...
Forum: Installation/Configuration 6th May 2006, 19:24
Replies: 3
Views: 3,195
Posted By LuisC-SM
Thanks Falko. It was created ever since I...

Thanks Falko.

It was created ever since I created the account, but somehow I think I erased it myself when I created the ftp and mail aliases.

Kind Regards

Luis C. Suárez
Forum: Installation/Configuration 6th May 2006, 17:40
Replies: 3
Views: 3,195
Posted By LuisC-SM
Still same errors with new ISPC version

Hi.
After I DL and setup ISPConfig 2.2.2 I still have the same IP errors:All prerequisites are fulfilled.
Here we go...

Connected successfully to db db_ispconfig
Restarting some services......
Forum: Installation/Configuration 2nd May 2006, 15:59
Replies: 6
Views: 5,158
Posted By LuisC-SM
Thanks Falco.... I got that clear :) Kind...

Thanks Falco.... I got that clear :)

Kind Regards

Luis C. Suárez
Forum: Installation/Configuration 2nd May 2006, 15:34
Replies: 6
Views: 5,158
Posted By LuisC-SM
I stopped the installation after that error, that...

I stopped the installation after that error, that was the reasson of my question.... I don't pretend to continue untill I have everything clear.
So now I guess I will continue with the DNS howto and...
Forum: Installation/Configuration 1st May 2006, 20:13
Replies: 6
Views: 5,158
Posted By LuisC-SM
www.premium-crown.com exists (it's locked tho)......

www.premium-crown.com exists (it's locked tho)... I created it yesterday!!!
The only problem I see is that I have not put the ns1 and the ns2 someplace in BIND but that's becuase I was thinking this...
Forum: Installation/Configuration 1st May 2006, 19:34
Replies: 6
Views: 5,158
Posted By LuisC-SM
apache2 "problem"

Is this normal when reloding apache?
Note: Using Ubuntu 5.10 Breezy Badger ISPConfig Howto

and if that's ok, why am I getting tthis message in proftpd:

Kind Regards
Forum: Suggest HOWTO 1st May 2006, 17:06
Replies: 5
Views: 9,225
Posted By LuisC-SM
I think something like shoutcast or icecast2...

I think something like shoutcast or icecast2 should be much better

Kind Regards

Luis C. Suárez

PS. By the way, I'd like to see a streaming media server howto for a radio station. (under any...
Forum: HOWTO-Related Questions 29th April 2006, 19:33
Replies: 18
Views: 12,710
Posted By LuisC-SM
Hi Falko, and tnx again for your response. ...

Hi Falko, and tnx again for your response.

As I've stated before, I had Till's CUPS file. I had only changed the IPs and wrokgroup to match my own config.

One thing I noticed is that in one of...
Forum: HOWTO-Related Questions 29th April 2006, 06:46
Replies: 18
Views: 12,710
Posted By LuisC-SM
Printed is installed but will not work :mad:

Strange.... I added the printer with the cups interfase.... added to samba .... and can NOT print... here is my error_log from cups.

Printer is recognized but cannot even print...:(
Any ideas?...
Forum: HOWTO-Related Questions 29th April 2006, 00:36
Replies: 18
Views: 12,710
Posted By LuisC-SM
some feedback

I went thru all the howto once more and; besides the above points, id like to give u some more feedback.

Quota
Maybe you should advice people to not to pay atention to this warnings.

Page 5 of...
Forum: HOWTO-Related Questions 28th April 2006, 21:26
Replies: 18
Views: 12,710
Posted By LuisC-SM
Hi Till You are wellcome (Sie bite). We...

Hi Till

You are wellcome (Sie bite).

We (howto's users) are obligated to give feedback as far as software gets updated and upgraded.

Kind Regards.

Luis C. Suárez
Forum: HOWTO-Related Questions 25th April 2006, 22:58
Replies: 18
Views: 12,710
Posted By LuisC-SM
Anyhow, the printer I'm trying to install is a...

Anyhow, the printer I'm trying to install is a Canon .Pixma 1000 and there seems to be a bug in CUPS that is causing all this trouble, but there is also some workaround with possible fix.
I've not...
Forum: HOWTO-Related Questions 25th April 2006, 16:48
Replies: 18
Views: 12,710
Posted By LuisC-SM
I've also seen that there is no chance to add...

I've also seen that there is no chance to add printers in samba unless you change some parameters in /etc/samba/smb.conf file in the [public] section otherwise, it will allways prompt for a root...
Forum: HOWTO-Related Questions 25th April 2006, 05:25
Replies: 18
Views: 12,710
Posted By LuisC-SM
ok now

Well, Ive been throu a lot of threads and finally found the mistake.

I'm sure glad this time it was not from my side.

I think there should be an update for the Samba Ubuntu HOwTo as far as I...
Forum: HOWTO-Related Questions 25th April 2006, 01:51
Replies: 18
Views: 12,710
Posted By LuisC-SM
Ive been looking for threads related to cups and...

Ive been looking for threads related to cups and see taht probabilly the problem is my cups conf file :mad: Ive checked my /var/log/cups/error_log and this is what I found:
so I checked my...
Forum: HOWTO-Related Questions 24th April 2006, 23:29
Replies: 18
Views: 12,710
Posted By LuisC-SM
Port 631 is now open and still cannot get to...

Port 631 is now open and still cannot get to http://192.168.1.1:631/

I rebooted both boxes (server and workstation) this is my /etc/cups/cupsd.conf file:

Kind Regards.

Luis C. Suárez
Forum: HOWTO-Related Questions 24th April 2006, 21:54
Replies: 18
Views: 12,710
Posted By LuisC-SM
I really don't know, after 2 hours of...

I really don't know, after 2 hours of investigating my router's console the only thing I could find is this:
I do not know what it means but I can not access the CUPS interface anyhow.

Any...
Forum: HOWTO-Related Questions 24th April 2006, 17:46
Replies: 18
Views: 12,710
Posted By LuisC-SM
Well, I cannot connect to http://192.168.1.1:631/...

Well, I cannot connect to http://192.168.1.1:631/ it gives me a 403 Forbidden error.

I've gone through all installation and can't guess what's the problem.

Kind Regards

Luis C. Suárez
Forum: HOWTO-Related Questions 24th April 2006, 15:59
Replies: 18
Views: 12,710
Posted By LuisC-SM
Solved.

Hey Falko.
Thanks again.
Your question was the answer... My gateway was wrong, I used the same one on your manual, so I believe that was the problem... I changed it, reboot the server and voila!!!...
Forum: HOWTO-Related Questions 24th April 2006, 15:09
Replies: 18
Views: 12,710
Posted By LuisC-SM
My ISP's values: Local Network values: ...

My ISP's values:


Local Network values:

Kind Regards

Luis C. Suárez
Forum: HOWTO-Related Questions 24th April 2006, 14:36
Replies: 18
Views: 12,710
Posted By LuisC-SM
Same Gateway yes (or if you mean my routers...

Same Gateway yes (or if you mean my routers gateway let me check and post back)
I did it about 5 times with the same results (the restart)

Kind Regards
Forum: HOWTO-Related Questions 22nd April 2006, 19:19
Replies: 18
Views: 12,710
Posted By LuisC-SM
Samba setup using Ubuntu 5.10. No internet access

Hi guys, after installing samba I cannot conect to internet.
details:

Ping
My /etc/hosts file
My /etc/network/interfaces file:

My /etc/resolv.conf file

My list of open Ports from my router
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT +2. The time now is 07:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.