Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 132
Search took 0.01 seconds.
Search: Posts Made By: kendel
Forum: General 26th May 2013, 06:30
Replies: 7
Views: 832
Posted By kendel
Thank you for the response Till....

Thank you for the response Till....
Forum: General 24th May 2013, 16:56
Replies: 7
Views: 832
Posted By kendel
I attempted that but I get an error: Error ...

I attempted that but I get an error:

Error
The PHP CURL extension is not available.


I had to do the apt-get install php5-curl and restarted apache. but now it works....

So does a user...
Forum: General 24th May 2013, 05:47
Replies: 7
Views: 832
Posted By kendel
Ok at this moment, I am logged into ISPConfig and...

Ok at this moment, I am logged into ISPConfig and I am under the Apps & Addons which have nothing except default, same for APS it is blank.
Do I need to download example: wordpress to a specific...
Forum: General 23rd May 2013, 22:14
Replies: 7
Views: 832
Posted By kendel
APS Installer Questions

I searched the manual there wasn't much to go in just a site link, how do you work with the APS Installer in ISPConfig3?
Do I need to download the modules to a location on the server for them to...
Forum: General 11th May 2013, 22:36
Replies: 2
Views: 509
Posted By kendel
OK thank you that good to know..

OK thank you that good to know..
Forum: General 10th May 2013, 17:37
Replies: 2
Views: 509
Posted By kendel
Question to server owners.

Do you constantly update your servers of all updates? Its been about a year and I noticed there are over 100 updates, but is it worth it or better not to update.
Forum: General 21st April 2013, 19:39
Replies: 4
Views: 1,070
Posted By kendel
:mad: After a long while it seems this problem is...

:mad: After a long while it seems this problem is still around. I keep having to FLUSH each time which seems to be a temp fix. Not sure what happened, there was an update and since then its been like...
Forum: General 28th March 2013, 06:04
Replies: 4
Views: 1,070
Posted By kendel
SOLVED. Warning be careful of new Ubuntu updates.

SOLVED. Warning be careful of new Ubuntu updates.
Forum: General 26th March 2013, 07:06
Replies: 4
Views: 1,070
Posted By kendel
Trying to connect I get: Lost connection to MySQL...

Trying to connect I get: Lost connection to MySQL server at 'reading initial communication packet', system error: 111

Then: mysql.log


130325 10:21:57 [Note] Plugin 'FEDERATED' is disabled....
Forum: General 25th March 2013, 17:42
Replies: 4
Views: 1,070
Posted By kendel
Ubuntu Updated MySQL Failed to Connect

I saved a few updates for a while, and finally updated. But now nothing is able to connect to mysql. I created a database using ispconfig and noticed that it did not get created in mysql. Then I...
Forum: Tips/Tricks/Mods 7th March 2013, 22:02
Replies: 165
Views: 49,831
Posted By kendel
The english drop down on order page does not work.

The english drop down on order page does not work.
Forum: Tips/Tricks/Mods 3rd March 2013, 23:01
Replies: 3
Views: 1,591
Posted By kendel
Looks very good, I cant wait to see it.

Looks very good, I cant wait to see it.
Forum: Installation/Configuration 28th February 2013, 10:25
Replies: 16
Views: 1,167
Posted By kendel
I got it thx..... last question my regular...

I got it thx.....

last question my regular ReverseProxy is no longer working...

I have a panel server with ispconfig and judging from the update it changed the VirtualHost for the ispconfig...
Forum: Installation/Configuration 28th February 2013, 08:36
Replies: 16
Views: 1,167
Posted By kendel
Does this need to be installed on all servers?

Does this need to be installed on all servers?
Forum: Installation/Configuration 28th February 2013, 02:18
Replies: 16
Views: 1,167
Posted By kendel
I removed all changes and went back to default...

I removed all changes and went back to default but now it won't start at all these are my errors:

Failed to start apache :

* Starting web server apache2
(98)Address already in use: make_sock:...
Forum: Installation/Configuration 26th February 2013, 09:33
Replies: 16
Views: 1,167
Posted By kendel
the thing is, I am trying to use port 443. not...

the thing is, I am trying to use port 443. not 80...
Forum: Installation/Configuration 26th February 2013, 03:22
Replies: 16
Views: 1,167
Posted By kendel
I did some troubleshooting and figured out that...

I did some troubleshooting and figured out that when the update happened ISPConfig created a new virual host using port 8080 of the exact location I was using for port 80, which somehow conflicted,...
Forum: Installation/Configuration 25th February 2013, 20:28
Replies: 16
Views: 1,167
Posted By kendel
After Update Issue

Seems my websites still work, even the Proxy to mail server still works but, ispconfig on the panel server stopped working.

I did all the minor server updates of ispconfig first. then I did the...
Forum: Tips/Tricks/Mods 15th February 2013, 03:41
Replies: 165
Views: 49,831
Posted By kendel
Who can access this module? admins only or...

Who can access this module? admins only or clients?

How do I switch the order page to english, the drop down always goes back to german, I have tried IE and Firefox
Forum: Installation/Configuration 14th February 2013, 04:09
Replies: 1
Views: 885
Posted By kendel
Still seeking a solution for "https://" if anyone...

Still seeking a solution for "https://" if anyone have any ideas.
Forum: Installation/Configuration 14th February 2013, 04:08
Replies: 4
Views: 620
Posted By kendel
You can create your own host file and give it a...

You can create your own host file and give it a ServerAlias example: panel.example.com
Default https:// should be port 443 (I believe), you can create your own host file using the details of...
Forum: Feature Requests 14th February 2013, 01:36
Replies: 0
Views: 602
Posted By kendel
Naming system

I would like to see a change in the naming system of Database and Users.
Example.

Database names: suffix: db000000_userfield
Meaning, the first part is auto generated and has an incrementing...
Forum: General 14th February 2013, 01:30
Replies: 1
Views: 435
Posted By kendel
Weird bug.

What would cause all the icons to be re-arranged, and how can you reset to default.
http://img35.imageshack.us/img35/545/iconsms.jpg (http://imageshack.us/photo/my-images/35/iconsms.jpg/)
Forum: Plugins/Modules/Addons 4th February 2013, 01:20
Replies: 10
Views: 3,581
Posted By kendel
:DWorks now, its an excellent skin.. beautiful. ...

:DWorks now, its an excellent skin.. beautiful.
I will say it is missing some icon, example: the email box icon and user icon is missing. But other than that is is beautiful...
Forum: Plugins/Modules/Addons 3rd February 2013, 21:05
Replies: 10
Views: 3,581
Posted By kendel
I made an attempt to use this but it did not show...

I made an attempt to use this but it did not show properly. I did not change anything just copied the oceanblue folder to the ispconfig templates folder... Was I suppose to change anything?
Showing results 1 to 25 of 132

 
Forum Jump

All times are GMT +2. The time now is 05:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.