Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: stefanos
Forum: Installation/Configuration 18th November 2010, 08:10
Replies: 1
Views: 1,629
Posted By stefanos
upgradeing php on a perfect install

Hi,

I have installed Debian Lenny as per the excelent "perfect server" guide and I have been using it for a while now. I am getting reports in my emails as follows and I was wondering what to do?...
Forum: Installation/Configuration 26th June 2010, 18:43
Replies: 3
Views: 1,630
Posted By stefanos
Hi, I forgot about screen, I used it quite a...

Hi,

I forgot about screen, I used it quite a few years ago for running some stuff over night it's very usfull.

But that is not really what I would like to solve..

Say I would like to...
Forum: Installation/Configuration 25th June 2010, 20:27
Replies: 3
Views: 1,630
Posted By stefanos
Dropped connections help

Hi,

I am using a free ISP to connect to the internet from home. My problem is every 30min the system cuts off and I need to login again.

I have written a script that does the auto login and it...
Forum: Server Operation 11th June 2010, 23:56
Replies: 4
Views: 5,462
Posted By stefanos
Hi str3ss, I understand it now (I think)...

Hi str3ss,

I understand it now (I think) when I was trying to understand the routing table and it's working as I wanted :)

What I did is set the linksys router into 'gateway mode'.
The WAN set...
Forum: Server Operation 10th June 2010, 18:13
Replies: 4
Views: 5,462
Posted By stefanos
Hi Falco, Mayby I am a bit confused. My...

Hi Falco,
Mayby I am a bit confused.


My DSL/Cable modem is the ADSL Router.
Forum: Server Operation 8th June 2010, 12:22
Replies: 4
Views: 5,462
Posted By stefanos
Lan, Wan, Router, and DNS

Hi,

I have been trying to understand how to set up DNS on a network. I have been reading everywhere and I cannot find or I am missing something.
I would like to be able to plug in my linksys...
Forum: Installation/Configuration 22nd November 2009, 20:44
Replies: 5
Views: 10,947
Posted By stefanos
This is just to add some addition info I found...

This is just to add some addition info I found that might be of help for anyone reading this post: it's about logging behind a proxy server. It has some problems as X-Forwarded-For can have multiple...
Forum: Server Operation 20th October 2009, 11:10
Replies: 12
Views: 7,775
Posted By stefanos
Hi Reason8, That is good news if it's...

Hi Reason8,

That is good news if it's working.

What I did was point port 80 from my ADSL router to one of my internal webservers and made sure that it was working as it was ment to. If you are...
Forum: Server Operation 12th October 2009, 10:43
Replies: 12
Views: 7,775
Posted By stefanos
Hi, Sorry I cannot help with the...

Hi,

Sorry I cannot help with the config.inc.php. However I think that there is an option when you install as to what port to run on. As I said I left mine on port 81 (but this should not be a...
Forum: Server Operation 9th October 2009, 15:51
Replies: 12
Views: 7,775
Posted By stefanos
Hi reason8, The way I understand it works is...

Hi reason8,

The way I understand it works is if you have a front end webserver that accepts all HTTP requests and then forwards it on as per your hosts file (or your internal DNS server).

My...
Forum: Server Operation 9th October 2009, 11:46
Replies: 1
Views: 3,544
Posted By stefanos
remote network sniffing

Hi,

I am runnig a linux based router (wrt54gl) and is setup as follows:

WAN (connection to internet)
IP Address 192.168.1.4
Subnet Mask 255.255.255.0
Gateway 192.168.1.1
DNS 1 ...
Forum: Server Operation 27th May 2009, 08:07
Replies: 11
Views: 4,774
Posted By stefanos
Smile Hi Falko, On my BDay I wish to say thanks...

Hi Falko,

On my BDay I wish to say thanks with all my heart for all your hard work it means a lot for me and I am sure to many other people out here on the NET.

Thanks
Stephen
Forum: Server Operation 25th May 2009, 13:33
Replies: 11
Views: 4,774
Posted By stefanos
Hi Falko, It's working but not as I expected...

Hi Falko,

It's working but not as I expected at all
ERROR http://may.gr/webmail
If I use the IP
OK http://93.12.253.208/webmail
OK http://may.gr/squirrelmail

What interests me is with the...
Forum: Server Operation 23rd May 2009, 14:40
Replies: 11
Views: 4,774
Posted By stefanos
Hi Falko, [15:29:07 root]$ cat...

Hi Falko,

[15:29:07 root]$ cat conf.d/phpmyadmin.conf
# phpMyAdmin default Apache configuration

Alias /phpmyadmin /usr/share/phpmyadmin

<Directory /usr/share/phpmyadmin>
Options...
Forum: Installation/Configuration 22nd May 2009, 19:25
Replies: 5
Views: 10,947
Posted By stefanos
Well I did it like this...{just got this from my...

Well I did it like this...{just got this from my history file}..

apt-get install apache2
a2enmod proxy
a2enmod proxy_http
/etc/init.d/apache2 force-reload

a2enmod proxy_connect
a2enmod ssl...
Forum: Installation/Configuration 22nd May 2009, 17:36
Replies: 5
Views: 10,947
Posted By stefanos
Hi d31373, I had a similar question and...

Hi d31373,

I had a similar question and ended up going with a simple approach and doing it with apache's reverse proxy as a front end machine.

I am guessing you could configure apache to...
Forum: Server Operation 22nd May 2009, 08:26
Replies: 11
Views: 4,774
Posted By stefanos
Hi Falco, I am on ISPConfig 3.0.1.1 The...

Hi Falco,

I am on ISPConfig 3.0.1.1

The vhosts file is as follows:

[09:14:45 root]$ cat may.gr.vhost
<Directory /var/www/may.gr>
AllowOverride None
Order Deny,Allow
Forum: Server Operation 18th May 2009, 12:04
Replies: 11
Views: 4,774
Posted By stefanos
Hi Falco, I installed it according to the...

Hi Falco,

I installed it according to the perfect server 'Debian Lenny'


A direct copy/past job.

It works for the default server but not for any sites I create. What/where/how is webmail...
Forum: Server Operation 17th May 2009, 20:46
Replies: 11
Views: 4,774
Posted By stefanos
404 webmail but phpmyadmin OK

Hi,

I have a problem that I cannot fix (well I don't know where to start to look).

Could someone have a look for me and point me in the direction that I need to work on.

ERROR ...
Forum: Server Operation 7th May 2009, 19:17
Replies: 2
Views: 2,459
Posted By stefanos
hi topdog, Sorry my server died on me. Got...

hi topdog,

Sorry my server died on me. Got the following error:
(98)Address already in use: make_sock: could not bind to address [::]:80
no listening sockets available, shutting down
Unable to...
Forum: Server Operation 5th May 2009, 22:10
Replies: 2
Views: 2,459
Posted By stefanos
General hostname domain email question.

Hi,

I set up a perfect server with Debian Lenny.
I am a bit confused about domain names and emails and I would like some clarification.

Say I own a domain name called corenet.com
The A & MX...
Forum: Installation/Configuration 6th April 2009, 08:22
Replies: 3
Views: 3,795
Posted By stefanos
ahhh, Thanks till. I waited a few days and this...

ahhh, Thanks till. I waited a few days and this morning had a look at the stats again to see what was going on and I can confirm I now have more few days 4 to be exact.

So this look to be working....
Forum: Installation/Configuration 3rd April 2009, 20:16
Replies: 3
Views: 3,795
Posted By stefanos
Question Webalizer 2.01 conf from old bug problem

Hi,

I had a fresh install of ISPConfig 3.0.0.9 on Debian Lenny perfect server and I suffered from the webalizer bug (I think) not creating the conf files in the /etc/webalizer directory for the...
Forum: Installation/Configuration 2nd April 2009, 14:46
Replies: 3
Views: 7,456
Posted By stefanos
I think that is not the case I should have...

I think that is not the case I should have plenty.

Mem: 4063448k total, 3926708k used, 136740k free, 423588k buffers
Swap: 11896092k total, 1084k used, 11895008k free, 1518516k cached...
Forum: Installation/Configuration 2nd April 2009, 09:25
Replies: 3
Views: 7,456
Posted By stefanos
ISPConfig 3 upgrade

Hi,

I had ver 3.0.0.9 of ISPConfig and ran the manual update as follows bellow.

My problem is with /etc/init.d/courier-imap and /etc/init.d/courier-imap-ssl

Firstly I needed to start it...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.