Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 52
Search took 0.01 seconds.
Search: Posts Made By: andron26
Forum: General 3rd January 2013, 08:33
Replies: 9
Views: 1,560
Posted By andron26
Added to /etc/dovecot/conf.d/10-mail.conf ...

Added to /etc/dovecot/conf.d/10-mail.conf
mail_location = maildir:~/Maildir

and it started working.
Forum: Installation/Configuration 3rd January 2013, 07:39
Replies: 1
Views: 592
Posted By andron26
autoresponder message on top

Hello,

Is it possible to put autoresponder message on top of reply message? How it was in ispc 2.

TIA
Forum: General 27th December 2012, 07:08
Replies: 9
Views: 1,560
Posted By andron26
dovecot.conf, what is strange that I have about 8...

dovecot.conf, what is strange that I have about 8 old sites and when create new email user it works. It does not work on new site.

## Dovecot configuration file

# If you're in a hurry, see...
Forum: General 21st December 2012, 13:52
Replies: 9
Views: 1,560
Posted By andron26
dovecot version 2.0.19

dovecot version 2.0.19
Forum: General 20th December 2012, 14:40
Replies: 9
Views: 1,560
Posted By andron26
Always same error: Dec 20 15:36:53 fed...

Always same error:

Dec 20 15:36:53 fed dovecot: imap-login: Login: user=<web24_ttt>, method=PLAIN, rip=1.1.1.1, lip=2.2.2.2, mpid=2884, TLS
Dec 20 15:36:53 fed dovecot: imap(web24_ttt): Error:...
Forum: General 20th December 2012, 09:31
Replies: 9
Views: 1,560
Posted By andron26
Everything the same. With old sites everything...

Everything the same. With old sites everything works fine. With new one, not.
Forum: General 20th December 2012, 08:16
Replies: 9
Views: 1,560
Posted By andron26
dovecot login problem

Hi,

ISPC 2 Version: 2.2.40 on Fedora 15.

Everything worked fine till todays morning. Created new site, added new user and when I want to login to mail I've got such error:

Dec 20 08:57:31...
Forum: Installation/Configuration 14th April 2012, 18:05
Replies: 2
Views: 1,922
Posted By andron26
Yes, I've restarted fail2ban. SSH rule works...

Yes, I've restarted fail2ban.
SSH rule works and proftpd too.
Log:


Apr 8 07:11:17 fed dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=<gopher>, method=PLAIN,...
Forum: Installation/Configuration 12th April 2012, 19:43
Replies: 2
Views: 1,922
Posted By andron26
ISPConfit 2 fail2ban problem with dovecot

Hi,

I've installed latest ISPConfig 2 on fedora 15 with perfect setup.
In ISPC I've turned off firewall.

Trying to configure fail2ban to block failed logins to dovecot server.

dovecot.conf...
Forum: Installation/Configuration 23rd March 2011, 19:15
Replies: 17
Views: 4,775
Posted By andron26
Yes, I've modified manually. Is it possible to...

Yes,
I've modified manually. Is it possible to fix it by ispconfig? Current vhost config is without errors. But still there is no new input about new sites.
Forum: Installation/Configuration 18th March 2011, 09:18
Replies: 17
Views: 4,775
Posted By andron26
Attached file.

Attached file.
Forum: Installation/Configuration 16th March 2011, 15:40
Replies: 17
Views: 4,775
Posted By andron26
No. This is current Vhost config file. That error...

No. This is current Vhost config file. That error I've got from renamed file.
Forum: Installation/Configuration 15th March 2011, 13:34
Replies: 17
Views: 4,775
Posted By andron26
Attached vhosts file.

Attached vhosts file.
Forum: Installation/Configuration 10th March 2011, 21:14
Replies: 17
Views: 4,775
Posted By andron26
httpd -t httpd: Syntax error on line 331 of...

httpd -t

httpd: Syntax error on line 331 of /etc/apache2/apache2.conf: Syntax error on line 205 of /etc/apache2/vhosts/Vhosts_ispconfig.conf: Expected </VirtualHost> but saw </Directory>
Forum: Installation/Configuration 3rd March 2011, 07:12
Replies: 17
Views: 4,775
Posted By andron26
ls -la /etc/apache2/vhosts/ total 264 ...

ls -la /etc/apache2/vhosts/
total 264
drwxr-xr-x 2 root root 4096 2011-03-03 08:10 .
drwxr-xr-x 8 root root 4096 2011-02-22 00:46 ..
-rw-r--r-- 1 root root 6804 2011-03-01 19:54...
Forum: Installation/Configuration 1st March 2011, 18:57
Replies: 17
Views: 4,775
Posted By andron26
I can create ne sites, users, databases, but...

I can create ne sites, users, databases, but there is no input i vhosts file. I forgot to mention that I forgot ispconfig password and changed it in mysql (UPDATE sys_user SET passwort =...
Forum: Installation/Configuration 28th February 2011, 07:13
Replies: 17
Views: 4,775
Posted By andron26
ls -la /root/ispconfig/ total 104 ...

ls -la /root/ispconfig/

total 104
drwxr-xr-x 10 root root 4096 2011-02-25 20:50 .
drwxr-xr-x 6 root root 4096 2011-02-25 20:17 ..
-rwxr-xr-x 1 root root 34690 2011-02-25 20:17 cronolog...
Forum: Installation/Configuration 25th February 2011, 19:43
Replies: 17
Views: 4,775
Posted By andron26
problem with virtual hosts

Hello,

Installed ISPConfig 2.2.37 on Debian 5.0.8.
Everything worked fine, I've created 3 sites. When created forth noticed that site is pointing to shared ip. checked apache configuration and...
Forum: General 28th July 2010, 15:52
Replies: 1
Views: 1,394
Posted By andron26
smtp authorization

Hello,

ISPConfig Version: 2.2.36 on OpenSUSE 10.2.
Turned on smtp authorization on my server. After about 3 weeks it started sending spam from account with authorization. If I turn off...
Forum: Installation/Configuration 2nd April 2010, 08:17
Replies: 1
Views: 2,198
Posted By andron26
autoresponder in utf8

Hello,

OpenSuse 10.2
ISPConfig 2.2.35

How to configure autoresponder to use utf8? I have users which use 3 languages in autoresponder.

Now international characters are wrong.

tia
Forum: Installation/Configuration 19th March 2010, 07:05
Replies: 2
Views: 3,063
Posted By andron26
Thx Falko, I removed md1 raid and with help...

Thx Falko,

I removed md1 raid and with help of this tutorial http://www.howtoforge.com/linux_resizing_ext3_partitions I've resized my partitions and rebuilded raid.
Forum: Installation/Configuration 15th March 2010, 13:14
Replies: 2
Views: 3,063
Posted By andron26
How to grow raid1?

Hello,

I have such configuration:
OpenSuse 10.2

/dev/md0 Yes Mirrored (RAID1) /dev/sdb1 | /dev/sda1 - boot
/dev/md1 Yes Mirrored (RAID1) /dev/sdb2 | /dev/sda2 - /
/dev/md2 Yes Mirrored...
Forum: Installation/Configuration 4th January 2010, 14:34
Replies: 3
Views: 2,160
Posted By andron26
OpenSuse 10.2 ISPConfig Version: 2.2.35

OpenSuse 10.2
ISPConfig Version: 2.2.35
Forum: Installation/Configuration 4th January 2010, 07:19
Replies: 3
Views: 2,160
Posted By andron26
ISP user/advanced settings

Hello,

When I add in ISP user/Advanced settings forward email address after save disappears autoresponder section. When I delete forward email address it is back again. Is it normal?
Forum: Installation/Configuration 6th October 2009, 08:28
Replies: 1
Views: 2,400
Posted By andron26
Server alias without rewrite

Hello,

ISPC 2.2.33 on OpenSUSE 10.2.
There is domain www.aaa.com. I've created co-domain (server alias) www.bbb.com. Now www.bbb.com point to www.aaa.com context but rewrites domain to...
Showing results 1 to 25 of 52

 
Forum Jump

All times are GMT +2. The time now is 23:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.