Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 50
Search took 0.01 seconds.
Search: Posts Made By: bobwdn
Forum: Installation/Configuration 2nd June 2014, 23:37
Replies: 3
Views: 484
Posted By bobwdn
Sorry, did not work

Still the same result.

On the thought that I have made my own mistake, somewhere and the fact that it is very early in this installation. I am going to revert to a previous backup and try again....
Forum: Installation/Configuration 2nd June 2014, 02:10
Replies: 3
Views: 484
Posted By bobwdn
building a The Perfect Server - Ubuntu 14.04 (nginx, BIND, MySQL, PHP, Postfix, Dovec

I am in the process of building a "The Perfect Server - Ubuntu 14.04 (nginx, BIND, MySQL, PHP, Postfix, Dovecot and ISPConfig 3)" server.

When I get to the part to install "squirrelmail" and . . ....
Forum: Installation/Configuration 30th December 2009, 04:01
Replies: 1
Views: 6,374
Posted By bobwdn
Red face I am sorry

The most obvious answers lie at the bottom of the how to in the FIRST comment. :o

Quite simply, I did not have to stop my server.

'su' into root, Then I did this:apt-get --purge autoremove...
Forum: Installation/Configuration 29th December 2009, 02:21
Replies: 1
Views: 6,374
Posted By bobwdn
Need to change olcRootPW

I have made a mistake in configuring my LDAP server setup.

I followed the http://www.howtoforge.com/install-and-configure-openldap-on-ubuntu-karmic-koala how to. (BTW, great job.)

When creating...
Forum: HOWTO-Related Questions 23rd July 2009, 04:35
Replies: 10
Views: 5,063
Posted By bobwdn
Tried Opera

The one program I did not install when I followed your "Perfect Desktop fro Ubuntu" (might not be the exact name, sorry) was Opera. I felt satisfied with Firefox (from past experience.) Well, I went...
Forum: HOWTO-Related Questions 22nd July 2009, 14:39
Replies: 10
Views: 5,063
Posted By bobwdn
requested outputs

Then I ran sudo updatedb and it updated.

locate libswfdecmozilla

locate flash
Forum: HOWTO-Related Questions 18th July 2009, 15:39
Replies: 10
Views: 5,063
Posted By bobwdn
Still the same

I guess I am confused. These commands gave me three choices. I tried each and no difference. Firefox about:plugins still reports:

What next? What about removing Shockwave Flash 9.0 r999? (I cannot...
Forum: HOWTO-Related Questions 17th July 2009, 13:45
Replies: 10
Views: 5,063
Posted By bobwdn
output is:

desktop2:~$ ls -la /etc/alternatives/
total 32
drwxr-xr-x 2 root root 12288 2009-07-16 10:04 .
drwxr-xr-x 152 root root 12288 2009-07-17 06:38 ..
lrwxrwxrwx 1 root root 40 2009-07-15 09:40...
Forum: HOWTO-Related Questions 16th July 2009, 17:23
Replies: 10
Views: 5,063
Posted By bobwdn
Flash Player (version 10.0r22) did not load

After following the "The Perfect Desktop - Ubuntu 9.04 (Jaunty Jackalope)", I still could not get videos to play within Firefox. (This use to work just fine on my 8.04.2LTS.) When I "about:plugins"...
Forum: Installation/Configuration 12th February 2009, 19:02
Replies: 9
Views: 3,076
Posted By bobwdn
Now that helps!

Thank you.

I gave up on the seconddomain email hosting due to external business pressures ("got to get this done" attitude from someoneelse) but, this will help me learn and cleanup my primary...
Forum: Installation/Configuration 12th February 2009, 14:08
Replies: 9
Views: 3,076
Posted By bobwdn
Too Complex

Well, from what I can see, my configuration is too complex for my skills.

Thanks for every ones help.
Forum: Installation/Configuration 12th February 2009, 11:01
Replies: 9
Views: 3,076
Posted By bobwdn
internal or external

Are you referring to my internal IP address (within ISPConfig) or my nameserver directive (Internet address?)
Forum: Installation/Configuration 11th February 2009, 21:04
Replies: 9
Views: 3,076
Posted By bobwdn
additional information

When I attempt to telnet into firstdomain.com, I get an answer and I can connect with an existing user.

When I attempt to telnet into seconddomain.com, I get Trying xxx.xxx.xxx.xxx. . . . and...
Forum: Installation/Configuration 11th February 2009, 17:27
Replies: 9
Views: 3,076
Posted By bobwdn
Tried this

I have changed my /etc/hosts file to:

root@computerhostname:/home/admin# cat /etc/hosts
127.0.0.1 localhost
192.168.5.102 computerhostname.firstdomain.com computerhostname...
Forum: Installation/Configuration 11th February 2009, 14:11
Replies: 9
Views: 3,076
Posted By bobwdn
used external IP

Yes, GoDaddy nameservers point both domains to the same external IP address that is actually my IPCop firewall. IPCop (orange DMZ) ports are forwarded to the ISPConfig server for firstdomain.com and...
Forum: Installation/Configuration 10th February 2009, 21:50
Replies: 9
Views: 3,076
Posted By bobwdn
Cannot access seconddomain website

My situation is as follows:

I can access my firstdomain.com website via my web browser. This first domain also has two test email addresses in it and I can send and receive emails.

I have a...
Forum: Installation/Configuration 9th February 2009, 14:50
Replies: 11
Views: 6,421
Posted By bobwdn
Thank you

Thank you, bind9 is now back to online status. :)
Forum: Installation/Configuration 8th February 2009, 23:39
Replies: 11
Views: 6,421
Posted By bobwdn
waht I found

After running /etc/init.d/bind9 restart as root I get: Feb 8 16:23:48 web02 named[5287]: starting BIND 9.4.2-P2 -u bind -t /var/lib/named
Feb 8 16:23:48 web02 named[5287]: found 1 CPU, using 1...
Forum: Installation/Configuration 6th February 2009, 19:33
Replies: 11
Views: 6,421
Posted By bobwdn
At you request

I re-ran that part of howto.

Apt-get confirmed that AppArmor is not installed.

Next?
Forum: Installation/Configuration 6th February 2009, 18:51
Replies: 11
Views: 6,421
Posted By bobwdn
yes, Ubuntu

Yes, it is Ubuntu and AppArmor is disabled and uninstalled (like howto 9instructed.)

Since building this server with Ubuntu 8.04.1 and ISPConfig 2.2.27 (in July 2008, I think) I have never run...
Forum: Installation/Configuration 6th February 2009, 14:20
Replies: 11
Views: 6,421
Posted By bobwdn
bind9 will not stop

As root, I ran apt-get install bind9 and I then did /etc/init.d/bind9 stop I get * Stopping domain name service... bind
rndc: connect failed: 127.0.0.1#953:...
Forum: Installation/Configuration 5th February 2009, 22:18
Replies: 11
Views: 6,421
Posted By bobwdn
Bind stopped running

Okay, dns has corrected and I can use my webbrowser to see our existing website on firstdomain.com.

System mail is sent to my user-at-firstdomain.com and when I used tools-squirrelmail to access...
Forum: Installation/Configuration 5th February 2009, 17:30
Replies: 11
Views: 6,421
Posted By bobwdn
use external dns nameservers CONFUSED

First, I have posted before within these forums and I want to say what a GREAT program ISPConfig is. Thank you everyone involved.

I read through all the forum posted I cannot find one the explains...
Forum: HOWTO-Related Questions 2nd February 2009, 22:56
Replies: 3
Views: 5,789
Posted By bobwdn
Well, I guess that good

Well, I know it sounds funny, but, I guess that good :( .

So, I wait patiently.

Thanks for the honesty.
Forum: HOWTO-Related Questions 2nd February 2009, 01:27
Replies: 3
Views: 5,789
Posted By bobwdn
RoundCube Webmail 10 Easy Steps changes

I have been working through the how to "RoundCube Webmail On Your ISPConfig Server Within 10 Easy Steps."

Clearly there have been some changes to RoundCube as HOWTO is written for v0.1.1 and I...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT +2. The time now is 23:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.