Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.00 seconds.
Search: Posts Made By: RioSif
Forum: Server Operation 20th August 2013, 22:43
Replies: 0
Views: 1,147
Posted By RioSif
imap-ssl pop3d-ssl Unexpected SSL connection shutdown

Hello there,
I have configured my courier email to work with ssl cert at ports 993 for imap and 995 for pop3.
When i did this i get "imapd-ssl: Unexpected SSL connection shutdown." and "pop3d-ssl:...
Forum: Installation/Configuration 10th March 2013, 23:23
Replies: 4
Views: 843
Posted By RioSif
You are right, i thought of this cheat too. I was...

You are right, i thought of this cheat too. I was just looking for a more formal way.
Anyway, i'll do like that. Thank you!
Forum: Installation/Configuration 9th March 2013, 20:43
Replies: 4
Views: 843
Posted By RioSif
Yes, of course, you are right. That's the correct...

Yes, of course, you are right. That's the correct behavior but what if someone pings example3.com and finds it's ip address and then hits the ip address and sees example1.com instead of example3.com?...
Forum: Installation/Configuration 9th March 2013, 01:25
Replies: 4
Views: 843
Posted By RioSif
Single IP multiple websites

Hello,
I have one ip lets say 1.2.3.4 and lets say 3 websites example1.com, example2.com, example3.com.
Websites are created with this ip selected at the "IPv4-Address". DNS created. Websites...
Forum: Installation/Configuration 6th March 2013, 12:39
Replies: 7
Views: 1,658
Posted By RioSif
Thanks again very much! Should i keep posix...

Thanks again very much!
Should i keep posix enabled or disable it?
Forum: Installation/Configuration 6th March 2013, 12:12
Replies: 7
Views: 1,658
Posted By RioSif
Thank you both very much! It worked and fixed the...

Thank you both very much! It worked and fixed the problem! You saved me from hours of work!
For future reference the problem was that ISPConfig was not writing at the hard disk.
I commented out the...
Forum: Installation/Configuration 6th March 2013, 01:01
Replies: 7
Views: 1,658
Posted By RioSif
Thanks, i did as it says for debug my...

Thanks,
i did as it says for debug my installation and get this error:
05.03.2013-23:56 - DEBUG - There is already an instance of server.php running. Exiting.

How can i fix that?(i'll google it...
Forum: Installation/Configuration 4th March 2013, 23:23
Replies: 7
Views: 1,658
Posted By RioSif
ISPconfig installation broke

Hello again,
I have a serious problem with my installation.
ISPconfig seems to not respond any more. Let me explain. It was working fine. I had it up to date and centos is up to date with yum...
Forum: Installation/Configuration 19th February 2013, 16:55
Replies: 1
Views: 634
Posted By RioSif
SSL Certificates

Hello,
I installed my server using The Perfect Server - CentOS 6.3 x86_64 (Apache2, Courier, ISPConfig 3) guide. I want a secure server so i turned on SSL and TLS at services like smtp, imap, pop3,...
Forum: General 20th March 2012, 11:22
Replies: 3
Views: 809
Posted By RioSif
It was a syntax error at the wp-config. Thanks! ...

It was a syntax error at the wp-config. Thanks!
But one more question: The available modes of php is Fast-CGI, CGI, Mod-PHP and suPHP. Which one should i choose for wordpress and which one is the...
Forum: General 20th March 2012, 11:04
Replies: 3
Views: 809
Posted By RioSif
Help with wordpress installation

Hello, i have installed ISPconfig 3 using the "The Perfect Server - CentOS 6.2 x86_64 With Apache2 [ISPConfig 3]". I added a new site mysite.org and an other one blog.mysite.org(that's where i want...
Forum: General 8th March 2012, 13:54
Replies: 5
Views: 989
Posted By RioSif
It works!! The problem was with the...

It works!!
The problem was with the monitor_tools.inc.php! The mysql errors had nothing to do with that.
Forum: General 8th March 2012, 11:12
Replies: 5
Views: 989
Posted By RioSif
I just checked ispconfig log: There...

I just checked ispconfig log:


There should be some problem with mysql. Can you help me with a solution to this?

Thanks
Forum: General 8th March 2012, 10:12
Replies: 5
Views: 989
Posted By RioSif
I think i found my problem. I caused this one :( ...

I think i found my problem. I caused this one :(
08.03.2012-11:08 - DEBUG - Found 2 changes, starting update process.
PHP Parse error: syntax error, unexpected '}' in...
Forum: General 8th March 2012, 09:32
Replies: 5
Views: 989
Posted By RioSif
I'll check that out and reply, thanks

I'll check that out and reply, thanks
Forum: General 8th March 2012, 09:09
Replies: 5
Views: 989
Posted By RioSif
Problem with monitoring service freezed

Hello. I installed my vps server following the instructions of the perfect server tutorial centos 6.2+apache2.
After making configurations for security etc and everything worked i yesterday saw that...
Forum: Installation/Configuration 21st February 2012, 10:19
Replies: 10
Views: 2,435
Posted By RioSif
Anyways i'll do an os reinstall. Last general...

Anyways i'll do an os reinstall. Last general linux os question. Because i'm not a linux/unix advanced user is there any article you know of or any guide or something about backing up-restoring the...
Forum: Installation/Configuration 20th February 2012, 23:08
Replies: 10
Views: 2,435
Posted By RioSif
Hello again. I figure out that the problem is...

Hello again.
I figure out that the problem is that when i add a new site no user is created and as a result nothing else is created. So i think it's a permissions issue that ispconfig can't create a...
Forum: Installation/Configuration 7th February 2012, 15:47
Replies: 10
Views: 2,435
Posted By RioSif
One more thing i just found out and has to do...

One more thing i just found out and has to do with the no creation of new sites is this error when i try to restart php-fpm:
"Starting php-fpm: [07-Feb-2012 16:41:22] ERROR: [pool web36] cannot get...
Forum: Installation/Configuration 7th February 2012, 13:15
Replies: 10
Views: 2,435
Posted By RioSif
I found out that the problem is more more...

I found out that the problem is more more serious! I tried to add a new site, blog.riosif.gr.
Vhosts at nginx/sites-enabled and nginx/sites-active created. But nothing created at /var/www/
At the...
Forum: Installation/Configuration 7th February 2012, 09:33
Replies: 10
Views: 2,435
Posted By RioSif
System checks summary ===================== ...

System checks summary
=====================

File properties checks...
Files checked: 137
Suspect files: 2

Rootkit checks...
Rootkits checked : 246
Possible rootkits: 0
Forum: Installation/Configuration 7th February 2012, 08:55
Replies: 10
Views: 2,435
Posted By RioSif
/var/log/fail2ban.log ...

/var/log/fail2ban.log
/var/log/rkhunter/rkhunter.log

Here is the log of the updates i made before this happen:
Feb 05 20:39:33 Updated: glibc-common-2.12-1.47.el6_2.5.x86_64
Feb 05 20:39:46...
Forum: Installation/Configuration 6th February 2012, 22:34
Replies: 10
Views: 2,435
Posted By RioSif
rkhunter and fail2ban logs not showing at ispconfig

Hello again,
i have a similar problem with this thread http://www.howtoforge.com/forums/showthread.php?t=44694 (which is not solved)
rkhunter and fail2ban logs not showing at ispconfig logfiles....
Forum: HOWTO-Related Questions 6th February 2012, 09:56
Replies: 1
Views: 753
Posted By RioSif
Postfix Aliases

Hello,
How should postfix aliases work for every single domain which is created via ispconfig 3 and how should i configure aliases to work with every single domain?
Forum: General 29th January 2012, 19:39
Replies: 8
Views: 982
Posted By RioSif
Yes please! Do something for that! Or just give...

Yes please! Do something for that! Or just give the choice! I want the choice to manage my security too, with the ftps. I want the choice to have one ftp account for all subdomains or one for each!
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 23:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.