Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: maineac
Forum: Installation/Configuration 2nd November 2010, 05:31
Replies: 3
Views: 4,912
Posted By maineac
I've found the solution

I removed "/usr/lib/cgi-bin" from the Document Root. It is now blank, and the server will serve my php page!

I didn't see that mentioned in the Howto, but perhaps it is something that was...
Forum: Installation/Configuration 2nd November 2010, 05:14
Replies: 3
Views: 4,912
Posted By maineac
falko, I've gone a little beyond that now. ...

falko,

I've gone a little beyond that now. But I ran "Killall cgi-php" as root and found no cgi-php process running.

One thing that wasn't clear on the Ubuntu 10.4 Howto or the Cherokee...
Forum: Installation/Configuration 31st October 2010, 06:05
Replies: 2
Views: 2,158
Posted By maineac
Installation and Configuration

If you haven't resolved this yet, you may be able to recover your Windows by restoring your master boor record (MBR).

You might need a DOS disk to do this. Depending on the distribution and...
Forum: Installation/Configuration 31st October 2010, 05:50
Replies: 3
Views: 4,912
Posted By maineac
Unhappy Getting PHP to work with Cherokee

Let me first thank falko for the nice Howto on getting this set up. However, it would be nice, when you get to the part where you check your php using info.php if you would give some hints for where...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 22:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.