Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: Wsbs9GC
Forum: Installation/Configuration 3rd May 2013, 19:31
Replies: 2
Views: 434
Posted By Wsbs9GC
So I did some digging and found that it probably...

So I did some digging and found that it probably has to do with a conflict of virtual hosts in /etc/apache2/conf.d/squirrelmail.conf If comment out the virtualhost there I can access the base site. ...
Forum: Installation/Configuration 3rd May 2013, 18:08
Replies: 2
Views: 434
Posted By Wsbs9GC
I fixed the thunderbird issue my self. However,...

I fixed the thunderbird issue my self. However, the webmail alias thing remains.
Forum: Installation/Configuration 3rd May 2013, 17:31
Replies: 2
Views: 434
Posted By Wsbs9GC
email woes

Hello.
I have two small problems. Everytiime I try to access my site at mydomain.com I get sent to mydomain.com/src/webmail.php. How do I fix this so it stays at mydomain.com? Also, my postfix...
Forum: Installation/Configuration 3rd May 2013, 13:23
Replies: 5
Views: 523
Posted By Wsbs9GC
Everything seems to be working now. Thanks for...

Everything seems to be working now. Thanks for the default password. I probably would have never guessed it. Luckily I did not have any websites or emails.
Forum: Installation/Configuration 3rd May 2013, 07:55
Replies: 5
Views: 523
Posted By Wsbs9GC
I just tried to run the uninstall script and then...

I just tried to run the uninstall script and then run the install script again and everything went well, except for the fact that admin now has a password that I do not know. I can still log into...
Forum: Installation/Configuration 3rd May 2013, 01:14
Replies: 5
Views: 523
Posted By Wsbs9GC
I do not. I was just getting everything set up...

I do not. I was just getting everything set up the way I like it before I backed it up.
Forum: Installation/Configuration 2nd May 2013, 04:31
Replies: 5
Views: 523
Posted By Wsbs9GC
Deleted server in system > server services

Hi,
I accidentally deleted my server from system > server services and now I cannot get any monitoring of my server (cpu, diskspace, etc.). What do I need to do to get it back?
Forum: Server Operation 27th March 2013, 19:07
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Okay, so I can receive emails that are sent from...

Okay, so I can receive emails that are sent from my domain just fine. And I can send to my domain and other domains just fine. However it's been over an hour since I sent two emails from two other...
Forum: Server Operation 27th March 2013, 17:36
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Okay, so I think I fixed my own problem. It's...

Okay, so I think I fixed my own problem. It's probably a hackish solution, but if it works, that's all that matters. What I did was remove any of what I assumed to be temp files of main.cf from...
Forum: Server Operation 26th March 2013, 00:30
Replies: 23
Views: 5,889
Posted By Wsbs9GC
I just looked through my main.cf file and found...

I just looked through my main.cf file and found that the relayhost parameter was blank so I provided smtp.comcast.net:587 as the value for that parameter and there was no change to the functionality...
Forum: Server Operation 21st March 2013, 08:28
Replies: 23
Views: 5,889
Posted By Wsbs9GC
I just double checked that I had port 25 in the...

I just double checked that I had port 25 in the rule and it was there for both tcp and udp. I am not sure that I disabled SElinux because of the error I received. How can I check that it was...
Forum: Server Operation 20th March 2013, 14:17
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Okay I added the entry to my firewall but for the...

Okay I added the entry to my firewall but for the selinux command I get this error:
-bash: /selinux/enforce: Permission denied


After adding the firewall rule, I can no longer get my mail client...
Forum: Server Operation 20th March 2013, 13:46
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Mar 20 08:42:18 www postfix/qmgr[19564]:...

Mar 20 08:42:18 www postfix/qmgr[19564]: 8EEA32EB5D2: from=<admin@mail.quantumcooler.net>, size=1411, nrcpt=1 (queue active)
Mar 20 08:42:18 www postfix/qmgr[19564]: 86E392EB76F:...
Forum: Server Operation 20th March 2013, 13:38
Replies: 23
Views: 5,889
Posted By Wsbs9GC
That is correct.

That is correct.
Forum: Server Operation 19th March 2013, 21:09
Replies: 23
Views: 5,889
Posted By Wsbs9GC
I did check those commands and they both output...

I did check those commands and they both output www.mydomain.com
Forum: Server Operation 19th March 2013, 19:31
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Okay I followed step 7 in the guide and...

Okay I followed step 7 in the guide and everything checked out. Now what?
Forum: Server Operation 19th March 2013, 16:15
Replies: 23
Views: 5,889
Posted By Wsbs9GC
tail -f /var/log/mail.log: Mar 19 11:08:19 www...

tail -f /var/log/mail.log:
Mar 19 11:08:19 www postfix/smtp[30559]: connect to mta5.am0.yahoodns.net[74.6.136.244]:25: Connection timed out
Mar 19 11:08:49 www postfix/smtp[30559]: connect to...
Forum: Server Operation 19th March 2013, 16:08
Replies: 23
Views: 5,889
Posted By Wsbs9GC
tail -f /var/log/messages: tail: cannot open...

tail -f /var/log/messages:
tail: cannot open `/var/log/messages' for reading: No such file or directory


I followed the ubuntu perfect server guide if that changes any filepaths. I checked in...
Forum: Server Operation 19th March 2013, 15:54
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Okay. I ran sudo postsuper -d ALL and then ran...

Okay. I ran sudo postsuper -d ALL and then ran mailq:

Before doing that though, I ran sudo postsuper -d ALL and I tried to send a message from my server machine and it did not reach an outside...
Forum: Server Operation 19th March 2013, 15:34
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Here are the outputs

Here are the outputs of those commands.

mailq:
-Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
E223D2EB800 1402 Mon Mar 18 16:18:43 admin@mail.quantumcooler.net
...
Forum: Server Operation 19th March 2013, 14:41
Replies: 23
Views: 5,889
Posted By Wsbs9GC
Unhappy Postfix no longer receives or sends email that isn't to or from localhost

Hello.
Recenty, my postfix installation has lost its capability of sending and receiving emails from outside localhost. I have made no changes to its previously working configuration or to my...
Forum: Installation/Configuration 13th October 2012, 22:02
Replies: 10
Views: 1,347
Posted By Wsbs9GC
Thank you, Till. What you suggested worked just...

Thank you, Till. What you suggested worked just fine.

To those who may have a similar problem in the future please try this sequence of commands to repair your installation:

sudo su
cd /tmp...
Forum: Installation/Configuration 12th October 2012, 18:12
Replies: 10
Views: 1,347
Posted By Wsbs9GC
I am using ispconfig 3.0.4.6 (per the html title...

I am using ispconfig 3.0.4.6 (per the html title of the admin pages) and have not modified any sourcecode nor installed any 3rd party plugins or addons.
Forum: Installation/Configuration 12th October 2012, 17:54
Replies: 10
Views: 1,347
Posted By Wsbs9GC
No special characters. It is an alphanumeric...

No special characters. It is an alphanumeric password.
Forum: Installation/Configuration 12th October 2012, 17:49
Replies: 10
Views: 1,347
Posted By Wsbs9GC
They are not old. I've deleted the entries in...

They are not old. I've deleted the entries in the log and tried to create a new client database and after the job goes through the queue, I get those errors stated above in the log again, with a...
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT +2. The time now is 20:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.