Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 82
Search took 0.01 seconds.
Search: Posts Made By: brianetilley
Forum: Installation/Configuration 30th January 2012, 20:43
Replies: 5
Views: 1,048
Posted By brianetilley
I can login using the server IP address. Is there...

I can login using the server IP address. Is there a nameserver or DNS problem as I can still not receive email from the server?
Forum: Installation/Configuration 30th January 2012, 20:36
Replies: 5
Views: 1,048
Posted By brianetilley
Hi Till, Thanks for the quick reply...I can...

Hi Till,

Thanks for the quick reply...I can not access the login page. I get a "Could not locate remote server" error in the browser.
Forum: Installation/Configuration 30th January 2012, 19:52
Replies: 5
Views: 1,048
Posted By brianetilley
No ISPConfig control panel login

Hi,

My websites are online and I can login to my server via SSH...but I can not login to the ISPConfig controlpanel, and I can not receive email. Any suggestions?

Debian 6.0
ISPConfig 3.0.4.2
Forum: Installation/Configuration 26th January 2012, 16:57
Replies: 3
Views: 2,034
Posted By brianetilley
Here is the mail log: The server is...

Here is the mail log:



The server is mine with a static IP. I am now receiving email from my server but can not send...SMTP error



I have the ISPConfig manual 3 but have not been able to...
Forum: Installation/Configuration 25th January 2012, 16:55
Replies: 3
Views: 2,034
Posted By brianetilley
Problem with fetchmail/getmail

ISPConfig 3.0.4.2
Debian 6.0 Squeeze

After much searching I have not found a solution as to why I can not receive email from the ISPConfig server. Thunderbird can access the email accounts I set...
Forum: Installation/Configuration 8th November 2011, 22:18
Replies: 1
Views: 976
Posted By brianetilley
network settings for virtualbox VM

I have installed ISPConfig 3 on a Virtualbox VM running Debian 6. Host machine is Win XP pro. I can not reach the ISPConfig server and am not sure on how to setup the network (settings for both...
Forum: Installation/Configuration 1st December 2009, 18:23
Replies: 2
Views: 2,369
Posted By brianetilley
They belong to admin.

They belong to admin.
Forum: Installation/Configuration 30th November 2009, 17:50
Replies: 2
Views: 2,369
Posted By brianetilley
not able to login to FTP server

After creating a new site I can not log in to it using an external FTP client or the internal 'Web-FTP' option, the password is not recognized. This problem seems to connected to another issue...all...
Forum: Installation/Configuration 11th November 2009, 17:22
Replies: 14
Views: 6,953
Posted By brianetilley
That worked :) and I was able to access the web...

That worked :) and I was able to access the web admin page. Every website I open under 'Sites' in 'ISP Manager' has the 'Domain:' and all other options blank. When I enter the correct values I get...
Forum: Installation/Configuration 10th November 2009, 18:41
Replies: 14
Views: 6,953
Posted By brianetilley
I apologize for not making myself clear. I have...

I apologize for not making myself clear. I have already tried to edit the file using vi at the command line...the results are what I have already posted. I need to know what changes need to be made...
Forum: Installation/Configuration 9th November 2009, 16:27
Replies: 14
Views: 6,953
Posted By brianetilley
I am not sure on how to do this. Should I copy a...

I am not sure on how to do this. Should I copy a generic httpd.conf file to the server and then modify the appropriate lines? If this OK what changes should I make? thanks...
Forum: Installation/Configuration 8th November 2009, 16:09
Replies: 14
Views: 6,953
Posted By brianetilley
When I enter; at the command line, this is...

When I enter;

at the command line, this is what I get.



returns

This is correct
Forum: Installation/Configuration 7th November 2009, 22:49
Replies: 14
Views: 6,953
Posted By brianetilley
This is what I get;

This is what I get;
Forum: Installation/Configuration 6th November 2009, 20:46
Replies: 14
Views: 6,953
Posted By brianetilley
When I open /root/ispconfig/httpd/conf/httpd.conf...

When I open /root/ispconfig/httpd/conf/httpd.conf with vi this is what I get;



Brian
Forum: Installation/Configuration 6th November 2009, 16:46
Replies: 14
Views: 6,953
Posted By brianetilley
I am Using Debian 4.0 When trying to restart...

I am Using Debian 4.0
When trying to restart the system I received this error;


Brian
Forum: Installation/Configuration 5th November 2009, 16:04
Replies: 14
Views: 6,953
Posted By brianetilley
problem with upgrade to 2.2.34

After what appeared to be a successful upgrade I can no longer login to the ISPConfig Web Manager. All of my sites are OK. Any suggestions greatly appreciated.
Forum: Installation/Configuration 4th November 2009, 18:09
Replies: 1
Views: 1,907
Posted By brianetilley
missing data in ISP manager

I recently updated to ver. 2-2-9 and when I go to any site in ISP manager there is no data for 'Domain:', as well as both DNS options, and all other options. 'Space', 'Traffic','Max. User:', and...
Forum: Installation/Configuration 1st November 2009, 20:02
Replies: 4
Views: 1,801
Posted By brianetilley
Thanks for the quick reply and helpful info. Will...

Thanks for the quick reply and helpful info. Will it be possible to use a PERC 3 or 4/DC RAID with Debian 5 on the 6650?
Forum: Installation/Configuration 1st November 2009, 19:12
Replies: 4
Views: 1,801
Posted By brianetilley
nstall debian 5.0 on Dell 6650 with 4 cpu's

Is it possible to install ISPConfig 3.0 using Debian 5.0 on a Dell 6650 with 4 CPU's? If so are there any 'issues' I need to be aware of?...thanks...
Forum: Installation/Configuration 26th June 2009, 17:15
Replies: 3
Views: 2,249
Posted By brianetilley
can not access admin/control

Hi Till,

Thank you for the reply. I found a thread that suggested I redo the security certificate. This worked just fine and everything is back to normal. What is the best way to update to the 3.0...
Forum: Installation/Configuration 25th June 2009, 19:24
Replies: 3
Views: 2,249
Posted By brianetilley
can not access admin/control panel

Hi,

I have version 2.2.9 installed and ny websites are accessable and are working fine...but I can no longer log into the control panel using https://mysite.com:81
I get an error message that...
Forum: Installation/Configuration 19th March 2009, 21:19
Replies: 3
Views: 2,334
Posted By brianetilley
problem with upgrade to 2.2.30

It appears that the upgrade wants to install a completely new version of ISPConfig. It is asking for my MySQL server...which is not in my installation notes...I only have the user and password. I can...
Forum: Installation/Configuration 31st December 2007, 06:21
Replies: 1
Views: 2,314
Posted By brianetilley
PHP memory limit

I have read a few threads on this subject, but am not clear on how to increase the memory limit. I need 16MB for 'openads'. There was also a comment that if I wanted to use PHP for a website (eg: a...
Forum: Installation/Configuration 19th April 2007, 21:23
Replies: 5
Views: 4,034
Posted By brianetilley
I seem to be going around in circles. Let me...

I seem to be going around in circles. Let me start from the beginning. I want to create a sub domain for www.ultragrowth.info. The sub domain address will be www.microfiber.ultragrowth.info. The...
Forum: Installation/Configuration 19th April 2007, 20:08
Replies: 5
Views: 4,034
Posted By brianetilley
Thanks for the info. I recovered the site,...

Thanks for the info. I recovered the site, deleted the co-domain, and am now building a new site to use as a subdomain. Your help greatly appreciated.
Showing results 1 to 25 of 82

 
Forum Jump

All times are GMT +2. The time now is 18:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.