Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 45
Search took 0.01 seconds.
Search: Posts Made By: TexasTaz
Forum: General 19th December 2007, 20:37
Replies: 3
Views: 2,500
Posted By TexasTaz
Re: Questions for Developers

Actually no but it coiuld happen, But you are right. I was thinking in the realm of a reseller being limited to 30 dbs to give out to his clients but now that you said that it doesn't work that way....
Forum: Installation/Configuration 18th December 2007, 04:24
Replies: 5
Views: 7,982
Posted By TexasTaz
Re: Release Date for Version 3

Well a couple of months (September to exact) you said it would be a few months before ISPConfig 3 would be released how close are we now?



Thanks,
Forum: General 18th December 2007, 02:46
Replies: 3
Views: 2,500
Posted By TexasTaz
Re: Question for the developers!

Hey Guys,

As always great job on the Control Panel I have a couple of questions though.

First One: Why is the Value Field on the Inovoice -> New Item -> Price have a comma in it, Here in...
Forum: General 9th November 2007, 11:33
Replies: 1
Views: 2,239
Posted By TexasTaz
Re: Timing Out to Quick

Hello Guys,

I am configuring my ISPConfig on my server setting up the notifications pages and things of that nature and it's timing out way to quick. It is probably taking more time to type...
Forum: Tips/Tricks/Mods 8th November 2007, 22:56
Replies: 179
Views: 102,817
Posted By TexasTaz
Re: Auto Signup

I noticed in the autosignup.php there where about 8 packages already there do we need to have those hosting plans/packages created or can we do our own?

What else do we have to edit to make this...
Forum: Installation/Configuration 27th September 2007, 23:27
Replies: 1
Views: 1,955
Posted By TexasTaz
Re: ISPConfig Noob

Hey Guys,


I apologize if i am being redundant here but I just want to learn how to do this. Does anyone have a tutorial on how you should setup your site with this? I used to work for a...
Forum: General 24th July 2007, 16:34
Replies: 5
Views: 3,067
Posted By TexasTaz
Dns Issue

ls -la /var/run/bind/run
ls: /var/run/bind/run: No such file or directory

Wow where the hell did the directory go, not good dang it.

which named.conf do you need to see?

options {
...
Forum: General 23rd July 2007, 14:58
Replies: 5
Views: 3,067
Posted By TexasTaz
Here is th output of netstat -tap [root@ns1...

Here is th output of netstat -tap

[root@ns1 admin]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address ...
Forum: General 19th July 2007, 12:17
Replies: 5
Views: 3,067
Posted By TexasTaz
Re: DNS Issue

Hey everyone,

Everything was going good untila after I updated to 2.2.14 version and now my dns is messed up. The following is there error code,

# tail -f /var/log/messages
Jul 19...
Forum: Tips/Tricks/Mods 17th July 2007, 01:31
Replies: 14
Views: 9,391
Posted By TexasTaz
Securing DNS server

Yup that did the trick thanks,
Forum: Installation/Configuration 17th July 2007, 01:21
Replies: 18
Views: 4,963
Posted By TexasTaz
Re: Annoying "www" host

I see your point however the only time I had the problem you are describing was when I didn't have my content in the proper driectory.

For instance my path is this /var/www/web1/web/
Now when I...
Forum: Tips/Tricks/Mods 16th July 2007, 15:59
Replies: 14
Views: 9,391
Posted By TexasTaz
Re: Securing the DNS Server

Hey Everyone,

I have a question I just did all those steps mentioned yet when I do a dns report on my server it still is marked as OpenDNS, How do I restart the service for it to run...
Forum: Installation/Configuration 16th July 2007, 15:27
Replies: 18
Views: 4,963
Posted By TexasTaz
Re: Annoying "www" host

Do me a favor t-mug Login to your control panel go to the domain.tld in question in the menu on the left -> click on the records tab for me. See if yours looks like this if not try to make it look...
Forum: General 16th July 2007, 14:57
Replies: 3
Views: 3,948
Posted By TexasTaz
Re: ISPConfig Login.

Well till you may have me there I am not sure I think I onl;y created the user email, Should I create them as a client or where would that be?

Thanks Till

You have been a greate help to this...
Forum: General 16th July 2007, 14:51
Replies: 6
Views: 4,729
Posted By TexasTaz
Re: Testing Pop3 or emai lServer

Hello MichaelAngelo,

Wow never heard of such a setup but the paremeters for your mail server should follow the rfcs for it like mail.domain.tld or smtp.domain.tld or pop3.domain.tld now in...
Forum: General 16th July 2007, 14:47
Replies: 3
Views: 2,756
Posted By TexasTaz
Hey Roy, I am pretty good with e107...

Hey Roy,

I am pretty good with e107 and the plugins and stuff I also figured out the Server Status plugin so if ya want over the next few days I will be free. Just let me know I would be...
Forum: Installation/Configuration 16th July 2007, 04:41
Replies: 18
Views: 4,963
Posted By TexasTaz
I ran into the same thing however I wouldn't...

I ran into the same thing however I wouldn't worry about it because, if it created right, it created a co-domain that is this only http://domain.tld as it is, that is a default hard coded setting and...
Forum: General 16th July 2007, 04:24
Replies: 3
Views: 3,948
Posted By TexasTaz
Re: ISPConfig User Login

Hey Guys,

I never noticed this before but I have a customer who I created a site for under ISPConfig, and added his user name to is as well which is web7_alvin then I created/entered his...
Forum: General 15th July 2007, 12:58
Replies: 3
Views: 2,756
Posted By TexasTaz
ISPConfig - CentOS 5

Hey Falko and Till,

I have it working finally on my install of CentOS. I have had quite a few compliments on it, it is at http://www.hosthobo.com or http://hosthobo.com . It is working like...
Forum: General 3rd July 2007, 02:50
Replies: 7
Views: 6,038
Posted By TexasTaz
Re: Your Issues with DNS

I hope this helps.

TexasTaz
Forum: Installation/Configuration 2nd May 2007, 12:06
Replies: 4
Views: 6,008
Posted By TexasTaz
Re: Brute Force Attacks

Would this work on CentOS 5 ?
Forum: General 2nd May 2007, 11:58
Replies: 2
Views: 2,130
Posted By TexasTaz
Re: Major Problems

Thanks till
Forum: General 2nd May 2007, 03:47
Replies: 2
Views: 2,130
Posted By TexasTaz
Re: Major problems!

Hey Guys,

I did a majorly stupid thing this morning and now I can't recover. I deleted the main db for ispconfig by accident, So I tried to uninstall ispconfig and reinstall and it didn't...
Forum: Installation/Configuration 29th April 2007, 06:14
Replies: 2
Views: 2,746
Posted By TexasTaz
Re: How do I get to the phpMyAdmin

Hello everyone,

Well I took a shot and updated with phpmyadmin package from the website, Now I don't have a clue where and how to get to it. Help Please!

Thanks,
Michael
Forum: Installation/Configuration 10th April 2007, 17:09
Replies: 2
Views: 2,157
Posted By TexasTaz
Re: Confusion

Thanks Falko you da man, I figured out most of that though on my own after hours of fiddling with it.

But I do appreciate your help a ton.

TexasTaz
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.