Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: denpark
Forum: Installation/Configuration 22nd November 2011, 07:53
Replies: 1
Views: 1,882
Posted By denpark
issues in /var/log/apache2/error.log

Hello, I am seeing this output in my error log -

any ideas?

[Mon Nov 21 22:19:15 2011] [error] [client 9.9.9.9] PHP Notice: Trying to get property of non-object in...
Forum: Installation/Configuration 21st November 2011, 12:16
Replies: 8
Views: 1,911
Posted By denpark
Hi Til - when i create the cert using the methods...

Hi Til - when i create the cert using the methods described in 5.4 then i get the errors described in the previous messages with apache not restarting etc.

only when i follow 5.4.1 does it work.
...
Forum: Installation/Configuration 21st November 2011, 12:00
Replies: 8
Views: 1,911
Posted By denpark
I have followed the instructions in : 5.4.1...

I have followed the instructions in :

5.4.1 of the ispconfig 3 manual.


the issue i am having now is that, I cannot paste the content of the csr into the ssl request field in the ssl tab of...
Forum: Installation/Configuration 21st November 2011, 11:39
Replies: 8
Views: 1,911
Posted By denpark
thanks for your response. 2 questions: ...

thanks for your response.

2 questions:

1) where in the ispconfig UI do i have to go to generate the key? the cert?

2) How can I ensue that i get the cert and key to match?

thanks,
Dennis
Forum: Installation/Configuration 21st November 2011, 00:47
Replies: 8
Views: 1,911
Posted By denpark
here is the error log of the site that i enabled...

here is the error log of the site that i enabled the SSL on -- it looks like it was not able to configure it?

A suggestion to resolve the issue would be great.

[Sun Nov 20 14:57:03 2011]...
Forum: Installation/Configuration 21st November 2011, 00:40
Replies: 8
Views: 1,911
Posted By denpark
just an fyi - I followed the directions for...

just an fyi - I followed the directions for setting up SSL on a site from the manual.
Forum: Installation/Configuration 21st November 2011, 00:39
Replies: 8
Views: 1,911
Posted By denpark
enabled ssl for a virtualhost, now apache will not start

Hello, here's the situation:

-I have several sites on my ispconfig - all of them are using the same IP.

right now apache will not start after I enabled SSL for one of the sites.

here's the...
Forum: Installation/Configuration 10th November 2011, 21:38
Replies: 18
Views: 4,011
Posted By denpark
RESOLVED! after double checking everything,...

RESOLVED!

after double checking everything, I finally got around to checking my router.

I'm embarrassed to admit it, but seems like it was a firewall problem!

my home router's port was not...
Forum: Installation/Configuration 10th November 2011, 09:41
Replies: 18
Views: 4,011
Posted By denpark
Hi Till -- yes, i do see the ftp users there -...

Hi Till -- yes, i do see the ftp users there - that must have been a mistake on my part. I double checked and i do see the user there.

so then how can i troubleshoot this issue of the ftp user...
Forum: Installation/Configuration 10th November 2011, 09:28
Replies: 18
Views: 4,011
Posted By denpark
As stated in earlier messages - shoudln't the...

As stated in earlier messages - shoudln't the table, ftp_users, be populated with the ftp_user? at least, that is what i observed in the:

/usr/local/ispconfig/server/lib/config.inc.php

file.
...
Forum: Installation/Configuration 10th November 2011, 09:26
Replies: 18
Views: 4,011
Posted By denpark
Hi Till - thanks for the response. I've...

Hi Till - thanks for the response.

I've tried logging into phpmyadmin with the user: ispconfig and was able to successfully login with access to the dbispconfig database.

Any other...
Forum: Installation/Configuration 10th November 2011, 00:43
Replies: 1
Views: 648
Posted By denpark
System Messages - Log

Greetings -

I am in the ISPConfig 3.04's control panel.
I am unable to access the - System Messages - Log.
Here is the message I get when I click on it:



When I go to '/var/log' -- there...
Forum: Installation/Configuration 9th November 2011, 23:50
Replies: 18
Views: 4,011
Posted By denpark
Falko - Thanks for the reply. While I didn't see...

Falko - Thanks for the reply. While I didn't see any obvious mistakes in the details,..there were a few things that I observed. Please see below.




here is what i am look at in...
Forum: Installation/Configuration 9th November 2011, 21:25
Replies: 18
Views: 4,011
Posted By denpark
Another observation -- I looked at the...

Another observation --

I looked at the dbispconfig database and then at the ftp_user table and notice that no users were added to the table --also, the shell_users table is empty as well. (i...
Forum: Installation/Configuration 9th November 2011, 20:08
Replies: 18
Views: 4,011
Posted By denpark
I changed the IP in /etc/hosts -- still no luck...

I changed the IP in /etc/hosts -- still no luck -- i am getting the same behavior.
Forum: Installation/Configuration 8th November 2011, 20:18
Replies: 18
Views: 4,011
Posted By denpark
Hi Falko - Thanks for your response. This...

Hi Falko -

Thanks for your response. This is a physical machine, not a vm.

So, in /etc/hosts, I will replace 127.0.1.1 with the ip address that is allocated to eth0 -- the one that is shown...
Forum: Installation/Configuration 8th November 2011, 10:07
Replies: 18
Views: 4,011
Posted By denpark
also -- another observation: after...

also -- another observation:

after installing ispconfig 3.0.4, I could only access the ispconfig app by using the application path in the domain -- ie. http://mydomain.com/ispconfig
...
Forum: Tips/Tricks/Mods 8th November 2011, 10:05
Replies: 5
Views: 2,595
Posted By denpark
thanks for your reply. I think i am having other...

thanks for your reply. I think i am having other issues...


http://www.howtoforge.com/forums/showthread.php?t=54829
Forum: Installation/Configuration 8th November 2011, 01:19
Replies: 18
Views: 4,011
Posted By denpark
One more tidbit: I have no configuration...

One more tidbit:

I have no configuration entries in the DNS Zones tab.

Given what I've mentioned previously,..do I need anything here?
Forum: Installation/Configuration 8th November 2011, 01:16
Replies: 18
Views: 4,011
Posted By denpark
a few things to note: 1) I am using dynamic...

a few things to note:

1) I am using dynamic dns - so i do not have a static ip address set for this server.
my output of /etc/hosts:

127.0.0.1 localhost.localdomain localhost...
Forum: Installation/Configuration 7th November 2011, 23:17
Replies: 18
Views: 4,011
Posted By denpark
Hi till - thanks for the prompt response. ...

Hi till - thanks for the prompt response.



netstat -tap | grep ftp:

--------

tcp 0 0 *:ftp *:* LISTEN 18254/pure-ftpd (SE
tcp6 ...
Forum: Installation/Configuration 7th November 2011, 22:58
Replies: 18
Views: 4,011
Posted By denpark
cannot connect to ftp

Greetings, everyone -

Here's what I've been referencing:

-I followed the directions from 'ubuntu server 11.10 with ISP config 3'.
- read through the ispconfig 3 guide.

Here's the...
Forum: Tips/Tricks/Mods 7th November 2011, 22:14
Replies: 5
Views: 2,595
Posted By denpark
do i need to add port 990 also? it doesn't seem...

do i need to add port 990 also? it doesn't seem to be in my list.
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 16:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.