Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: unixfox
Forum: General 8th March 2010, 20:01
Replies: 7
Views: 3,629
Posted By unixfox
I have a fixed IP address. The open relay test...

I have a fixed IP address.
The open relay test shows no relaying allowed.
Not sure about black lists yet.

I'll check those, but it's weird that the server would be extremely slow.

Thanks...
Forum: General 8th March 2010, 18:49
Replies: 7
Views: 3,629
Posted By unixfox
I see literally hundreds of these in my mail log....

I see literally hundreds of these in my mail log. I cannot find where they are coming from.

Mar 8 11:45:01 home postfix/qmgr[22129]: 6EE2C560180: to=<paintsil.abraham@yaho
o.com>, relay=none,...
Forum: General 4th March 2010, 23:43
Replies: 7
Views: 3,629
Posted By unixfox
I tested for relay and all looks good. >>>...

I tested for relay and all looks good.

>>> RSET
<<< 250 Ok
>>> MAIL FROM:<spamtest@abuse.net>
<<< 250 Ok
>>> RCPT TO:<securitytest@abuse.net>
<<< 554 <securitytest@abuse.net>: Relay access...
Forum: General 4th March 2010, 03:26
Replies: 7
Views: 3,629
Posted By unixfox
Postfix generating lots of processes, mail stopped

For some reason my mail has stopped working, well almost. The server is so slow I can hardly do anything with it. I noticed postfix generating lots of processess like the ones below. These are just a...
Forum: Server Operation 2nd February 2010, 20:26
Replies: 6
Views: 3,789
Posted By unixfox
It's been so long ago I don't know which URL it...

It's been so long ago I don't know which URL it is. However, I will say it was The Perfect Setup using Fedora 5 a couple of years ago. I do have ISPCONFIG running.
Forum: Server Operation 2nd February 2010, 15:02
Replies: 6
Views: 3,789
Posted By unixfox
Ok, now I'm not able to login to localhost...

Ok, now I'm not able to login to localhost anymore. Here is the output when I try it:

ftp localhost
Connected to localhost.localdomain.
220 FTP Server ready.
500 AUTH not understood
500 AUTH...
Forum: Server Operation 2nd February 2010, 14:48
Replies: 6
Views: 3,789
Posted By unixfox
Thanks Hans for the quick reply! I've made...

Thanks Hans for the quick reply!

I've made sure that it is indeed the right host name. I only have 3 and all are set to accept FTP connections. Port 21 is open otherwise I don't think I would even...
Forum: Server Operation 2nd February 2010, 03:27
Replies: 6
Views: 3,789
Posted By unixfox
PROFTP refusing user name and password

I have PROFTP running on Fedora. First of all I can FTP localhost and login with my user name and password with no problem. However, when I try to login remotely (over the internet) I cannot login....
Forum: General 29th April 2009, 14:03
Replies: 3
Views: 6,976
Posted By unixfox
Forum: General 29th April 2009, 00:48
Replies: 3
Views: 6,976
Posted By unixfox
Mail still showing up in /var/spool/mail

I deleted some old email accounts and thought that was the end of them. However, I began noticing that some, not all are still getting mail in the /var/www/spool/mail directories. If I don't keep an...
Forum: Server Operation 19th February 2008, 20:50
Replies: 3
Views: 2,379
Posted By unixfox
Which log files should I check. Sorry, I'm not to...

Which log files should I check. Sorry, I'm not to familiar where things are on this system.

Thanks
Forum: Server Operation 19th February 2008, 20:44
Replies: 3
Views: 2,379
Posted By unixfox
Server extremely slow Postfix not working

I am running ISPCONFIG with Fedora Core 5. It's been running flawlessly for over a year now. All of a sudden I can't send or receive any mail. When I reboot the server it takes an extremely long time...
Forum: Installation/Configuration 19th November 2006, 16:31
Replies: 13
Views: 5,895
Posted By unixfox
OK...I finally got it to work. What I did was I...

OK...I finally got it to work. What I did was I restarted the bastille-firewall from the command line after I added port 3306 manually to the cfg file.

Thanks all!
Forum: Installation/Configuration 19th November 2006, 16:27
Replies: 13
Views: 5,895
Posted By unixfox
Hi Hans, I looked at the link info that you...

Hi Hans,

I looked at the link info that you posted and noticed the bind-address setting. I added that to the my.cnf file with my external I.P. address. When I try to restart MySQL from the command...
Forum: Installation/Configuration 18th November 2006, 20:16
Replies: 13
Views: 5,895
Posted By unixfox
Yes, I set those in PhpMYadmin. I granted all...

Yes, I set those in PhpMYadmin. I granted all priveleges as well.

I also set the MySQL Remote acess to YES in ISPConfig.

Still not able to connect remotely though.
Forum: Installation/Configuration 17th November 2006, 19:37
Replies: 13
Views: 5,895
Posted By unixfox
Thanks for the fast reply! You guys are awesome....

Thanks for the fast reply! You guys are awesome. Hope this is what you are looking for.

The only reference to MySQL in the netstat -tap is this:

tcp 0 0 *:mysql ...
Forum: Installation/Configuration 17th November 2006, 18:26
Replies: 13
Views: 5,895
Posted By unixfox
Question Connect to MySQL Database Remotely

I am trying to connect remotely to the MySQL databases but I cannot. I have tried disabling the firewall in ISPConfig but still does not let me connect remotely. I have port 3306 opened on my...
Forum: Installation/Configuration 13th November 2006, 16:31
Replies: 1
Views: 7,486
Posted By unixfox
Question PHPMyAdmin location

I know I did this wrong but now I need help in correcting the problem.

I installed PHPMyAdmin after I installed ISPCONFIG but I didn't use the Update Manager to do it. (I had no idea that's what...
Forum: General 8th November 2006, 15:27
Replies: 1
Views: 2,613
Posted By unixfox
Question Multiple Domain Question

I have setup 3 domains i.e domain1, domain2, domain3. They all belong to the same shared IP.

When I simply type in domain1.com in my browser address bar it works correctly. If I type in...
Forum: Installation/Configuration 20th October 2006, 21:02
Replies: 6
Views: 3,410
Posted By unixfox
These are new users that have never been entered...

These are new users that have never been entered into the system. None of the existing users have aliases. It doesn't matter what name I enter I still get the Duplicate Exists error. I can however,...
Forum: Installation/Configuration 20th October 2006, 00:06
Replies: 3
Views: 3,299
Posted By unixfox
I checked the boxes at installation, can I...

I checked the boxes at installation, can I uncheck them without any problems arising?

Thanks
Forum: Installation/Configuration 19th October 2006, 22:42
Replies: 6
Views: 3,410
Posted By unixfox
Cannot Create New E-mail Users - Duplicate Exists

Everytime I try to create a new E-mail user in ISPConfig it tells me Duplicate E-mail Exists.

I've rebuilt/checked the databases restarted the server, removed everything from the recycle bins but...
Forum: Installation/Configuration 19th October 2006, 00:10
Replies: 1
Views: 4,550
Posted By unixfox
Relay Access Denied - Mail bouncing

I don't know what has happened here but nobody can receive e-mails. The sender gets the following message returned to them:


SMTP error from remote mail server after RCPT TO:<user@mydomain.com>:...
Forum: Installation/Configuration 18th October 2006, 22:11
Replies: 3
Views: 3,299
Posted By unixfox
DNS and MX Settings

I just installed a new server with ISPConfig, FC5 using the perfect setup. It works extremely well but was wondering about the DNS and MX settings.

The user has their ISP hosting the DNS for them....
Forum: Installation/Configuration 13th October 2006, 16:46
Replies: 5
Views: 3,835
Posted By unixfox
Thanks! Lots of options here.

Thanks! Lots of options here.
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 16:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.