Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: d0nut
Forum: HOWTO-Related Questions 13th August 2009, 10:05
Replies: 3
Views: 2,821
Posted By d0nut
i am german ;) yes the version is newer than...

i am german ;)

yes the version is newer than the ct-version.

i am working with ubuntu 9.04 - the ct-version did not work for me. i got erros like "wrong timestamp". its not the same error as...
Forum: HOWTO-Related Questions 11th August 2009, 12:54
Replies: 3
Views: 2,821
Posted By d0nut
lad dir die aktuelle version unter herunter:...

lad dir die aktuelle version unter herunter: http://sourceforge.net/projects/ftplicity/

vorsicht, die configvariablen heißen nun anders
Forum: Developers' Forum 8th November 2008, 14:26
Replies: 14
Views: 37,723
Posted By d0nut
and as part of "use installer to complete...

and as part of "use installer to complete installaition": don't forget to remove the install direcoty ;)

many thanks...
Forum: Installation/Configuration 23rd September 2008, 09:11
Replies: 2
Views: 3,868
Posted By d0nut
ok, thanks a lot.. then i found a bug in a open...

ok, thanks a lot.. then i found a bug in a open source cms... and will ask the developers to call chmod after the upload.
Forum: Installation/Configuration 22nd September 2008, 22:21
Replies: 2
Views: 3,868
Posted By d0nut
ispconfig3 + mod_php + apache umask

hey there,

i am using ispconfig3 beta7 (updated from beta6) on debian4.0 with mod_php.
when i upload a file it gets 0600 permissions and is owned by the webserver...
the file can be access via...
Forum: Server Operation 16th September 2008, 20:09
Replies: 20
Views: 16,141
Posted By d0nut
i get the same error with openvz. the...

i get the same error with openvz.
the user_beancounters doesn't show any hits.

any news?

//UPDATE
works now perfect with debian4 amd64
ubuntu8.04 amd64 did not work
Forum: Feature Requests 14th February 2007, 19:52
Replies: 21
Views: 21,583
Posted By d0nut
sorry - no idea at the moment.. just a little...

sorry - no idea at the moment..
just a little hint. you don't have to test both cases.
when you use this code
<Location />
DAV svn
SVNParentPath /var/www/www.projekt.de/web/svn
</Location>
...
Forum: Feature Requests 14th February 2007, 16:37
Replies: 21
Views: 21,583
Posted By d0nut
did you create a project??? svnadmin create...

did you create a project???

svnadmin create /var/www/svn.scratchco.com/web/svn/

or the following if you want to create more projects
svnadmin create /var/www/svn.scratchco.com/web/svn/pro1...
Forum: Feature Requests 14th February 2007, 16:19
Replies: 21
Views: 21,583
Posted By d0nut
yeah.. everything step by step ;-) before you...

yeah.. everything step by step ;-)
before you try to use the subversion client - just call the url in your favourite browser. which site is shown? any error messages?

what does your logiles say?...
Forum: Feature Requests 25th October 2006, 22:00
Replies: 21
Views: 21,583
Posted By d0nut
i got it :-D so the DocumentRoot has to Differ...

i got it :-D
so the DocumentRoot has to Differ from svnroot
the example from site1 should not have worked!

This works:
<Location />
DAV svn
SVNParentPath /var/www/www.projekt.de/web/svn...
Forum: Feature Requests 23rd October 2006, 17:42
Replies: 21
Views: 21,583
Posted By d0nut
same problem :-( (of course i checked it after...

same problem :-(
(of course i checked it after restarting apache)

on thursday i meet another guy who is more experienced in subversion than me
i will ask him, if he has any idea..

when i get...
Forum: Feature Requests 22nd October 2006, 17:01
Replies: 21
Views: 21,583
Posted By d0nut
hi falko this is the full entry from...

hi falko
this is the full entry from Vhosts_ispconfig.conf
The SVN Path overlaps the DocumentRoot
The problem is clear - but why did it work for the users above

I just reread the text - So this...
Forum: Feature Requests 21st October 2006, 17:22
Replies: 21
Views: 21,583
Posted By d0nut
great stuff.. in the browser it works fine i...

great stuff.. in the browser it works fine
i configured ssl over ispconfig, added the code in apache directives (over ispconfig) and everything was ok

but when i try a checkout, i always get a...
Forum: Server Operation 24th July 2006, 19:09
Replies: 7
Views: 4,223
Posted By d0nut
hi edge, how could you install windows? did...

hi edge,
how could you install windows?
did you find a vmware image or do you have access to the cd drive?

tia
Torben
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 14:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.