Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: xyhfna
Forum: Installation/Configuration 17th February 2007, 18:41
Replies: 10
Views: 4,545
Posted By xyhfna
yeah, i just checked and amavisd wasnt running,...

yeah, i just checked and amavisd wasnt running, dont know how it got turned off... still got to check the start-up settings, but tried to send from a remote server to one of the virtual mailboxes and...
Forum: Installation/Configuration 17th February 2007, 03:59
Replies: 10
Views: 4,545
Posted By xyhfna
not since turning amvis off, every time it is...

not since turning amvis off, every time it is enabled i get the 'connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)' error message, as well as all sorts of messages about no matches,...
Forum: Installation/Configuration 16th February 2007, 17:50
Replies: 10
Views: 4,545
Posted By xyhfna
Turned AMVIS off and also found a config setting...

Turned AMVIS off and also found a config setting for not receiving mail from unknown addresses. Have double/triple checked settings, and find that something in amvis is stopping delivery. Mail...
Forum: Installation/Configuration 15th February 2007, 14:07
Replies: 10
Views: 4,545
Posted By xyhfna
Having reverted back to the Virtual Email with...

Having reverted back to the Virtual Email with Postfix, i find that external MTAs are unable to send messages to my server. the mx in the DNS works fine as mail is being relayed to my MTA, but is...
Forum: Installation/Configuration 9th February 2007, 21:55
Replies: 10
Views: 4,545
Posted By xyhfna
I have reverted back to just using the "Virtual...

I have reverted back to just using the "Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAssassin, ClamAV)" setup, and I am using apache2 virtual host configurations...
Forum: Installation/Configuration 9th February 2007, 19:14
Replies: 10
Views: 4,545
Posted By xyhfna
As i explained in the post script I am not...

As i explained in the post script I am not sending to an illegal domain. I put in 'dummy@i-deation.net' and somehow the system generated both the email address 'dummy @i-deation.net' and...
Forum: Installation/Configuration 9th February 2007, 16:03
Replies: 10
Views: 4,545
Posted By xyhfna
Migration between Virtual Email and ISPConfig

I recently managed to get ISPconfig up and running using 2.2.8 (2.2.9 didnt work as detailed in another query).

My setup is based on the "The Perfect Setup - Debian Sarge (3.1)" guide, after which...
Forum: Installation/Configuration 5th February 2007, 13:09
Replies: 17
Views: 8,380
Posted By xyhfna
Sorry, no - g++ already installed! apt-get...

Sorry, no - g++ already installed!

apt-get install g++
Reading package lists... Done
Building dependency tree... Done
g++ is already the newest version.

already checked dependencies and ALL...
Forum: Installation/Configuration 4th February 2007, 23:30
Replies: 17
Views: 8,380
Posted By xyhfna
This is going to sound really stupid, but... I...

This is going to sound really stupid, but... I tried an older version of ISPconfig... and it worked first time. I think 2.2.9 may be broken for older servers (i know it evidently shouldnt be!).
...
Forum: Installation/Configuration 4th February 2007, 19:17
Replies: 17
Views: 8,380
Posted By xyhfna
After the last post, i decided NOT to have the...

After the last post, i decided NOT to have the sys-admin install anything other than Debian. It already has PHP5.2,MySQL,Apache/Apache2,BIND, and all other dependent packages installed. Followed the...
Forum: Installation/Configuration 4th February 2007, 16:15
Replies: 17
Views: 8,380
Posted By xyhfna
I am begining to think sarge is not the best...

I am begining to think sarge is not the best platform for this, is Fedora Core 6 or CentOS 4 likely to be an any better platform for this, was going to get either one reinstalled instead of Debian...
Forum: Installation/Configuration 4th February 2007, 14:50
Replies: 17
Views: 8,380
Posted By xyhfna
As stated above! Filesystem Size ...

As stated above!

Filesystem Size Used Avail Use% Mounted on
/dev/sda1 9.9G 991M 8.5G 11% /
tmpfs 65M 0 65M 0% /dev/shm

out of curiosity,...
Forum: Installation/Configuration 3rd February 2007, 18:23
Replies: 17
Views: 8,380
Posted By xyhfna
Celeron 1.0 GHz RAM 128 MB Raid 10 GB ...

Celeron 1.0 GHz
RAM 128 MB
Raid 10 GB

Freespace: 8.5GB

no obvious memory errors/overflow, etc.
Forum: Installation/Configuration 3rd February 2007, 12:06
Replies: 17
Views: 8,380
Posted By xyhfna
Problem Installing ISPConfig on a Debian System

I am running Debian 3.1 on an XEN virtual server on a Celeron processor.

After running through most of the configuration/setup scripts i get the following errors which i am having difficulty...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 14:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.