Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: HMK
Forum: Server Operation 7th June 2007, 01:46
Replies: 1
Views: 3,116
Posted By HMK
Forwarding: Does email actually pass through the server?

Hello everyone
If I set up email forwarding, e.g.,

john@domain1 -> mary@domain2

OR

*@domain3 -> peter@domain4

1. Does the forwarded email actually PASS THROUGH my server (and so count...
Forum: Installation/Configuration 22nd May 2007, 03:48
Replies: 8
Views: 3,684
Posted By HMK
Thankyou so much, Till and torusturtle. The...

Thankyou so much, Till and torusturtle.

The problem was at my registrar, as you indicated. I did not realise that I had to create separate A records for each subdomain, but in the end I used an...
Forum: Installation/Configuration 20th May 2007, 21:11
Replies: 8
Views: 3,684
Posted By HMK
Alas, still not working...

I created a new subdomain (test1.abc.com) 36 hours ago using the instructions above, but unfortunately it is still not working:

"Internet explorer cannot display the webpage."
"Ping request...
Forum: Installation/Configuration 19th May 2007, 12:45
Replies: 8
Views: 3,684
Posted By HMK
Smile Thankyou very much

Thankyou very much, torusturtle.

I will try what you suggested and will report back in due time. (I might contact you again about your asterisk rule, too.)

I do appreciate your clear...
Forum: Installation/Configuration 19th May 2007, 01:55
Replies: 8
Views: 3,684
Posted By HMK
Thankyou...but still no success

Thankyou, Till.

But it is the creation of the other (sub)domains that is causing the initial problem.

I have tried both of the following scenarios without success:

----------------------
...
Forum: HOWTO-Related Questions 17th May 2007, 16:43
Replies: 1
Views: 2,669
Posted By HMK
Red face Message reposted in correct forum

Sorry, I've just realised that this request is in the wrong forum. I'll repost.
Forum: Installation/Configuration 17th May 2007, 16:40
Replies: 8
Views: 3,684
Posted By HMK
Smile Still unsure about subdomains...

(Apologies for posting in the wrong forum initially...)

--------------


Hi; I have a domain (abc.com). I use my registrar's nameservers (I cannot change this), and have created A records for...
Forum: HOWTO-Related Questions 17th May 2007, 15:47
Replies: 1
Views: 2,669
Posted By HMK
Smile Unsure about subdomains

Hi; I have a domain (abc.com). I use my registrar's nameservers (I cannot change this), and have created A records for my domain:

Nameservers:
ns1.ozregistrar.com
ns2.ozregistrar.com

A...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 12:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.