Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: n0fx
Forum: Installation/Configuration 21st May 2013, 03:11
Replies: 3
Views: 1,977
Posted By n0fx
Falko, Sorry to reply so late but I switched...

Falko,

Sorry to reply so late but I switched out the network card on the server with an Intel one. It started to work with no problems for a year but now, I'm having the same issue again.

I...
Forum: Installation/Configuration 16th March 2012, 17:12
Replies: 3
Views: 1,977
Posted By n0fx
I'll give that a try, thanks for the suggestion. ...

I'll give that a try, thanks for the suggestion. I'll let you know how it comes out.
Forum: Installation/Configuration 16th March 2012, 01:49
Replies: 3
Views: 1,977
Posted By n0fx
Dual NIC weird Issue, one crashes and one still works

I have ISPConfig 2.2 setup with two network cards. One NIC has an internal IP address, while the other one has a WAN IP. Sometimes the WAN IP crashes and stops responding to web requests in both...
Forum: Installation/Configuration 15th March 2012, 18:51
Replies: 6
Views: 3,057
Posted By n0fx
That's what I thought but had to double check,...

That's what I thought but had to double check, thanks :)
Forum: Installation/Configuration 14th March 2012, 23:12
Replies: 6
Views: 3,057
Posted By n0fx
Thanks, do I need to enable SSL and get a...

Thanks, do I need to enable SSL and get a certificate before I can do the mod_rewrite? I tried the other code I posted before but it doesn't work, so I had a feeling I needed to enable SSL and get a...
Forum: Installation/Configuration 13th March 2012, 18:47
Replies: 4
Views: 8,473
Posted By n0fx
This is a weird issue with my server http crashes

I tried editing the /var/www/web1/.htaccess file but it doesn't work. I also found another directory that had the .htaccess file which was /var/www/www.mywebsite.com/web/.htaccess. I edited the...
Forum: Installation/Configuration 13th March 2012, 18:02
Replies: 6
Views: 3,057
Posted By n0fx
That's for http -> https. I'm trying to do https...

That's for http -> https. I'm trying to do https -> http. For the webserver that I setup, the users want the site forwarded from https requests to the regular http site. SSL hasn't been setup on...
Forum: Installation/Configuration 13th March 2012, 00:52
Replies: 4
Views: 8,473
Posted By n0fx
For the code above, do I edit it in the .htaccess...

For the code above, do I edit it in the .htaccess file in the root to have my site go from https:// to http://?
Forum: Installation/Configuration 13th March 2012, 00:50
Replies: 6
Views: 3,057
Posted By n0fx
Auto forward https:// requests to http:// site (SSL to non SSL)

I have ISPconfig 2 setup but no SSL on my site and no certificate installed on my server. There is only one site on the server but I need to forward all HTTPS requests to the HTTP site.

I read...
Forum: Installation/Configuration 12th March 2012, 18:13
Replies: 6
Views: 5,779
Posted By n0fx
Thanks, I'll keep that for my records.

Thanks, I'll keep that for my records.
Forum: Installation/Configuration 10th March 2012, 20:03
Replies: 6
Views: 5,779
Posted By n0fx
Purchasing a SSL from a big registrar than self generating the cert

Well, that's strange. The SSL checkbox was already configured (checkbox enabled) when I checked it the other day, it's just that there is no certificate inside that I can locate in the shell.
...
Forum: Installation/Configuration 9th March 2012, 18:31
Replies: 6
Views: 5,779
Posted By n0fx
So, if I check the Vhosts_ispconfig.conf file and...

So, if I check the Vhosts_ispconfig.conf file and I don't see anything to 443, then that means it wasn't configured with SSL right? I looked and all I see is references to port 80, which is the...
Forum: Installation/Configuration 9th March 2012, 03:42
Replies: 6
Views: 5,779
Posted By n0fx
SSL Certificate Error ssl_error_rx_record_too_long ISPconfig 2 Debian

ISPConfig: v2.2.32
Debian: 5

I currently have ISPConfig v2.2.32 installed and it's been working for 2 years. I only have one website setup that I'm using with ISPConfig and it's running debian...
Forum: Installation/Configuration 24th February 2012, 20:18
Replies: 0
Views: 2,659
Posted By n0fx
Avantfax 3.3.3 with debian 6.0 setting up mail2fax

OS: Debian 6.0.3 i386
Avantfax: 3.3.3
Apache: 2.2.16
mailer-daemon: postfix

I have successfully got Avantfax installed and it works but I was trying to setup the mail2fax feature. I installed...
Forum: General 11th February 2010, 05:07
Replies: 4
Views: 4,533
Posted By n0fx
Thanks, I rebooted it and it worked. I ran...

Thanks, I rebooted it and it worked. I ran chkrootkit and rkhunter and they both didn't find anything. I had a few ports that chkrootkit found but it was used by portsentry.

I hope this...
Forum: General 9th February 2010, 09:39
Replies: 4
Views: 4,533
Posted By n0fx
Yes, I turned it on a but then I turned it off...

Yes, I turned it on a but then I turned it off and saved the setting. Now it says it's off but it still won't connect on the WAN interface via web. I tried to SSH into the box and it gives the...
Forum: General 9th February 2010, 08:39
Replies: 4
Views: 4,533
Posted By n0fx
weird problem apache/ssh not responding on WAN

I have ISPconfig 2.0 setup with Debian 5.0 (Lenny) on my server. I have a two network card setup, which one network card is directly connected to the Net, while the second network card is hooked up...
Forum: General 12th January 2010, 22:54
Replies: 2
Views: 1,973
Posted By n0fx
How about if the original server is on a RAID 5...

How about if the original server is on a RAID 5 configuration? I know I can clone the raid container (with the partitions) to a disk image, would that be the best way to do it and what software can...
Forum: General 12th January 2010, 10:01
Replies: 2
Views: 1,973
Posted By n0fx
cloning ISPconfig to another machine

I currently have an ISPconfig server setup with only one website. I configured all the settings and tweaks for it and also have one database on it.

What I want to do is setup a second server...
Forum: Installation/Configuration 11th January 2010, 05:47
Replies: 2
Views: 5,910
Posted By n0fx
Thanks, for the tip. I found out what was wrong...

Thanks, for the tip. I found out what was wrong and it was a stupid mistake. I forgot the add the GATEWAY IP for the external IP address. I felt really stupid after finding that was the major...
Forum: Installation/Configuration 8th January 2010, 01:27
Replies: 2
Views: 5,910
Posted By n0fx
Changing new IP address on server and now not loading

I currently have Debian 5.0 installed with ISPconfig 3. The server has a 2 NIC configuration, so that the local people in the office can access the webserver internally (with one network card) and...
Forum: Installation/Configuration 18th June 2009, 05:49
Replies: 5
Views: 5,474
Posted By n0fx
I followed the guide that you provided but now...

I followed the guide that you provided but now I'm receiving this error in my fail2ban logs:

2009-06-17 20:35:47,135 fail2ban.comm : WARNING Invalid command: ['set', 'sasl', 'failregex',...
Forum: Installation/Configuration 11th June 2009, 10:16
Replies: 5
Views: 5,474
Posted By n0fx
Thanks again, I'm going to be installing this one...

Thanks again, I'm going to be installing this one too. I really appreciate it.
Forum: Installation/Configuration 9th June 2009, 08:50
Replies: 5
Views: 5,474
Posted By n0fx
Thanks for the reply. Is there anything else I...

Thanks for the reply. Is there anything else I can do to this server? I've just added TLS to my ProFTPd installation.
Forum: Installation/Configuration 8th June 2009, 00:16
Replies: 5
Views: 5,474
Posted By n0fx
Basic Debian 5.0 (Lenny) Installation w/ Apache + MySql + Myphpadmin + ProftpD

I have a server that I want to use as a FTP backup for a database that will be uploaded every night. Also, the server is going to be used in my office as a test machine for my web development guys...
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT +2. The time now is 08:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.