Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 86
Search took 0.00 seconds.
Search: Posts Made By: robilaur
Forum: Installation/Configuration 19th August 2009, 13:15
Replies: 16
Views: 3,593
Posted By robilaur
NOthing happend ...same issues ... il reinstall...

NOthing happend ...same issues ... il reinstall all the system today and fresh install to isp to ... Ty for helping
Forum: Installation/Configuration 19th August 2009, 13:03
Replies: 16
Views: 3,593
Posted By robilaur
well nothing works ... just one site that i host...

well nothing works ... just one site that i host .. the rest of them dont work .. idk why ..il w8 till services r back online and see after...
Forum: Installation/Configuration 19th August 2009, 12:55
Replies: 16
Views: 3,593
Posted By robilaur
ok i changed it do i have to restart...

ok i changed it


do i have to restart anything ? ...what? and how ?

Ty TY for help
Forum: Installation/Configuration 19th August 2009, 12:52
Replies: 16
Views: 3,593
Posted By robilaur
cronos:~# cat /etc/hosts 127.0.0.1 localhost...

cronos:~# cat /etc/hosts
127.0.0.1 localhost cronos.***.ro
192.168.2.110 Cronos.*.ro Cronos
89.40.*.*Cronos.*.ro Cronos

# The following lines are desirable for IPv6 capable hosts
::1 localhost...
Forum: Installation/Configuration 19th August 2009, 12:46
Replies: 16
Views: 3,593
Posted By robilaur
yes ... do u have any idear?

yes ... do u have any idear?
Forum: Installation/Configuration 19th August 2009, 12:42
Replies: 16
Views: 3,593
Posted By robilaur
Oh...no...i always update stable... i know the...

Oh...no...i always update stable... i know the trick with the stable and svn that doenst work to update from svn to stable.

the thing is that i instaled it again ...


error:
One or more...
Forum: Installation/Configuration 19th August 2009, 12:17
Replies: 16
Views: 3,593
Posted By robilaur
nope... i updated to stable version. il uninstall...

nope... i updated to stable version. il uninstall and install again with new version and see what happens.
Forum: Installation/Configuration 18th August 2009, 13:46
Replies: 16
Views: 3,593
Posted By robilaur
OMG ...same problem again... i ran...

OMG ...same problem again...

i ran ispconfig_update.sh ... the install worked perfectly but when i try to login to Ispconfig from browser it says wrong password for admin.


Any tips?!
Forum: Installation/Configuration 13th August 2009, 23:27
Replies: 16
Views: 3,593
Posted By robilaur
Ok i reinstaled.... but now all my services r...

Ok i reinstaled.... but now all my services r DOWN .. what can i do?!
Forum: Installation/Configuration 13th August 2009, 22:34
Replies: 16
Views: 3,593
Posted By robilaur
Admin password doesnt work anymore

Hello


ERROR

1.
Error
1002

Admin password doesnt work anymore after 3.013 update. Can any one help me to recover it or something.
Forum: Installation/Configuration 5th August 2009, 07:28
Replies: 13
Views: 6,813
Posted By robilaur
As i remember... php-cgi is the fastest php...

As i remember... php-cgi is the fastest php optiont that u can use ... that means whenever the script is visited a new php-cgi process is started. The problem is that when the visitor leaves the site...
Forum: Installation/Configuration 5th May 2009, 07:36
Replies: 21
Views: 10,424
Posted By robilaur
I have like 4 sites based on joomla on my...

I have like 4 sites based on joomla on my server.... I use debian... but i think its the same thing.... Make Site , make database, install joomla and all`s good :D
Forum: General 29th April 2009, 08:09
Replies: 11
Views: 3,715
Posted By robilaur
Well in my opinion isp3 is better than isp2...

Well in my opinion isp3 is better than isp2 because its support virtual users , its more dynamic, low resorces , and it uses mysql for all witch it makes it faster. The transition is prety easy......
Forum: General 29th April 2009, 08:03
Replies: 12
Views: 19,550
Posted By robilaur
The user for stats is admin not root and the...

The user for stats is admin not root and the password is the one u set in Ispconfig > SItest> select site > Stats > Webstatics password
Forum: General 27th April 2009, 09:31
Replies: 1
Views: 3,943
Posted By robilaur
ClamAv problem

Hello...

Looking trought the logs today i saw this thing

Apr 27 03:21:04 cronos postfix/cleanup[19253]: warning: regexp map /etc/postfix/nested_header_checks, line 2: ignoring unrecognized...
Forum: Installation/Configuration 26th April 2009, 14:34
Replies: 7
Views: 3,856
Posted By robilaur
OK....il help.... contact me on my messenger ID

OK....il help.... contact me on my messenger ID
Forum: Installation/Configuration 24th April 2009, 10:10
Replies: 7
Views: 3,856
Posted By robilaur
Oh.... and if u need the port forwarding script...

Oh.... and if u need the port forwarding script i`l be happy to share it with u ...
Forum: Installation/Configuration 24th April 2009, 10:03
Replies: 7
Views: 3,856
Posted By robilaur
Well u can use the setup that i have..... I have...

Well u can use the setup that i have..... I have Debian Lenny server with ispconfig 3 , 2 NIC card and 1 SMC Wireless rooter with 4 ports... The set up is like this... direct link to server from...
Forum: Installation/Configuration 16th April 2009, 07:45
Replies: 3
Views: 7,837
Posted By robilaur
Did u install from SVN prior to this install?

Did u install from SVN prior to this install?
Forum: Installation/Configuration 7th April 2009, 07:49
Replies: 2
Views: 2,504
Posted By robilaur
Well.... u shoul use the "normal" policy for...

Well.... u shoul use the "normal" policy for anti-spam..... and so the spam dont get throught u shoul do this...

edit /etc/amavis/conf.d/50-user

locate $final_spam_destiny = D_PASS;

change...
Forum: Installation/Configuration 7th April 2009, 07:38
Replies: 2
Views: 4,980
Posted By robilaur
U missed Debian on the pool :)))... I think...

U missed Debian on the pool :)))... I think Ispconfig handles best on debian... thats just a personal Opinion.
Forum: General 7th April 2009, 07:35
Replies: 20
Views: 6,728
Posted By robilaur
Yes... thats the way to go... Quick question......

Yes... thats the way to go... Quick question... is http://toronto..... working?.... without the www in front?
Forum: General 7th April 2009, 07:25
Replies: 20
Views: 6,728
Posted By robilaur
DId u select * for ip of website?... and www will...

DId u select * for ip of website?... and www will not work until u make on noip the host www.toronto.....
Forum: General 6th April 2009, 09:44
Replies: 66
Views: 30,068
Posted By robilaur
OK!!! :)) Yeyyy..... verry happy now... So...

OK!!! :)) Yeyyy..... verry happy now...

So .. for the ones that first updated to SVN and after that t wanted to uprade to 3.0.1.1 and couldn`t because the database was screwd up.... here is the...
Forum: General 6th April 2009, 09:30
Replies: 66
Views: 30,068
Posted By robilaur
Hy everyone.... did any find a way to update from...

Hy everyone.... did any find a way to update from SVN to v. 3.0.1.1? ... Till ... if i remove the extra tables manualy and then update the database...will i have a chance in successing ?
Showing results 1 to 25 of 86

 
Forum Jump

All times are GMT +2. The time now is 08:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.