Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: xnikix
Forum: General 23rd September 2009, 12:08
Replies: 8
Views: 6,153
Posted By xnikix
ok i dont get it... do i even need those...

ok i dont get it... do i even need those nameservers set up to have a fully operating webstie and email server? cuz my Domain can be accessed from anywhere, i do see the site.


err... i am...
Forum: General 22nd September 2009, 17:53
Replies: 8
Views: 6,153
Posted By xnikix
now i am really weirded out. i have registered...

now i am really weirded out.
i have registered my site at our country's only DNS company, paid for it right.
now with your suggestion i checked the dns health here: http://www.dnsqueries.com/en/
...
Forum: General 22nd September 2009, 17:51
Replies: 8
Views: 6,153
Posted By xnikix
now i am really weirded out. i have registered...

now i am really weirded out.
i have registered my site at our country's only DNS company, paid for it right.
now with your suggestion i checked the dns health here: http://www.dnsqueries.com/en/
...
Forum: General 22nd September 2009, 17:38
Replies: 8
Views: 6,153
Posted By xnikix
Thanks for the suggestion! intodns wont give me...

Thanks for the suggestion!
intodns wont give me any data at all, which is strange... here is what it stalls at:
NEW! Follow IntoDNS on Twitter
Work is still progress!
Can't get nameservers at...
Forum: General 22nd September 2009, 10:44
Replies: 8
Views: 6,153
Posted By xnikix
yup that is so. The site IS registered and A...

yup that is so.
The site IS registered and A record points to mysite.com.

then again, why did i receive the message from smtp mail service, but not from gmail or inbox.lv which are pop3 i...
Forum: General 21st September 2009, 11:24
Replies: 8
Views: 6,153
Posted By xnikix
Unhappy Postfix on ISPconfig 3 wont receive messages

Hello all,

I have set up my server using Falko's great howto : Perfect server on Debian lenny with ISpconfig 3.

Everything seems fine, except for Postfix.
I can send emails, having made a user...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 06:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.