Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: isalandr
Forum: Installation/Configuration 8th June 2007, 20:13
Replies: 18
Views: 10,696
Posted By isalandr
okay, i think i found an additional problem, i'm...

okay, i think i found an additional problem, i'm not positive, but i thought i'd mention it here and see what you think.

the version of Apache is 2.2.3-16.2, and i *think* it has SSL statically...
Forum: Installation/Configuration 8th June 2007, 19:36
Replies: 18
Views: 10,696
Posted By isalandr
okay, i'm not any closer to solving this than i...

okay, i'm not any closer to solving this than i was.

i can connect to the server on port 443, using regular http, and it delivers the page it's supposed to deliver with SSL. i understand it's...
Forum: Installation/Configuration 8th June 2007, 19:15
Replies: 18
Views: 10,696
Posted By isalandr
okay, i'm a little confused. i see what you're...

okay, i'm a little confused. i see what you're referring to, but i'm lost on the apache2.conf thing. ours is SLES10, and we have httpd.conf in /etc/apache2. is apache2.conf in your system the same...
Forum: Installation/Configuration 8th June 2007, 17:34
Replies: 18
Views: 10,696
Posted By isalandr
yes, i understand this. one cert per address. ...

yes, i understand this. one cert per address. so far as i know, we are only using one cert total. where is it loading the second cert? do we need to disable the second NIC in order to make this...
Forum: Installation/Configuration 7th June 2007, 22:49
Replies: 18
Views: 10,696
Posted By isalandr
well, technically it has two IP addresses. the...

well, technically it has two IP addresses. the machine has two NICs, configured with one public IP address and one private IP address. it is set up to listen for internet traffic on the public IP...
Forum: Installation/Configuration 7th June 2007, 17:20
Replies: 18
Views: 10,696
Posted By isalandr
yes, SSL and Apache are configured just as that...

yes, SSL and Apache are configured just as that Howto says to do them.

what's happening is, everything indicates that we have to use the line "SSLEngine On" for the virtual host we want to...
Forum: Installation/Configuration 6th June 2007, 20:42
Replies: 18
Views: 10,696
Posted By isalandr
SSL and ISPConfig/Apache issues (Help!)

we're trying to get SSL support working under ISPConfig (and/or Apache) and it's just not working. i'm hoping somebody here might have some suggestions.

it's a SLES10 machine with...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 06:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.