Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: ggere
Forum: HOWTO-Related Questions 14th November 2005, 15:46
Replies: 15
Views: 9,926
Posted By ggere
I'm using stable: [root@email:~]#...

I'm using stable:


[root@email:~]# postconf -d | grep mail_version
mail_version = 2.1.5

I think this may have to do with me not having the dns information completely setup yet, instead I'm...
Forum: HOWTO-Related Questions 14th November 2005, 14:54
Replies: 15
Views: 9,926
Posted By ggere
IMAP is what I'm testing at the moment, so...

IMAP is what I'm testing at the moment, so receiving emails. But I believe sending isn't working either. Note: I can send via mutt on the server between real accounts, but I can't test virtual...
Forum: HOWTO-Related Questions 11th November 2005, 19:54
Replies: 2
Views: 7,843
Posted By ggere
We currently use a Cisco PIX firewall device for...

We currently use a Cisco PIX firewall device for our firewall and NAT router, although pretty much any firewall device will suffice including another server acting as a firewall. We then block all...
Forum: HOWTO-Related Questions 11th November 2005, 18:41
Replies: 15
Views: 9,926
Posted By ggere
Okay, checked the /etc/postfix/main.cf and the...

Okay, checked the /etc/postfix/main.cf and the proxy_read_maps line was there. So I removed the proxy part from the virtual_mailbox_maps line and receive no more errors in my mail.log file.

I...
Forum: HOWTO-Related Questions 11th November 2005, 17:26
Replies: 15
Views: 9,926
Posted By ggere
Netstat -tap results: [root@email:~]# netstat...

Netstat -tap results:
[root@email:~]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program...
Forum: HOWTO-Related Questions 10th November 2005, 17:48
Replies: 15
Views: 9,926
Posted By ggere
Yes, there are no whitespaces. If there were I...

Yes, there are no whitespaces. If there were I believe I would be getting issues accessing the mysql table, and I don't see any of those errors in the mail.log.
Forum: HOWTO-Related Questions 10th November 2005, 16:46
Replies: 15
Views: 9,926
Posted By ggere
Okay, looked through that thread and tried what...

Okay, looked through that thread and tried what was mentioned there. MySQL is running, mail_admin has access to the tabels in mail and there are no errors regarding mysql in the log notes. It seems...
Forum: HOWTO-Related Questions 10th November 2005, 14:59
Replies: 15
Views: 9,926
Posted By ggere
No, I receive a similar message on the email...

No, I receive a similar message on the email client side and the following message in the log notes:

Nov 10 08:44:38 email imaplogin: Connection, ip=[::ffff:192.168.1.195]
Nov 10 08:44:48 email...
Forum: HOWTO-Related Questions 9th November 2005, 20:38
Replies: 15
Views: 9,926
Posted By ggere
Virtual Users And Domains With Postfix, etc, problem with SMTP/Auth wrong password

I've followed through the very nice and detail how-to provided here for a postfix email server and receive a wrong/bad password error when trying to connect via imap/smtp to an email account.

My...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 02:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.