Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 85
Search took 0.01 seconds.
Search: Posts Made By: Mosquito
Forum: Installation/Configuration 17th November 2010, 17:28
Replies: 2
Views: 5,889
Posted By Mosquito
Enable gzip compression

I've been using Google's web master tools and I keep getting the suggestion to enable gzip compression on my domains. How can I do this through ISPConfig?

I'm running 3.0.3.
Forum: General 4th October 2010, 14:19
Replies: 3
Views: 5,396
Posted By Mosquito
I am working on preventing persistent attackers...

I am working on preventing persistent attackers from returning. Right now fail2ban will ban for a set period of time and then unban them. I could increase the time of the ban, but that would affect...
Forum: General 30th September 2010, 06:55
Replies: 3
Views: 5,396
Posted By Mosquito
IPTables and ISPConfig

I've got a script that works with Fail2Ban to block repeat offenders via IPTable rules. I'd like to get this working with ISPconfig, but I can't figure out how it determines when to write IPTable...
Forum: General 24th August 2010, 15:39
Replies: 2
Views: 1,674
Posted By Mosquito
Is there a delay between the time the API call is...

Is there a delay between the time the API call is made and is returned and the time the database is created?

I am creating the DB and right after attempting to connect to the new DB. That is when...
Forum: General 23rd August 2010, 17:32
Replies: 2
Views: 1,674
Posted By Mosquito
API Call sites_database_add

I'm having an issue with 'sites_database_add'. I can get it to add a DB without any issue. I can see it and connect to it via phpMyAdmin. But, when I try to do a mysql_connect call, I get this error:...
Forum: General 23rd July 2010, 21:38
Replies: 2
Views: 1,720
Posted By Mosquito
Shoot. Not the answer I was hoping for. Thanks...

Shoot. Not the answer I was hoping for. Thanks anyway, Till.
Forum: General 23rd July 2010, 19:53
Replies: 2
Views: 1,720
Posted By Mosquito
API Docs

Is this the appropriate place to look for documentation for API information?

http://docs.ispconfig.org/en-sandbox-dynamic-site/?page=api

If so, can the smarty error be fixed? Its hard to read...
Forum: General 6th May 2010, 14:38
Replies: 3
Views: 1,903
Posted By Mosquito
Ah. Thanks Till. I'll give that a try and let you...

Ah. Thanks Till. I'll give that a try and let you know. I figured it was something simple. :)
Forum: General 6th May 2010, 07:26
Replies: 3
Views: 1,903
Posted By Mosquito
Save Session in DB in ISPC3?

I have an application that saves sessions into a database on a non-ISPC3 server. This is accomplished by putting the following 3 lines into an .htaccess file at the root of the application - this...
Forum: Technical 19th April 2010, 15:00
Replies: 14
Views: 9,246
Posted By Mosquito
Are you using a bridge with static IPs to the...

Are you using a bridge with static IPs to the Virtual hosts or a bridge with DHCP assigned IPs?

I had this problem on a CentOS 5.4 server with Xen when I was using DHCP assigned IPs. Switched to...
Forum: General 18th April 2010, 02:15
Replies: 9
Views: 3,656
Posted By Mosquito
Thanks Till. It's good to know an integrated...

Thanks Till. It's good to know an integrated solution will be possible. I'll have to look at the tracker and svn to see how far along it is. In the meantime, my question still is: what do people...
Forum: General 16th April 2010, 15:29
Replies: 9
Views: 3,656
Posted By Mosquito
Automated Billing?

Hey All -

I'm looking for opinions/suggestions on how to handle billing of clients. What do those of you have have many clients do to handle billing and payments? Did you build a custom module,...
Forum: Technical 7th April 2010, 06:04
Replies: 1
Views: 3,920
Posted By Mosquito
Bridging Network Devices with Multiple IPs

I have a small server with a single NIC that I am trying to get a bridge functioning on. On this NIC I have a couple IPs statically assigned to it:

eth0 = 192.168.1.1
eth0:1 = 192.168.1.2
eth0:2...
Forum: Installation/Configuration 30th March 2010, 20:09
Replies: 12
Views: 7,291
Posted By Mosquito
What is the output of the following two commands ...

What is the output of the following two commands

cat /etc/fail2ban/fail2ban.conf



ls -la /var/log | grep "fail"
Forum: General 30th March 2010, 18:04
Replies: 10
Views: 9,491
Posted By Mosquito
Redmine on ISPC3?

Has anyone installed Redmine on ISPC3?
Forum: General 22nd February 2010, 18:52
Replies: 0
Views: 3,473
Posted By Mosquito
Mono on ISPConfig 3

I found the following tutorial on how to enable Mono on an ISPConfig 3 server.

http://blog.bennyland.com/2010/02/06/serving-asp-net-pages-in-apache-on-centos-5/

However, I am having a few...
Forum: Installation/Configuration 18th February 2010, 19:11
Replies: 4
Views: 8,120
Posted By Mosquito
Did you ever get this to function? I'd like to...

Did you ever get this to function? I'd like to have mono available on my ISPConfig sites also.
Forum: General 31st January 2010, 01:28
Replies: 9
Views: 11,272
Posted By Mosquito
Its not a permissions problem if you can upload...

Its not a permissions problem if you can upload images but not themes. Likely, the theme is larger in size and exceeds the max allowed by php.ini. On a RedHat system look at


/etc/php.ini

...
Forum: Installation/Configuration 28th January 2010, 16:22
Replies: 2
Views: 4,411
Posted By Mosquito
How long ago did you set up the MX records? ...

How long ago did you set up the MX records?

Your priorities are wrong. They can not be all 10. I have mine set like so:


CNAME
Hostname: mail
Target: ghs.google.com. <---- Note the...
Forum: General 28th January 2010, 13:54
Replies: 3
Views: 3,841
Posted By Mosquito
Thanks. I'd looked through there already. Not...

Thanks. I'd looked through there already. Not sure how I missed it.
Forum: General 28th January 2010, 05:02
Replies: 3
Views: 3,841
Posted By Mosquito
Multiple Databases - Same User ID?

One of my clients has an inhouse application that connects to multiple MySQL databases with the same user credentials. I really don't know a ton about this application, other than it would be quiet...
Forum: General 26th January 2010, 19:02
Replies: 20
Views: 6,273
Posted By Mosquito
Ok. I have all the sites working, though not...

Ok. I have all the sites working, though not exactly how I had planned.

Problem 1: All redirecting to client9
Solved: Removed the multiple IPs. Everything now uses * and clients no longer have...
Forum: General 26th January 2010, 14:59
Replies: 20
Views: 6,273
Posted By Mosquito
I set everything to * and ran the tail command. ...

I set everything to * and ran the tail command.

client6 - Displays correctly, no entry in the log file
client7 - Attempts to redirect to a subdirectory in client9, No entry in the log
client8 -...
Forum: General 25th January 2010, 17:51
Replies: 20
Views: 6,273
Posted By Mosquito
I made all of them * this morning. This fixed...

I made all of them * this morning. This fixed everything, except the currently functioning domain.

The domain that works now started pointing the an index file in another client's website. I...
Forum: General 25th January 2010, 17:21
Replies: 20
Views: 6,273
Posted By Mosquito
Thanks for the help so far. Let me know if you...

Thanks for the help so far. Let me know if you need any more information. I have been looking through more settings and can not see anything that would cause these problems. I don't think there is a...
Showing results 1 to 25 of 85

 
Forum Jump

All times are GMT +2. The time now is 00:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.