Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: atrias
Forum: Desktop Operation 22nd May 2009, 12:58
Replies: 7
Views: 56,366
Posted By atrias
will the above run the commands as root ? is...

will the above run the commands as root ?
is there a way to create a delay ?
i need to start 2 programs and the first must be already started when the second starts.
i hope this works for centos 5...
Forum: General 29th January 2009, 14:11
Replies: 92
Views: 78,119
Posted By atrias
i tried the test files from this...

i tried the test files from this (http://www.howtoforge.com/forums/showthread.php?t=171) post

.pl works as expected when CGI is enabled for the domain (but not when suexec is on even with 777 or...
Forum: General 29th January 2009, 14:07
Replies: 50
Sticky: Test Files
Views: 91,858
Posted By atrias
i think that ssi.shtml is not working in this...

i think that ssi.shtml is not working in this example!!
it should have printed the date/time , server software name , browser type , etc!!
see the source of the page displayed. the code like this:...
Forum: General 29th January 2009, 10:37
Replies: 92
Views: 78,119
Posted By atrias
for anyone interested in the vmware appliance...

for anyone interested in the vmware appliance (first post) there was a problem with the listening IP addresses in mydns. it had "listen = *" which should work on all IPs. but when i changed the IP of...
Forum: General 28th January 2009, 18:17
Replies: 3
Views: 2,096
Posted By atrias
thank you for your reply! So mod_php is the...

thank you for your reply!

So mod_php is the default (easiest) and beyond that, if you need to be more secure, you put some more effort and install fastCGI (keeping in mind that both are considered...
Forum: General 27th January 2009, 13:45
Replies: 92
Views: 78,119
Posted By atrias
In system there is a repository named "ISPconfig...

In system there is a repository named "ISPconfig addon" which is disabled.
When i try to enable it the admin web inteface becomes sluggish and it seems tha the repository does not work.
What is...
Forum: General 27th January 2009, 13:36
Replies: 3
Views: 2,096
Posted By atrias
php - what to choose

Maybe this is a little off-topic but i am sure that everyone is interested to know!

In ISPconfig 3 for PHP we have these options
fast-cgi
cgi
mod-php
suphp

For these options please give...
Forum: Developers' Forum 26th January 2009, 11:30
Replies: 10
Views: 8,241
Posted By atrias
it is green again now without any warning! thnk...

it is green again now without any warning!
thnk u for your answer!
Forum: Developers' Forum 26th January 2009, 11:05
Replies: 10
Views: 8,241
Posted By atrias
hello I had the same warning and did an apt-get...

hello
I had the same warning and did an apt-get upgrade
the upgrade worked fine but the warning remains (about an hour has passed)
Forum: Installation/Configuration 22nd June 2008, 23:21
Replies: 6
Views: 4,741
Posted By atrias
please somebody change the subject of the thread...

please somebody change the subject of the thread to resolved also stating that COMODO firewall has an issue with port 81!!
thnks!
Forum: Installation/Configuration 22nd June 2008, 23:15
Replies: 6
Views: 4,741
Posted By atrias
Thumbs up sh111t!! i am also using this f$%^$%^ing...

sh111t!!
i am also using this f$%^$%^ing firewall!!
(sorry for my language!!!)
added port 81 to http port set and all is ok now!
thnk you mate! :D:D

also thnk you falko for your time and...
Forum: Installation/Configuration 21st June 2008, 10:53
Replies: 6
Views: 4,741
Posted By atrias
thank you for your quick reply i have...

thank you for your quick reply

i have already done this (forgot to mention it)

openssl genrsa -des3 -passout pass:yourpassword -out /root/ispconfig/httpd/conf/ssl.key/server.key2 1024
openssl...
Forum: Installation/Configuration 20th June 2008, 22:46
Replies: 6
Views: 4,741
Posted By atrias
Question [SOLVED] no access to control panel (port 81)

Hello

I'm having problems accessing https://my.domain:81 as well as https://<ip>:81

firefox 3 gives error:


I am running CentOS 5.1 (but i also plan to install on centos 5.2 in 3 days that...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 23:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.