Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.01 seconds.
Search: Posts Made By: wrender
Forum: Installation/Configuration 14th August 2007, 23:50
Replies: 187
Views: 172,142
Posted By wrender
backup

Hmm i'm kinda confused on what you are trying to do. Do you have two servers and are trying to keep them identical in case one fails?

I don't think this is really possible with ISPConfig. What...
Forum: Installation/Configuration 14th August 2007, 21:17
Replies: 187
Views: 172,142
Posted By wrender
login

Try uninstalling and re-installing the mysql software. Then restart the mysql server services.

Wes
Forum: Installation/Configuration 14th August 2007, 17:30
Replies: 187
Views: 172,142
Posted By wrender
database

Hello,

When you are backing up your databases, you can't just copy the database files directly... you need to do a mysqldump command to properly dump the database information. You can sometimes...
Forum: General 6th July 2007, 18:16
Replies: 3
Views: 2,839
Posted By wrender
ok

Thanks for the reply. I'm a bit worried about running into issues in the future when we go to upgrade our system (which would be running RHES 4. Would you happen to know what this centos string is?...
Forum: General 5th July 2007, 17:27
Replies: 3
Views: 2,839
Posted By wrender
Enterprise Linux Support

Is there going to be any support for Enterprise Linux? Red Hat Enterprise Server 4 or 5? Or Novell stuff?
We have a good ESX server, and are looking to setup ISP config on it. The problem is, it...
Forum: Installation/Configuration 21st June 2007, 17:47
Replies: 187
Views: 172,142
Posted By wrender
file locations

Depending on your operating system, it may be located in different spots. To check where they are on your system.

- Login to ispconfig web interface as an admin user
- Go to "Management"
- Go...
Forum: Installation/Configuration 11th May 2007, 21:49
Replies: 17
Views: 9,799
Posted By wrender
Mail server host name in greeting

I have recently done a dnsstuff.com test on my ispconfig server, and it reports everything back that I expected, except for one warning... It's reporting...
"Mail server host name in greeting"
My...
Forum: General 5th April 2007, 18:35
Replies: 2
Views: 2,469
Posted By wrender
Found the answer

Found the solution here... http://www.howtoforge.com/forums/showthread.php?t=11237&highlight=zonefiles
Forum: General 5th April 2007, 17:38
Replies: 2
Views: 2,469
Posted By wrender
forgot

sorry, forgot to mention that I am running fedora core 6
Forum: General 5th April 2007, 17:28
Replies: 2
Views: 2,469
Posted By wrender
Zonefiles Directory Error

I recently added a website with dns to my server, and noticed that their dns did not get setup properly. According to the web interface everything about dns is setup properly, except one entry.
...
Forum: Tips/Tricks/Mods 10th January 2007, 02:16
Replies: 10
Views: 10,365
Posted By wrender
Same problems.

I'm having the same problems. Even after editing imap_messages.php as recommended above. Just going to try out squirrelOutlook now...

Wes
Forum: Installation/Configuration 3rd January 2007, 22:18
Replies: 1
Views: 4,451
Posted By wrender
Fixed

I was able to fix this myself...

My /etc/hosts file on the server was messed up, and the localhost wasn't set correctly....

instead of being

127.0.0.1 localhost.localdomain ...
Forum: Installation/Configuration 3rd January 2007, 21:51
Replies: 1
Views: 4,451
Posted By wrender
Squirrelmail + changed IP

I recently changed the IP address of my server, and the webmail stopped using for users.
I am using the packaged squirrelmail which I installed through the ISPconfig interface.
I get the following...
Forum: Installation/Configuration 11th December 2006, 21:39
Replies: 1
Views: 2,530
Posted By wrender
Do System Updates break ISPConfig?

Hello,

I just setup a new Fedora Core 6 server with ISPConfig 2.2.8. I didn't do the system updates before installing ISPConfig. Would it be ok for me to run yum update on the entire system? ...
Forum: General 8th December 2006, 19:37
Replies: 44
Views: 17,367
Posted By wrender
Vmware

Hmm, I wonder if this has something to do with running it in VMware ESX 3.0. I know the ram in the host system is OK. I did install the vmware tools, for memory management....



Well, I guess...
Forum: General 7th December 2006, 04:05
Replies: 44
Views: 17,367
Posted By wrender
Error

I restored my old system again.... ran the setup again.... And I don't notice any other errors except for what error is at the bottom.... Here is the code again, but I didn't notice any other...
Forum: General 4th December 2006, 19:08
Replies: 44
Views: 17,367
Posted By wrender
Compilation

Hey, What do you mean by compilation output ? Is there a way for me to get this?

Wes
Forum: General 2nd December 2006, 00:11
Replies: 44
Views: 17,367
Posted By wrender
hello

# which c++
/usr/bin/c++
ns1:~ # which g++
/usr/bin/g++
#


GCC Packages that are installed:
libgcc-4.1.0-28.4
gcc-c++-4.1.0-28.4
Forum: Installation/Configuration 30th November 2006, 19:44
Replies: 1
Views: 2,110
Posted By wrender
Can't Upgrade to 2.2.8

Hello, I am running Suse Enterprise 10 for the server OS. We are running it vmware so this is why we are using enterprise 10. Anyways. I want to upgrade to 2.2.8, but I get the following...
Forum: General 28th November 2006, 22:15
Replies: 44
Views: 17,367
Posted By wrender
Missing

Still Same error after installing gcc-c++.

Damn
Forum: General 28th November 2006, 19:32
Replies: 44
Views: 17,367
Posted By wrender
Suse Enterprise 10

I got this error on Suse Enterprise 10 upgrading from ISPConfig 2.2.7.... It's on a vmware esx server, so I just reverted back after this error.... Any ideas?
Forum: Server Operation 25th November 2006, 16:57
Replies: 2
Views: 3,126
Posted By wrender
Problem solved

The problem was that I had pointed otherdatanetworks.com to using it's own ns records. Ooops.
Forum: General 25th November 2006, 00:18
Replies: 3
Views: 3,294
Posted By wrender
Fixed

FIXED!

It ended up being because I had set my otherdatanetworks.com to use it's own name servers. When I set them to 1and1's I just had to wait about 6 hours for it to propogate accross the mega...
Forum: General 24th November 2006, 19:45
Replies: 3
Views: 3,294
Posted By wrender
Dns

Till,

I don't think this is an issue. When I changed the path that ISPconfig stores the zone files to /var/lib/named, i noticed that it wrote the pri.* files into that directory within 5...
Forum: General 24th November 2006, 18:52
Replies: 3
Views: 3,294
Posted By wrender
DNS Issue

Hello,

I moved our server from Fedora 5, to Suse Enterprise 10. When I did this I had a lot of problems with the "Server settings" on the Enterprise 10. I eventually found out, that this was...
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 21:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.