Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 144
Search took 0.01 seconds.
Search: Posts Made By: Gimly
Forum: General 24th November 2009, 16:53
Replies: 2
Views: 2,582
Posted By Gimly
Update from 3.0.1.4 to 3.0.1.6 don't work

Hi All,

I've multi-server system and I want to upgrade my all servers. I updated my master server with no problem, but when I want to update my slave server the update.php can't access to mysql's...
Forum: Installation/Configuration 3rd September 2009, 13:27
Replies: 2
Views: 1,988
Posted By Gimly
Can't send mail with php

Hi All,

I've problem with my system. When a client want to send e-mail by php on my first, it doesn't work. So I don't know how can I must configure it to work with my postfix on my third server....
Forum: General 1st September 2009, 23:43
Replies: 6
Views: 2,569
Posted By Gimly
Ok, thanks Till for the info :)

Ok, thanks Till for the info :)
Forum: General 1st September 2009, 16:56
Replies: 6
Views: 2,569
Posted By Gimly
On all servers. Why ?

On all servers. Why ?
Forum: General 1st September 2009, 14:48
Replies: 6
Views: 2,569
Posted By Gimly
Hi Till, Thanks for your reply. In...

Hi Till,

Thanks for your reply.

In ISPConfig the message is complete but it contains data about an user.

I test delete error in sys_datalog and now it work :)
Forum: General 31st August 2009, 18:44
Replies: 6
Views: 2,569
Posted By Gimly
SQL Replication Error

Hi All,

I've an error with the sql replication




I've delete client which do this error.

So and I want to know is there a way to delete this replication sql job because this error...
Forum: Installation/Configuration 31st August 2009, 13:31
Replies: 24
Views: 5,135
Posted By Gimly
I solved the problem, it's due to group, my old...

I solved the problem, it's due to group, my old client uses an unexisting group. I move user on their own group and now it work.

Thanks Till for your very quick reply ^^
Forum: Installation/Configuration 31st August 2009, 11:59
Replies: 24
Views: 5,135
Posted By Gimly
Thanks Till for your quick reply :)

Thanks Till for your quick reply :)
Forum: Installation/Configuration 31st August 2009, 11:55
Replies: 24
Views: 5,135
Posted By Gimly
Yes, I can in as admin No, user can't...

Yes, I can in as admin



No, user can't create item



No, I can't an I can see, if I use -1 or an other number the last option enter is not save
Forum: Installation/Configuration 31st August 2009, 11:24
Replies: 24
Views: 5,135
Posted By Gimly
Yes because, I don't have any resellers created...

Yes because, I don't have any resellers created on my ispconfig system ;)
Forum: Installation/Configuration 31st August 2009, 11:20
Replies: 24
Views: 5,135
Posted By Gimly
I have the problem with all my users :( . Admin...

I have the problem with all my users :( . Admin has no limits, right ?
Forum: Installation/Configuration 31st August 2009, 11:11
Replies: 24
Views: 5,135
Posted By Gimly
same problem

same problem
Forum: Installation/Configuration 31st August 2009, 10:04
Replies: 24
Views: 5,135
Posted By Gimly
User is attached to admin no to a reseller, so...

User is attached to admin no to a reseller, so admin hasn't limit. So I don't understand why it doesn't work O_o.


PS : I updated my beta 2 version with svn trunk
Forum: Installation/Configuration 30th August 2009, 14:24
Replies: 24
Views: 5,135
Posted By Gimly
Since your last fix on svn, new problem are come....

Since your last fix on svn, new problem are come.

In limit client properties, the number off DNS, Mailbox, Database, Cron Jobs, etc ... not work for user (work for admin). For exemple :

User...
Forum: Installation/Configuration 30th August 2009, 12:40
Replies: 24
Views: 5,135
Posted By Gimly
Thanks Till, I upgrade from last svn version to...

Thanks Till, I upgrade from last svn version to test it :)

--- edit : It work fine now, thank you very much Till :) ---
Forum: Installation/Configuration 28th August 2009, 18:57
Replies: 24
Views: 5,135
Posted By Gimly
Hi Till, Thanks for your reply 1) ...

Hi Till,

Thanks for your reply

1)


2) I'm logged in as user when the problem come, but when I'm in admin I d'ont have this problem

3)
Forum: Installation/Configuration 28th August 2009, 11:45
Replies: 24
Views: 5,135
Posted By Gimly
thanks till :)

thanks till :)
Forum: Installation/Configuration 28th August 2009, 10:58
Replies: 24
Views: 5,135
Posted By Gimly
When can I know if the problem is fix ?

When can I know if the problem is fix ?
Forum: Installation/Configuration 26th August 2009, 22:25
Replies: 24
Views: 5,135
Posted By Gimly
[Multi-server system] Very strange problem

Hi all,

Actually, I meet a very strange problem, my ispconfig doesn't create mail and database. I've multiserver system, which worked fine but since 1 week, the system doesn't work.

When I'm...
Forum: Developers' Forum 24th August 2009, 15:35
Replies: 26
Views: 15,787
Posted By Gimly
Hi All, I use ISPConfig 3.0.1.4 and when I...

Hi All,

I use ISPConfig 3.0.1.4 and when I create a A DNS record, I've the message



I've see in bugtracker is it fixed, but how can I apply the fix and what is th fix ?
And last question,...
Forum: General 24th August 2009, 11:57
Replies: 1
Views: 1,589
Posted By Gimly
Quota and limit website/client questions

Hi all,

1) I know global client quota is not available actually in ispconfig3, but is it in development ? Is it planned in the days to come ?

2) What's the setting to limit number of website...
Forum: General 13th August 2009, 15:56
Replies: 4
Views: 3,502
Posted By Gimly
I tested with "chmod 777 /tmp" and MyDNS work...

I tested with "chmod 777 /tmp" and MyDNS work fine but chmod 777 on /tmp is fault of security, no ?
Forum: General 13th August 2009, 09:54
Replies: 4
Views: 3,502
Posted By Gimly
1) Permissions : and result for df -h...

1) Permissions :



and result for df -h :



I think it's ok, no ?
Forum: General 12th August 2009, 23:29
Replies: 4
Views: 3,502
Posted By Gimly
ISPConfig 3 : Multi-questions

Hi All,

1) I've problem with MyDNS, I upgraded ISPConfig 3.0.1.3 to 3.0.1.4 beta and when I want to start service, I've this error (I've translate in english the answer of this command) :


...
Forum: General 5th August 2009, 21:11
Replies: 28
Views: 11,372
Posted By Gimly
Ok thanks Till, this is the result for the...

Ok thanks Till, this is the result for the command on my sql server :



I can view my sql serer can't access to my master server. If I uninstall ispconfig on my sql server and then I reinstall...
Showing results 1 to 25 of 144

 
Forum Jump

All times are GMT +2. The time now is 18:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.