Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 53
Search took 0.00 seconds.
Search: Posts Made By: isn
Forum: General 2nd May 2014, 02:42
Replies: 5
Views: 486
Posted By isn
Question Okay, I see the output. What I was hoping...

Okay, I see the output.

What I was hoping for was an error log that would explain when I add new websites, the web## user is not created but is put into the mysql database, which eventually leads...
Forum: General 1st May 2014, 04:21
Replies: 5
Views: 486
Posted By isn
[root@mercury tmp]# cat htf_report.txt ...

[root@mercury tmp]# cat htf_report.txt

##### SERVER #####
IP-address (as per hostname): ***.***.***.***
IP-address(es) (as per ifconfig): ***.***.***.***, ***.***.***.***, ***.***.***.***...
Forum: General 30th April 2014, 14:18
Replies: 5
Views: 486
Posted By isn
Thank you, I will follow the debug thread and...

Thank you, I will follow the debug thread and report back.
Forum: General 30th April 2014, 05:31
Replies: 5
Views: 486
Posted By isn
Problem with ispconfig 3.0.5.3

Every time I add a new website, the user web## does not get added to /etc/passwd . Eventually the httpd server comes down unless I manually add the next user.

I'm wondering if this is a known...
Forum: Installation/Configuration 3rd January 2012, 22:34
Replies: 0
Views: 778
Posted By isn
mysql ispconfig3 and NFS v4

I have created a two node configuration for ispconfig3 and other mysql databases.

There are two application nodes which use Red Hat Clustering suite to try and make sure an application node is...
Forum: General 30th December 2011, 20:19
Replies: 3
Views: 1,263
Posted By isn
Yes my blackberry works, evolution works,...

Yes my blackberry works, evolution works, everything except the web interface works. All other accounts on the system including my sons in the same domain also work.

Just my account causes this...
Forum: General 30th December 2011, 01:17
Replies: 3
Views: 1,263
Posted By isn
Nobody has seen this problem?

Nobody has seen this problem?
Forum: General 20th December 2011, 20:26
Replies: 3
Views: 1,263
Posted By isn
One squirrelmail user messed up, how to reset

I host 20 domains. Every domain but one is fine. CGI settings are the same on all servers.

I was squirrelmailing one day and hit something wrong on the interface.

ERROR:
ERROR: Could not...
Forum: Developers' Forum 7th September 2011, 08:06
Replies: 47
Views: 13,094
Posted By isn
I managed to fix this on my own. Here is the...

I managed to fix this on my own.

Here is the scoop.

I ran update.php and generated a new ssl certificate to allow the SSL code to go back into production.

The squirrelmail issue was a little...
Forum: Developers' Forum 4th September 2011, 19:49
Replies: 47
Views: 13,094
Posted By isn
The smoke has cleared and everything is working...

The smoke has cleared and everything is working but squirrelmail.

Error message is:

ERROR: Connection dropped by IMAP server.
when I use info@localhost as username


I've looked at a few...
Forum: Developers' Forum 2nd September 2011, 08:27
Replies: 47
Views: 13,094
Posted By isn
Seems i have a bit of a bug problem with the...

Seems i have a bit of a bug problem with the centos 6.0 process

/usr/local/ispconfig/server/server.sh

Its in cron but its not on the system.

I'm also running into trouble migrating the...
Forum: Developers' Forum 2nd September 2011, 05:28
Replies: 47
Views: 13,094
Posted By isn
The previous question is moot. I've restored...

The previous question is moot.

I've restored the database and the app still works.

I'm still in the dark how to make DNS work from inside the app, but need to review the configuration files...
Forum: Developers' Forum 2nd September 2011, 03:48
Replies: 47
Views: 13,094
Posted By isn
After a mass of hardware troubles the centos is...

After a mass of hardware troubles the centos is laid down and the ispconfig3 install is proceeding.

I have the old servers dbispconfig database on backup. I'm hoping to save a little time and...
Forum: Developers' Forum 1st September 2011, 23:01
Replies: 47
Views: 13,094
Posted By isn
Thanks. I've given up on RHEL 5.6. Since all...

Thanks. I've given up on RHEL 5.6.

Since all services work on Centos 6.0 I've backed up the data, have a kvm hooked up and will do as follows:

1) do the perfect server 6.0 guide.
2) shut down...
Forum: Developers' Forum 31st August 2011, 20:21
Replies: 47
Views: 13,094
Posted By isn
results, maddening to say the least

I went with ius on a new 32 bit centos 5.6 box.

I basically installed every php53u package available after ripping out php.

Squirrelmail worked like a champ, right out of the box.

Absolutely...
Forum: Developers' Forum 26th August 2011, 18:16
Replies: 47
Views: 13,094
Posted By isn
I have a pair of VM's stood up, one Centos 6, the...

I have a pair of VM's stood up, one Centos 6, the other 5.6 which I will use to see if I can overcome this issue.

If I fix it, I will issue a document for the forum. I'm going to try doing the...
Forum: Developers' Forum 26th August 2011, 13:41
Replies: 47
Views: 13,094
Posted By isn
Tried ius and utterramblings, used the replace...

Tried ius and utterramblings, used the replace yum plugin.

In all cases squirrelmail refused to work.

with ius, it claimed in the browser that config.php was not present. Worse with php53u...
Forum: Developers' Forum 26th August 2011, 02:27
Replies: 47
Views: 13,094
Posted By isn
yum install squirrelmail Loaded plugins:...

yum install squirrelmail
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* addons: yum.singlehop.com
* base: mirrors.cmich.edu
* centosplus:...
Forum: Developers' Forum 25th August 2011, 15:23
Replies: 47
Views: 13,094
Posted By isn
I need php 5.3 to support Joomla 1.7 and latest...

I need php 5.3 to support Joomla 1.7 and latest release of wordpress.

So here is my plan for Centos 5.6

yum remove the 5.1 packages taking note of what is removed along with the php packages.
...
Forum: Developers' Forum 25th August 2011, 02:30
Replies: 47
Views: 13,094
Posted By isn
The php-mcrypt was missing last time I tried the...

The php-mcrypt was missing last time I tried the upgrade.

Not having that would have broken ISPCONFIG 3 big time.

So I went back to php 5.1.

Is there a migration doc?

I'm taking another...
Forum: Developers' Forum 23rd August 2011, 06:40
Replies: 47
Views: 13,094
Posted By isn
I was wondering about something. If in fact...

I was wondering about something.

If in fact squirrelmail works fine on Cento 6.0 with the perfect server, why does it seem to be next to impossible to get Perfect server, php 5.3 and squirrelmail...
Forum: Developers' Forum 17th August 2011, 18:36
Replies: 47
Views: 13,094
Posted By isn
I completed the document and it went 100% perfect...

I completed the document and it went 100% perfect as far as I can tell.

The server hardware pretty much melted down first boot after the install so I'm going to do it again once the server is ......
Forum: Developers' Forum 5th August 2011, 15:35
Replies: 47
Views: 13,094
Posted By isn
I'm about 80% of the way through the document. ...

I'm about 80% of the way through the document.

Thus far, flawless. Perfect install.

I was wondering if when done for security reasons the development tools can be pulled off the server.

I'm...
Forum: Developers' Forum 4th August 2011, 17:48
Replies: 47
Views: 13,094
Posted By isn
Bang on! I will try your doc out today if...

Bang on!

I will try your doc out today if its published today. :D
Forum: Developers' Forum 3rd August 2011, 23:15
Replies: 47
Views: 13,094
Posted By isn
http://www.roundcube.net/?p=screens ...

http://www.roundcube.net/?p=screens

Roundcube looks more capable than squirrelmail, which as I've said lacks modern filters available in gmail and yahoo.

Google lets you host your mail with...
Showing results 1 to 25 of 53

 
Forum Jump

All times are GMT +2. The time now is 16:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.