Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: Qrup
Forum: Kernel Questions 27th June 2006, 17:38
Replies: 117
Views: 304,214
Posted By Qrup
It looks exactly like this: # menu.lst -...

It looks exactly like this:

# menu.lst - See: grub(8), info grub, update-grub(8)
# grub-install(8), grub-floppy(8),
# grub-md5-crypt, /usr/share/doc/grub
# and...
Forum: Kernel Questions 26th June 2006, 13:40
Replies: 117
Views: 304,214
Posted By Qrup
I also tried doing this, but that didn't seem to...

I also tried doing this, but that didn't seem to solve my problem. Everything seems to go as planned.. the only thing is that Grub is not being updated with the new kernel. The 'update-grub' writes...
Forum: Installation/Configuration 21st June 2006, 12:22
Replies: 6
Views: 3,954
Posted By Qrup
True true.... I just thought such things would...

True true.... I just thought such things would be encryptetd in some way.
Forum: Installation/Configuration 21st June 2006, 10:11
Replies: 6
Views: 3,954
Posted By Qrup
phpmyadmin - password in clear text

Hi,

Does anyone know why the db_password in file "/home/admispconfig/ispconfig/lib/config.inc.php" is written in clear text? Is that not a security problem?

/Qrup
Forum: Kernel Questions 21st June 2006, 09:22
Replies: 117
Views: 304,214
Posted By Qrup
yes, several times... when ever I tried something...

yes, several times... when ever I tried something new. I have tried to load make menuconfig a couple of times, because I thought that was where my problem was. After installation of the kernel I have...
Forum: Kernel Questions 20th June 2006, 19:17
Replies: 117
Views: 304,214
Posted By Qrup
Thanks for the reply.. I copied...

Thanks for the reply..

I copied "initrd.img-2.6.8-2-386" in by misatke.. I ment "initrd.img-2.6.17"

The output of "ls -la /boot" is:
totalt 12388
drwxr-xr-x 3 root root 4096 2006-06-19...
Forum: Kernel Questions 19th June 2006, 19:09
Replies: 117
Views: 304,214
Posted By Qrup
Make menuconfig

Hi,

I've followed this guide completely. I'ts the first time I'm doing this, so I can't fugure out what I'm doing wrong.
When selecting "Load an Alternate Configuration File" under "make...
Forum: General 17th June 2006, 16:45
Replies: 3
Views: 2,781
Posted By Qrup
MySQL found corrupt tables

Hi All,

What do I do with this problem:

db_ispconfig.isp_traffic
warning : 1 client is using or hasn't closed the table properly

Improperly closed tables are also reported if clients are...
Forum: Feature Requests 8th May 2006, 12:31
Replies: 7
Views: 3,887
Posted By Qrup
Thumbs up U'r right

Ofcourse. I was not thinking about the users that was not in the ISPConfig system.
That was also why I had the unwanted username in the 'users' file.. I created it as an admin account in the...
Forum: Server Operation 8th May 2006, 12:18
Replies: 7
Views: 18,155
Posted By Qrup
Confusion during setup

I was very much in doubt if I was doing something wrong when setting up the "saslauth" part. The comments at the bottom of the page saies that I would fuck up if I followed the guide. There is no...
Forum: Feature Requests 4th May 2006, 11:00
Replies: 7
Views: 3,887
Posted By Qrup
Yep

Hi Falko,

That was exactly the problem I also had. I found the 'users' file and deleted the unwanted username.. hoping that I didn't mess things up.

Is this not an error? I mean, if an admin...
Forum: Feature Requests 3rd May 2006, 22:38
Replies: 7
Views: 3,887
Posted By Qrup
No. Sorry if I did not make my self...

No. Sorry if I did not make my self understandable. What I did was:

1) Create a client (user)
2) Delete the user (in ISPConfig)
3) Empty the recycle bin (No.. I'm not stupid Oliver.. sorry to...
Forum: Feature Requests 3rd May 2006, 13:22
Replies: 7
Views: 3,887
Posted By Qrup
Delete function

Hi,

I'd like to request the delete function to be fixed.
I found out that deleted users still were in the "users" file under "/home/admispconfig/ispconfig". When I deleted the name that "Already...
Forum: Server Operation 3rd May 2006, 12:26
Replies: 7
Views: 18,155
Posted By Qrup
Thumbs up Problem solved!

I also ran the "Courier-IMAP/Courier-POP3" part of the Perfect Setup DEbian Sarge 3.1 again. This has solved my problem. No I can both send and recieve mail. :)


Well ... I guess I'll have to...
Forum: Server Operation 3rd May 2006, 11:30
Replies: 7
Views: 18,155
Posted By Qrup
Unhappy Still no success

I found these problems in "main.cf" while running the postfix configuration (sarge 3.1 perfect setup) again. Does anyone know why this was wrong? Was it some misconfiguration when I installed?
...
Forum: Server Operation 3rd May 2006, 09:20
Replies: 7
Views: 18,155
Posted By Qrup
mail.info

Hi again,

I've looked, but I cannot find out what is wrong. I hope for someone to help me solve this problem.

In mail.info this is written:
May 3 08:17:54 darth postfix/postfix-script:...
Forum: Server Operation 2nd May 2006, 15:48
Replies: 7
Views: 18,155
Posted By Qrup
Unhappy Postfix mail is bounced

Hi all,

I can send mail from the domain using "UebiMiau", but I cannot recieve mail. This is what the sender gets back from my mailserver: (exept from mail addresses, they are altered)
This is...
Forum: Feature Requests 21st March 2006, 13:26
Replies: 13
Views: 9,454
Posted By Qrup
That would be a "NO" ;)

That would be a "NO" ;)
Forum: Server Operation 17th March 2006, 12:22
Replies: 3
Views: 4,692
Posted By Qrup
Ok.. I'll pipe down the paranoia. I'll trust that...

Ok.. I'll pipe down the paranoia. I'll trust that an updated postfix should be my garantee of security.

Thanks Falko :)
Forum: Server Operation 17th March 2006, 10:29
Replies: 3
Views: 4,692
Posted By Qrup
Is POP3 unsecure?

Hi all,

I'm running a mailserver on my debian sarge. I would like to know if there is a security issue when running pop3? When I'm scanning my IP with ShieldsUp" online portscanner, it tells me...
Forum: Installation/Configuration 17th March 2006, 10:10
Replies: 46
Views: 34,635
Posted By Qrup
By all means > DO IT! < When I set up my...

By all means > DO IT! < When I set up my IspCongig I experienced the same thing as you did. Every single thing was documented/described.. but, I couldn't read how to get started with the things I...
Forum: Installation/Configuration 2nd March 2006, 23:17
Replies: 10
Views: 9,000
Posted By Qrup
Thumbs up Problem solved!

Changes applied and tested. Everthing seems to work as expected.

I really appreciate your help. Thanks alot :D :D :D
Forum: Installation/Configuration 2nd March 2006, 12:53
Replies: 10
Views: 9,000
Posted By Qrup
Mailheader problem after upgrade to 2.2.0

Hi,

A user on my system gets the below problem when sending a mail with an attachment. I (successfully) upgraded the webmail again today because another recent post suggested this solution. Still...
Forum: Installation/Configuration 24th February 2006, 12:40
Replies: 7
Views: 7,486
Posted By Qrup
Help still needed...

I still need to figure this out. It is probably some small thing, but I have no idea what. Please help me finding out what is wrong.
Forum: Installation/Configuration 22nd February 2006, 22:48
Replies: 7
Views: 7,486
Posted By Qrup
yes.. but which? I'm puzzled :confused: ...

yes.. but which? I'm puzzled :confused:

Thanks for helping though :) I hope someone can come up with the groundbreaking clue.. I'd like a fancy theme instead of the 3 default themes that it...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 10:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.