Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: charles
Forum: Installation/Configuration 26th September 2009, 16:33
Replies: 2
Views: 6,564
Posted By charles
C'mon, give us some answers! And instructions...

C'mon, give us some answers! And instructions...
Forum: HOWTO-Related Questions 12th July 2009, 15:34
Replies: 1
Views: 1,704
Posted By charles
The perfect server ubuntu jaunty, .example.com

Whilest following the Ubuntu server jaunty howto i stumbled upon this "In this tutorial I use the hostname server1.example.com"
Do i need to use the server1.example.com where it's asked or do i...
Forum: Installation/Configuration 26th May 2009, 18:10
Replies: 2
Views: 6,975
Posted By charles
Not correct. The original developer of DSPAM sold...

Not correct. The original developer of DSPAM sold the rights to the code, name, etc to another company. They subsequently went through some restructuring and now everything has been handed back to a...
Forum: HOWTO-Related Questions 10th January 2009, 16:10
Replies: 0
Views: 2,883
Posted By charles
Question HOWTO use a keyfile for an encrypted swap partition

Hello,
I have used this HOWTO (http://www.howtoforge.com/automatically-unlock-luks-encrypted-drives-with-a-keyfile) to set up a keyfile for my encrypted home partition.

This work very well.
...
Forum: Installation/Configuration 25th November 2008, 02:00
Replies: 3
Views: 2,734
Posted By charles
undefined reference to `libiconv_open'

To fix the error:
undefined reference to `libiconv_open'

Run configure like this:
[root@hostname project-version]# ./configure CFLAGS=-liconv
Forum: Kernel Questions 17th June 2008, 15:02
Replies: 0
Views: 5,327
Posted By charles
how to run scull

Hi all, I'm completely new to kernel programming.
In ldd3 there is an example related to scull (chapter 3). But I don't know how to run it, because the book doesn't have specific instructions about...
Forum: HOWTO-Related Questions 21st May 2008, 20:33
Replies: 7
Views: 3,208
Posted By charles
Rocky, You totally rock!! I found the problem...

Rocky,
You totally rock!! I found the problem once you pointed me in the right direction. I was missing the first underscore in "check_sender_access", that's where the "check" error was coming...
Forum: HOWTO-Related Questions 21st May 2008, 18:39
Replies: 7
Views: 3,208
Posted By charles
Here you go. There was one legitimate internal...

Here you go. There was one legitimate internal email address in there that I changed.


May 21 11:56:37 spamsnake postfix/smtpd[6406]: lost connection after DATA (0 bytes) from...
Forum: HOWTO-Related Questions 21st May 2008, 16:35
Replies: 7
Views: 3,208
Posted By charles
Yes, I was receiving mail. I had my MX record...

Yes, I was receiving mail. I had my MX record pointing directly to my Exchange server. I changed it to point to the SpamSnake and then had the SpamSnake relay to the Exchange server.

I think...
Forum: HOWTO-Related Questions 21st May 2008, 15:08
Replies: 7
Views: 3,208
Posted By charles
SpamSnake Not Doing Anything

Hello,

I'm pretty much of a Linux newbie, but we are getting inundated by spam.

I followed all the instructions in the SpamSnake tutorial...
Forum: HOWTO-Related Questions 20th May 2008, 02:13
Replies: 5
Views: 4,813
Posted By charles
Ok, thanks to you both, I have managed to enter...

Ok, thanks to you both, I have managed to enter the admin panel, and now I am changing the default ports for apache and ISPconfig, I did it, tested it and everything seems to be working ok, but now I...
Forum: HOWTO-Related Questions 18th May 2008, 02:42
Replies: 5
Views: 4,813
Posted By charles
ISPconfig problem - The perfect server Ubuntu 8.04

Hello everyone.

I followed the "The perfect server - Ubuntu Hardy Heron" tutorial, and I got my server running, I can access to it from the internet, but I can't access the ISPconfig panel. I...
Forum: Server Operation 10th September 2007, 11:47
Replies: 3
Views: 2,778
Posted By charles
I do get a warning when I reload Apache2, could...

I do get a warning when I reload Apache2, could this be the probleM?

Forcing reload of web server: Apache2[Mon Sep 10 12:16:53 2007] [warn] NameVirtualHost xxx.xxx.xxx.xxx:0 has no VirtualHosts...
Forum: Server Operation 5th September 2007, 12:42
Replies: 3
Views: 2,778
Posted By charles
Apache2 content types

I have an Apache2 webserver running and tried to find some information on content handlers and types but can't understand how it works.

This is what I defined in my config file:

<Directory...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 09:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.