Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.00 seconds.
Search: Posts Made By: drahcir77
Forum: Programming/Scripts 31st December 2013, 01:36
Replies: 4
Views: 769
Posted By drahcir77
I figured out : dd

I figured out the dd, but I still can not get to the includes in the private folder. I have given all folders and files 777 and still can not contact the includes folder. any advice:confused:
Forum: Programming/Scripts 30th December 2013, 22:17
Replies: 4
Views: 769
Posted By drahcir77
not quite sure waht the dd is

I am not sure what you are saying about the dd in the site settings, I did find the options tab and the base dir, but don't know where the dd goes:)
Forum: Programming/Scripts 30th December 2013, 21:24
Replies: 4
Views: 769
Posted By drahcir77
placing php includes outside web root

I see in some security manuals that placing php include files outside the web root. When I ftp into my web site set up on Ubuntu 12.04 and ISPConfig 3 that there is a private folder. I can place...
Forum: Installation/Configuration 17th August 2013, 01:06
Replies: 2
Views: 497
Posted By drahcir77
I did that and it just said there was an error. ...

I did that and it just said there was an error.

What I did do was to install using ubuntu server 12.04 and did my configuration and it is working now.:)
Forum: Installation/Configuration 11th August 2013, 22:09
Replies: 2
Views: 497
Posted By drahcir77
Smtp not connecting

I had to install a new server, used Ubuntu 13.04 and did the perfect server install instructions. I can not get the email servers to work. any suggestions:eek:

I just sent an email to me from...
Forum: Installation/Configuration 13th October 2012, 20:07
Replies: 4
Views: 707
Posted By drahcir77
The ISP does not block Port 25

I am very sure the ISP is not blocking port 25, I have checked with them and have telnet to them and it works.

I am going to try to clone the old machine and then move the configuration to the new...
Forum: Installation/Configuration 12th October 2012, 16:36
Replies: 4
Views: 707
Posted By drahcir77
I am sure that the port forward does work, the...

I am sure that the port forward does work, the old serve uses the same router and it works just fine. SquirrelMail works when from a computer inside my LAN but does not work when outside. I can...
Forum: Installation/Configuration 11th October 2012, 16:56
Replies: 4
Views: 707
Posted By drahcir77
ubuntu 12-0401 perfect server smtp conntct problem

I had an old server that was having problems so I built and installed the perfect server with dovecot ispconfig3 etc.

everything works inside my LAN but does not work with email outside my LAN.
...
Forum: Installation/Configuration 25th February 2011, 19:27
Replies: 19
Views: 3,072
Posted By drahcir77
I changed my directory name to javascriptdir and...

I changed my directory name to javascriptdir and all started working, thank you so much. I don't think I would have ever found that one

:D
Forum: Installation/Configuration 25th February 2011, 01:03
Replies: 19
Views: 3,072
Posted By drahcir77
Smile OH My Goodness, what a wonderful find. Thank YOU...

OH My Goodness, what a wonderful find. Thank YOU !! so much , will try it in the am.. will change directory name and will see, that way I don't have to remove anything.
Forum: Installation/Configuration 17th February 2011, 17:50
Replies: 19
Views: 3,072
Posted By drahcir77
Wink Thanks Falco, that did not work either, I am sure...

Thanks Falco, that did not work either, I am sure I have something wrong is setup somewhere. I will give up for not and just put the script's in the same directory as the pages. It was a good idea...
Forum: Installation/Configuration 16th February 2011, 19:02
Replies: 19
Views: 3,072
Posted By drahcir77
well, great try but it still does not work. I...

well, great try but it still does not work. I guess I will give up on this and just do more study until I figure it out

thanks for the help
Forum: Installation/Configuration 14th February 2011, 17:56
Replies: 19
Views: 3,072
Posted By drahcir77
Question did the requested

here is the results of your request, where can I go on the internet to be able to figure out what all that means ?
Forum: Installation/Configuration 13th February 2011, 21:57
Replies: 19
Views: 3,072
Posted By drahcir77
Smile /var/www/clients/client1/web1/web is document...

/var/www/clients/client1/web1/web is document root

is where I want to put the javascripts
/var/www/clients/client1/web1/web/javascript

permissions are 755 currently on the javascripts directory
Forum: Installation/Configuration 12th February 2011, 19:59
Replies: 19
Views: 3,072
Posted By drahcir77
Unhappy ooops I was not clear

<script type="text/javascript" src="javascript/accordion.js"></script> is what I did at first, the javascript file was in a subdirectory of the website called javascript. When I put the accordion.js...
Forum: Installation/Configuration 11th February 2011, 22:53
Replies: 19
Views: 3,072
Posted By drahcir77
No Clue

I have not a clue of what you speak, what package ??

this is how I call the javascript
<script type="text/javascript" src="accordion.js"></script>

if I need more somewhere, I don't know where...
Forum: Installation/Configuration 11th February 2011, 21:36
Replies: 19
Views: 3,072
Posted By drahcir77
Error

I get an error 403 , and the java:(:(:(script does not work.

if I put the script into the website directory the javascript works,, go figure
Forum: Installation/Configuration 10th February 2011, 20:57
Replies: 19
Views: 3,072
Posted By drahcir77
Thumbs down scripts ??

I have put some javascript into my web site. it works just fine if I leave the *js files in the root of my website. but I wanted to put the javascript files in a folder (directory) called javascript....
Forum: HOWTO-Related Questions 10th January 2011, 18:14
Replies: 14
Views: 4,248
Posted By drahcir77
still the same

Thanks you for the link, I will surely read and do my best to understand the information

I still get the 404 error after doing the last chmod 755
Forum: HOWTO-Related Questions 9th January 2011, 20:02
Replies: 14
Views: 4,248
Posted By drahcir77
output

here you go, I hope this helps, wish I understood all the marks on the left, where can I go to look this stuff up ?
Forum: HOWTO-Related Questions 8th January 2011, 16:02
Replies: 14
Views: 4,248
Posted By drahcir77
Ok did that

when I try to go to Http://www.ratsupport.com/cgi-bin/csmailto/csmailto.cgi I still get the 404 error,

but if I go to Http://www.ratsupport.com/cgi-bin/csmailto/ I get a 403 error

I am not...
Forum: HOWTO-Related Questions 7th January 2011, 17:40
Replies: 14
Views: 4,248
Posted By drahcir77
Sorry for this

there are no errors in the apache error log. I go between the 405 and 405 errors.

I will keep working in this, I wish I understood more, I am very sorry to take your time
Forum: HOWTO-Related Questions 6th January 2011, 17:10
Replies: 14
Views: 4,248
Posted By drahcir77
well I am sure that helped, now I get a 500...

well I am sure that helped, now I get a 500 error, not sure what that means but I am checking my directories and setup of the program
Forum: HOWTO-Related Questions 5th January 2011, 16:12
Replies: 14
Views: 4,248
Posted By drahcir77
ok, I found the information you requested see...

ok, I found the information you requested
see attached and following text from apache error log:

[Tue Jan 04 09:25:14 2011] [error] [client 192.168.10.254] File does not exist:...
Forum: HOWTO-Related Questions 4th January 2011, 17:57
Replies: 14
Views: 4,248
Posted By drahcir77
sure did

I have enabled everything I can enable and I put the script in the
/var/www/clients/client1/web1/cgi-bin

directory

the instructions for the script had me create another folder that was not in...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 02:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.