Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: swehes
Forum: Installation/Configuration 5th September 2013, 20:10
Replies: 8
Views: 2,664
Posted By swehes
I am running into the same issue. Only started...

I am running into the same issue. Only started since 3.0.5.3 upgrade and only new sites are having the issue. All my old sites are fine. The root directive in the vhost is pointing to /web as the...
Forum: Installation/Configuration 29th August 2013, 07:37
Replies: 1
Views: 375
Posted By swehes
Added a service to an already existing slave server

Hello.

I'm running a multi server setup. After the fact, I have added a second service to one of my servers that is already connected to the master server. How can I reconfigure my server so the...
Forum: HOWTO-Related Questions 7th June 2013, 15:54
Replies: 1
Views: 690
Posted By swehes
Noone has an answer to this question?

Noone has an answer to this question?
Forum: HOWTO-Related Questions 5th May 2013, 01:45
Replies: 1
Views: 690
Posted By swehes
Mailman in a MultiServer setup Ubuntu

Hello guys.
So I Have been looking around and I just can't find the answer. I have a development multi server setup. However I never figured out one thing. And that is where the Mailman app gets...
Forum: HOWTO-Related Questions 4th February 2013, 23:27
Replies: 0
Views: 942
Posted By swehes
Follow instructions to install horde 4 webmail with tweaks

So I followed the below link initially when setting up Horde the first time. However there were things missing in Horde 4 so I installed the Beta of Horde 5. This was pretty awesome setup and passwd...
Forum: HOWTO-Related Questions 25th September 2012, 00:16
Replies: 1
Views: 840
Posted By swehes
Lightbulb Clarify the How-To's for multi-server setup

Admins,

I love your guys' howto's and they are simple to follow, for someone like myself. However when setting up the servers, I have tried to apply for example the below How-To to a multi-server...
Forum: HOWTO-Related Questions 19th August 2012, 02:11
Replies: 5
Views: 3,937
Posted By swehes
Yes. The .htaccess is as follows. allow from...

Yes. The .htaccess is as follows.

allow from all

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-f
...
Forum: HOWTO-Related Questions 17th August 2012, 00:51
Replies: 5
Views: 3,937
Posted By swehes
The 404 comes with I try...

The 404 comes with I try http://www.domain.com/horde

Directives for Apache I just used the howtoforge instructions on...
Forum: HOWTO-Related Questions 15th August 2012, 19:39
Replies: 5
Views: 3,937
Posted By swehes
How to replace Apache with Nginx on Horde installation?

So I followed the instructions on "Install Horde 4 Webmail For ISPConfig On Debian Squeeze Through PEAR" on a clients Ubuntu Machine. It worked great (after I realized I needed to go in and point IMP...
Forum: Installation/Configuration 23rd April 2012, 18:25
Replies: 7
Views: 1,713
Posted By swehes
OK. I setup my system in accordance to the...

OK.

I setup my system in accordance to the multi server setup that you can find in the ISPConfig Manual.

As I however was running it on Ubuntu there was some changes that needed to be made.
...
Forum: Installation/Configuration 22nd April 2012, 16:20
Replies: 7
Views: 1,713
Posted By swehes
So am I to understand that I need two external IP...

So am I to understand that I need two external IP addresses? One for each web browser? And they can not be behind a firewall? I am trying to understand how things work. I thought that ISPconfig...
Forum: Installation/Configuration 21st April 2012, 21:00
Replies: 7
Views: 1,713
Posted By swehes
Yes. The DNS is setup. I have the resolv.conf...

Yes. The DNS is setup. I have the resolv.conf file pointing to the DNS servers. How does it work workflow vice? Does it first hit the main panel and then it points it to the next server? Also the DNS...
Forum: Installation/Configuration 21st April 2012, 03:09
Replies: 7
Views: 1,713
Posted By swehes
Trying to add a nginx webserver to an Apache2 master server

So I have an Ubuntu multi server ISPconfig setup.
I followed the instructions for the perfect multilevel server for the Debian server but added the configurations for Ubuntu. I have a Web/Master...
Forum: Server Operation 20th April 2012, 17:18
Replies: 1
Views: 1,045
Posted By swehes
How do I add a second webserver non ISPconfig to a ISPconfiguration

So this request may be a little strange but let me explain.

I have a five server configuration of Ubuntu servers and ISPconfig. A client of mine wants me to setup a BigBlueButton server, which is...
Forum: Server Operation 6th May 2011, 00:54
Replies: 2
Views: 2,472
Posted By swehes
SNI with ISPconfig 3 and Ubuntu Server 10.10

So I have installed the Perfect Server for Ubuntu 10.10 with mulitple server setup. I have been researching about TLS and SNI and been looking around in the forums here as well. I haven't found...
Forum: HOWTO-Related Questions 14th April 2011, 07:22
Replies: 6
Views: 3,911
Posted By swehes
Falko, I have the same issue as the guy...

Falko,

I have the same issue as the guy above. And I have PHP enabled. And I still get the same issue. It works when I try to get to the webmail through the main server but as soon as I try to...
Forum: Installation/Configuration 13th April 2011, 19:44
Replies: 1
Views: 2,269
Posted By swehes
How do I get Zimbra to work with ISPconfig

So I was talking to a friend and I told him about my setup. He suggested to test Zimbra and I would like to test it out for my mail server.

What I currently have is one server that is running a...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 20:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.