Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 165
Search took 0.01 seconds.
Search: Posts Made By: brainz
Forum: General 6th April 2013, 06:19
Replies: 0
Views: 706
Posted By brainz
Cool ISPConfig.. Themes.. and Apps... A Target!!!!

Sad :mad: to see

Refer to attachment..

Two of hundreds of log entries.

I also found a password cracker...

John the Ripper...
An extract from one of the files i found:
Forum: Installation/Configuration 12th December 2010, 02:33
Replies: 1
Views: 1,230
Posted By brainz
Question Question!!!

Hi All,

My question is as follows:

When using the installation instruction for ispconfig 3 would there be any issue if for example a combination of Courier and Bind9 was used instead of MyDNS...
Forum: Server Operation 16th September 2009, 08:30
Replies: 5
Views: 7,860
Posted By brainz
Red face My question would be is what router are you using...

My question would be is what router are you using ???

The reason why i ask this is most Home routers now have taken out what they call NAT loopback...

So if this is the case i would contact the...
Forum: Server Operation 28th August 2009, 05:27
Replies: 5
Views: 3,368
Posted By brainz
Hi, If you want ssh access to the internal...

Hi,

If you want ssh access to the internal server running sshd..

I think the way to do this is to setup a VPN passthrough to a terminal server inside the network... Then using something like...
Forum: Technical 28th August 2009, 05:16
Replies: 6
Views: 5,010
Posted By brainz
Wink This router does not support NAT Local...

This router does not support NAT Local Loopback.....

regards
brainz ;)
Forum: Installation/Configuration 17th July 2009, 17:27
Replies: 187
Views: 171,585
Posted By brainz
Wink From what i can tell it seems to be a permissions...

From what i can tell it seems to be a permissions problem...

also there is a file missing...

No such file or directory in /home/admispconfig/ispconfig/web/login.php on line 31

But ill let...
Forum: General 13th February 2009, 02:18
Replies: 34
Views: 22,652
Posted By brainz
Wink I really dont know alot.... But i know one think...

I really dont know alot.... But i know one think till and Falko are fantastic...

regards
brainz :cool:
Forum: Installation/Configuration 20th January 2009, 02:36
Replies: 2
Views: 2,771
Posted By brainz
Unhappy Have the same problem for 2 domains, The backup...

Have the same problem for 2 domains, The backup option in the control panel allows me to backup all websites except for 2 of them which are fairly large websites. Instead the backup download zip file...
Forum: Installation/Configuration 19th December 2008, 14:19
Replies: 187
Views: 171,585
Posted By brainz
Wink Yes i do... Physical access to but original...

Yes i do... Physical access to but original server and clone server however i cloned the image using clonevilla to a ftp server which happens to be a NAS.

Then from the image on the NAS i cloned...
Forum: Installation/Configuration 19th December 2008, 13:59
Replies: 187
Views: 171,585
Posted By brainz
Cool Or if i can make a suggestion... I recently...

Or if i can make a suggestion...

I recently moved from one server to another with my ispconfig i used....

Clonevilla which worked magically.... all i had to do after creating the clone was...
Forum: Installation/Configuration 5th December 2007, 00:46
Replies: 8
Views: 3,694
Posted By brainz
Hi Falko, Thankyou for your help... I...

Hi Falko,

Thankyou for your help...

I have sorted the issue.... The server is now resolving domains.

I used the 2 nameservers you provided... Now it is resolving... What i actually did is...
Forum: Installation/Configuration 3rd December 2007, 06:20
Replies: 8
Views: 3,694
Posted By brainz
Hi Falko, i tried these nameservers... ...

Hi Falko,


i tried these nameservers...



but this not made a difference...

i cant even do a simple ping google.com i get this..
Forum: Installation/Configuration 1st December 2007, 11:46
Replies: 8
Views: 3,694
Posted By brainz
Hi Falko, The /etc/resolv.conf has in it a...

Hi Falko,

The /etc/resolv.conf has in it a internal servers ip address that is running a internal domain. It does run dns but only for the local domain.

but in /etc/resolv.cong its simply...
Forum: Installation/Configuration 29th November 2007, 21:26
Replies: 8
Views: 3,694
Posted By brainz
Hi Falko, Im sorry but this was just one...

Hi Falko,

Im sorry but this was just one example, however it seems all the spam list servers are producing the same message....

If i take out all of them there i cant see the sense in this type...
Forum: Installation/Configuration 28th November 2007, 08:30
Replies: 8
Views: 3,694
Posted By brainz
Postfix and Spam !!!

Hi All,

I just edited the main.cf file for the mail server that i am running and i added this to it....




Which seems ok and the mail server is running fine...

However in the...
Forum: HOWTO-Related Questions 20th November 2007, 20:14
Replies: 13
Views: 9,436
Posted By brainz
Hi Falko, Below is the out put of ls -la...

Hi Falko,

Below is the out put of ls -la /var/lib/mysql





regard
brainz
Forum: Installation/Configuration 20th November 2007, 10:50
Replies: 8
Views: 3,057
Posted By brainz
Also Till, I have a monitor connected to the...

Also Till,

I have a monitor connected to the server and when i turn the monitor on it has this following message...



with this one i checked the /var/gdm and it does exist... but the...
Forum: Installation/Configuration 20th November 2007, 10:39
Replies: 8
Views: 3,057
Posted By brainz
Till here is the output of ls -la /var/lib/...

Till here is the output of

ls -la /var/lib/



ohhh and this...

drwxr-xr-x 15 mysql mysql 4096 Nov 20 20:30 mysql
drwxr-xr-x 4 mysql mysql 4096 Nov 20 16:00 mysqld
Forum: Installation/Configuration 20th November 2007, 10:24
Replies: 8
Views: 3,057
Posted By brainz
Till hi, This what i did.. I deleted...

Till hi,

This what i did..

I deleted /var/log/mysqld.log

then i tried to start mysqld and got this


then i checked the /var/log/mysqld.log and got this...
Forum: Installation/Configuration 20th November 2007, 10:14
Replies: 8
Views: 3,057
Posted By brainz
Hi Till, I have dont this command Till but...

Hi Till,

I have dont this command Till but it still does not allow me to start mysqld.

this is what i get..



Ohh yes and Till did you get my email ???
Forum: Installation/Configuration 20th November 2007, 06:09
Replies: 8
Views: 3,057
Posted By brainz
Hi Guys, I typed this command and this is a...

Hi Guys,

I typed this command and this is a the output i got.

[root@xxxxx ]# mysqladmin shutdown



i also did this and what is funny it mysql -p
Forum: HOWTO-Related Questions 20th November 2007, 02:20
Replies: 13
Views: 9,436
Posted By brainz
Hi, i also tried ls -l /var/lib/mysql | grep...

Hi,

i also tried ls -l /var/lib/mysql | grep mysql

and this is the output i got..



please help
Forum: Installation/Configuration 20th November 2007, 01:46
Replies: 8
Views: 3,057
Posted By brainz
mysql problem ???

Hi Guys,

i have problem with mysqld as well and it will not start...

the mysqld.log has this in it

here is the output of df -h


here is the output of ls -la /
Forum: HOWTO-Related Questions 19th November 2007, 16:41
Replies: 13
Views: 9,436
Posted By brainz
Hi Guys, i have problem with mysqld as well...

Hi Guys,

i have problem with mysqld as well and it will not start...

the mysqld.log has this in it


here is the output of df -h
Forum: Installation/Configuration 14th November 2007, 22:16
Replies: 11
Views: 4,385
Posted By brainz
Why is says this is because the user is still...

Why is says this is because the user is still created in mysql.

Offcourse i will not take any respossiblity for anything if it goes wrong.
Altering the mysql database for ISPconfig should not be...
Showing results 1 to 25 of 165

 
Forum Jump

All times are GMT +2. The time now is 09:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.