Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: butterfly
Forum: Installation/Configuration 14th December 2005, 15:17
Replies: 8
Views: 4,636
Posted By butterfly
Xen

Ok Falko, I will try 2.0.7 and see how it goes.

Thanks alot for the help. I will let you now about it if I encounter any difficulties.


ThanX
Forum: Installation/Configuration 14th December 2005, 14:26
Replies: 8
Views: 4,636
Posted By butterfly
Xen

Yes, I use debian sarge as the base OS (dom0) and installed Xen 3.0 instead of xen-2.0.7. I used another mirror that is close to me (ftp.no.debian.org) than ftp2.de.debian.org/debian to debootstrap...
Forum: Installation/Configuration 14th December 2005, 14:03
Replies: 8
Views: 4,636
Posted By butterfly
Xen

Hi Falko,
It is chroot command I am having difficulty with. When I try the command

chroot /vserver/vm_base

I get the same result which says:

chroot: cannot run command '/bin/bash' : no such...
Forum: Installation/Configuration 14th December 2005, 13:22
Replies: 8
Views: 4,636
Posted By butterfly
Xen

Hi Falko,
I have bash installed from before and when I did.

apt-get install bash

it said that bash was already the newest version. I think it has to do with the chroot enviroment needing...
Forum: Installation/Configuration 14th December 2005, 09:42
Replies: 8
Views: 4,636
Posted By butterfly
Xen installation

Hi, I am trying to install Xen and followed your howTO. when I come to the part where I have to excute:

chroot /vserver/vm_base

I get a the following:

chroot: cannot run command...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +2. The time now is 09:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.