Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: Petr
Forum: Installation/Configuration 9th November 2013, 12:15
Replies: 4
Views: 351
Posted By Petr
Yes, you was right. fault was in me. In one...

Yes, you was right.
fault was in me.
In one test step I replaced dbispconfig databese from backup on the master server, but not the slaves. Therefore, replication not working.

Solution: I...
Forum: Installation/Configuration 8th November 2013, 13:53
Replies: 4
Views: 351
Posted By Petr
thanks Croydon, but this opinion not working

thanks Croydon, but this opinion not working
Forum: Installation/Configuration 8th November 2013, 04:16
Replies: 4
Views: 351
Posted By Petr
Wrong replicate ispconfigdb in Muliserver setu

Hello ,
I have this problem " not replicate some tables in ispconfigdb" in multiserver setup.
Example new mysqldb is replicate OK. ( replicate web_database table in ispconfigdb is working fine)...
Forum: General 1st March 2013, 15:19
Replies: 81
Views: 15,007
Posted By Petr
correct login data. login over phpmyadmin is...

correct login data.

login over phpmyadmin is ok, acces to DBs .

:-/
Forum: General 1st March 2013, 14:42
Replies: 81
Views: 15,007
Posted By Petr
debugs on all webservers is looks good: ...

debugs on all webservers is looks good:

01.03.2013-13:18 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
01.03.2013-13:18 - DEBUG - Remove Lock:...
Forum: General 1st March 2013, 11:10
Replies: 81
Views: 15,007
Posted By Petr
yes, I am checkit on all servers ... so.. on...

yes, I am checkit on all servers ...
so.. on all webserververs (with master) is cURL version 7.21.0 and enable, but on one older server (php 5.2 , lenny ) is cURL version 7.18.2.

it can be a...
Forum: General 28th February 2013, 14:34
Replies: 81
Views: 15,007
Posted By Petr
jobque is emty. I am restarted all damons on...

jobque is emty.
I am restarted all damons on all servers.
after restarts all servers too.
all logs looks like , but problem is no change ... oh, ok, this is only my individual problem., I am check...
Forum: General 28th February 2013, 11:58
Replies: 81
Views: 15,007
Posted By Petr
Multiserver 1x master/mail , 3x slave/web ,...

Multiserver 1x master/mail , 3x slave/web , 2xslave/dns
Forum: General 28th February 2013, 11:03
Replies: 81
Views: 15,007
Posted By Petr
I still have a problem with APS installation: ...

I still have a problem with APS installation:
on slave #2 APS can be installed, but uninstall fails (status ends at apps_removed).
on slave #1 APS does not installed (status ends at instaltion_task...
Forum: General 27th February 2013, 15:05
Replies: 81
Views: 15,007
Posted By Petr
You're right! I am update ISPC manually with...

You're right!
I am update ISPC manually with "update permition -yes", and works for me now.
my mistake, sorry.
Forum: General 27th February 2013, 14:37
Replies: 81
Views: 15,007
Posted By Petr
Hello, updating all servers with no problem....

Hello,
updating all servers with no problem. thanks.
but one question:
- on single server instalation ispc 3 working APS installer correct.
- on multiserver instalation i have one problem:
APS...
Forum: Developers' Forum 21st December 2012, 17:04
Replies: 33
Views: 5,435
Posted By Petr
Hi, I have a small question about APS...

Hi, I have a small question about APS installation .

is OK this work?

1)
if I have installed one APS in mydomain.ltd/aps1 and new instaled second aps on root ( mydomains.ltd ) - this action...
Forum: Developers' Forum 1st November 2012, 23:42
Replies: 20
Views: 4,195
Posted By Petr
Hello, I have maybe one little bug. If you...

Hello,
I have maybe one little bug.
If you one client installs 2 apps over apps installer, and after one of them remove over button delete app , this action destroy both apps.

tested on Debian...
Forum: Developers' Forum 8th October 2012, 09:33
Replies: 29
Views: 4,625
Posted By Petr
Hello, 1) in 3.0.5. alpha is possible...

Hello,

1) in 3.0.5. alpha is possible create MySQL DB without User - it is confusing for the client.

2) it would be good to action create a DB user as in same dialog of the create DB , same as...
Forum: General 2nd July 2012, 09:02
Replies: 4
Views: 923
Posted By Petr
you are use mod_evasive on your server? if so...

you are use mod_evasive on your server? if so check the configuration file .
Forum: Installation/Configuration 18th May 2012, 18:00
Replies: 4
Views: 1,976
Posted By Petr
very thanks for report bug and quick repair! i...

very thanks for report bug and quick repair! i had this problem today to.
Forum: General 2nd December 2011, 15:01
Replies: 4
Views: 1,627
Posted By Petr
Thanks you Till for response. My problem was...

Thanks you Till for response.

My problem was that update on 3.0.4.1 broke the template client. on the client temlate is not selected php interpreter ( selection only a line "php disable").
I am...
Forum: General 30th November 2011, 13:55
Replies: 4
Views: 1,627
Posted By Petr
Hi, I have "same" problem if new registred...

Hi,
I have "same" problem if new registred client on ispc 3.0.4.1. - is not possible set PHP option on Client template . after click save is checked only option PHP Disable.

From admin access is...
Forum: General 14th November 2011, 10:36
Replies: 3
Views: 4,349
Posted By Petr
Hi, if you use a courier, so this is working...

Hi,
if you use a courier, so this is working for me:

cd /etc/courier
rm -f /etc/courier/imapd.pem
rm -f /etc/courier/pop3d.pem

mkimapdcert
mkpop3dcert
Forum: Developers' Forum 23rd October 2011, 16:38
Replies: 26
Views: 5,533
Posted By Petr
hi.. pls. is possible testing this error? if...

hi.. pls. is possible testing this error?
if create new web vhost in isp 3.0.4 , and delete him, after restart server ( or apache ) , apache not starting ( error v100 vhost not exist ).
vhost...
Forum: Developers' Forum 1st October 2011, 21:56
Replies: 26
Views: 5,533
Posted By Petr
Faq

hi all, it is great work on new version 3.0.4, thanx.
I have a little question - how is a recommended configuration PHP for component FAQ?
on my dev server after add "Section" get errors:
...
Forum: Installation/Configuration 11th February 2011, 13:26
Replies: 3
Views: 905
Posted By Petr
till, thx, but not working for me over...

till, thx, but not working for me over phpmyadmin. user (exmaple c1xxxxxxx ) is not have permition for create second user. I am tested him.
Forum: Installation/Configuration 10th February 2011, 18:59
Replies: 3
Views: 905
Posted By Petr
second user for DB

Hi , pls , I have little question.
client create new mysql db - all ok.
but for client is impossible create second user to his db.
what? is it security or bug?

example: user1 create over...
Forum: Installation/Configuration 1st December 2010, 14:39
Replies: 1
Views: 1,123
Posted By Petr
I have "little" problem after site backup setting

Hi all,
After setting rule for backup site in ISP config tab , that all runnings websites on this slave server are showed error "page not found".
I always must restart apache for repair.
...
Forum: Installation/Configuration 27th October 2010, 16:06
Replies: 6
Views: 5,767
Posted By Petr
Smile Oh yes , bambam82. for this solution must be...

Oh yes , bambam82.
for this solution must be stand alone instaltion ISPC , or is possible mx-backup as part of a multiserver structure?

I hawe backup mx without ispc system .. only blanc postfix...
Showing results 1 to 25 of 30

 
Forum Jump

All times are GMT +2. The time now is 22:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.