Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: jasona
Forum: Installation/Configuration 15th January 2012, 00:09
Replies: 3
Views: 3,350
Posted By jasona
Do you have a reinstall procedure you can link? ...

Do you have a reinstall procedure you can link? I tried an apt-get install, that did work(figured it wouldnt).
Forum: Installation/Configuration 13th January 2012, 20:47
Replies: 3
Views: 3,350
Posted By jasona
main.cf missing

Using latest version of ispconfig with debian 6 perfect install

I see the SMTP-Server is offline and will not start.

Checking the log shows
Jan 13 17:55:05 websrv1 postfix/sendmail[2092]:...
Forum: Installation/Configuration 8th August 2011, 16:06
Replies: 15
Views: 1,410
Posted By jasona
I am all sorted. Turned out that the "actual"...

I am all sorted. Turned out that the "actual" index.html file was buried in a subfolder.

This appears to be a great community. I was really impressed at how easily I could go from no real linux...
Forum: Installation/Configuration 8th August 2011, 15:23
Replies: 15
Views: 1,410
Posted By jasona
A little more info that I found. I create a...

A little more info that I found.

I create a very basix html doc, called it index.html. And boom, the site pops up as advertised. After more picking the website does the same thing if I open it...
Forum: Installation/Configuration 8th August 2011, 15:07
Replies: 15
Views: 1,410
Posted By jasona
The site was registered at godaddy, and thats def...

The site was registered at godaddy, and thats def not a godaddy parking page.

name servers are point at ns1.cbccnet.com and ns2(ispconfig server)
ping the name server, and I get the right IP...
Forum: Installation/Configuration 8th August 2011, 13:28
Replies: 15
Views: 1,410
Posted By jasona
trying again

trying again
Forum: Installation/Configuration 8th August 2011, 13:26
Replies: 15
Views: 1,410
Posted By jasona
forgot to attach

forgot to attach
Forum: Installation/Configuration 8th August 2011, 13:15
Replies: 15
Views: 1,410
Posted By jasona
The text did change. But it is now some sort of...

The text did change. But it is now some sort of default webpage from apache or ispconfig? It's definately not the page that was created.

It has the text above, plus like a relate items search...
Forum: Installation/Configuration 8th August 2011, 13:05
Replies: 15
Views: 1,410
Posted By jasona
Thanks for the responese. That was one of the...

Thanks for the responese. That was one of the steps I tried. What I was doing ws renaming index.html to _index.html. In this instance did what you recommended and now the page says:

This site...
Forum: Installation/Configuration 8th August 2011, 12:45
Replies: 15
Views: 1,410
Posted By jasona
I tried this and it didnt seem to get any...

I tried this and it didnt seem to get any different results. Here's what I ran and what ther permissions look like now
root@websrv1:/var/www/clients/client1/thealvarados.com/web# chmod 755...
Forum: Installation/Configuration 6th August 2011, 21:34
Replies: 15
Views: 1,410
Posted By jasona
here it is. This issue happens for any website I...

here it is. This issue happens for any website I create.

root@Websrv1:/var/www/clients/client1/thealvarados.com/web# ls -la
total 28
drwx--x--- 5 web1 client1 4096 Aug 6 18:30 .
drwxr-x--x 6...
Forum: Installation/Configuration 6th August 2011, 21:06
Replies: 15
Views: 1,410
Posted By jasona
stuck on default welcome page

Hi everyone,

I have installed ISP Config 3 following the perfect install to debian squeeze with no apparent problems. After install, I added a website through the admin console logged in as...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 08:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.