Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: melwood
Forum: HOWTO-Related Questions 6th November 2009, 20:30
Replies: 6
Views: 3,581
Posted By melwood
Thanks for the help! aptitude remove...

Thanks for the help!

aptitude remove maildrop
aptitude safe-upgrade
update-alternatives --remove-all maildir.5
update-alternatives --remove-all maildirquota.7
aptitude install maildrop

did...
Forum: HOWTO-Related Questions 5th November 2009, 15:19
Replies: 6
Views: 3,581
Posted By melwood
Any change I'll break my mail configuration or...

Any change I'll break my mail configuration or delete any mail accounst when I do this?

melwood
Forum: HOWTO-Related Questions 4th November 2009, 16:17
Replies: 6
Views: 3,581
Posted By melwood
Yes, it's not working: bla@blu:/home/bla#...

Yes, it's not working:


bla@blu:/home/bla# update-alternatives --remove-all maildir.5
update-alternatives: error: no alternatives for maildir.5.
bla@blu:/home/bla# update-alternatives...
Forum: HOWTO-Related Questions 3rd November 2009, 20:43
Replies: 6
Views: 3,581
Posted By melwood
How To Upgrade Ubuntu 9.04 (Jaunty Jackalope) To 9.10 (Karmic Koala)

The courrier-base package and all dependencies are not updating because of the bug in the courier-base package (https://bugs.launchpad.net/ubuntu/+source/courier/+bug/413252) also mentioned in the...
Forum: Installation/Configuration 14th October 2009, 15:41
Replies: 9
Views: 2,526
Posted By melwood
Still no luck solving the problem. The...

Still no luck solving the problem.

The Server is a virtual Server sitting behind a firwall with NAT. Could this be a problem in any way?

What open ports beside 8080 does the ISPConfig frontend...
Forum: Installation/Configuration 13th October 2009, 11:34
Replies: 9
Views: 2,526
Posted By melwood
Just to show that something is loading, here is a...

Just to show that something is loading, here is a screenshot from firebug. As you can see, the browser is loading parts of the page, but than nothing more is happening...

Michael
Forum: Installation/Configuration 13th October 2009, 11:14
Replies: 9
Views: 2,526
Posted By melwood
DNS is working, but ther server has internally...

DNS is working, but ther server has internally another IP address than externally, which should be correct. It is a vitual server and the addresse are translated by NAT. Can this be a problem?
...
Forum: Installation/Configuration 13th October 2009, 09:13
Replies: 9
Views: 2,526
Posted By melwood
Yes, I tried IE 8 and Firefox 3.5, same result......

Yes, I tried IE 8 and Firefox 3.5, same result...

Michael
Forum: Installation/Configuration 13th October 2009, 08:48
Replies: 9
Views: 2,526
Posted By melwood
Here is the output of uptime: 08:43:44 up...

Here is the output of uptime:

08:43:44 up 10:04, 1 user, load average: 0.16, 0.06, 0.02

It testet a little more and I have no problem getting the login screen of phpMyAdmin and...
Forum: Installation/Configuration 12th October 2009, 22:31
Replies: 9
Views: 2,526
Posted By melwood
Frontend load for ever

Hi,

I've installed ISPConfig with this great HowTo:
http://www.howtoforge.com/perfect-server-ubuntu-9.04-ispconfig-3

But when I try to access ISPConfig via http://myserver.de:8080/ the page...
Forum: HOWTO-Related Questions 1st September 2008, 21:14
Replies: 1
Views: 3,406
Posted By melwood
The Perfect Server - Ubuntu Hardy Heron (Ubuntu 8.04 LTS Server): Mailfiltering

I've set up a server according to The Perfect Server - Ubuntu Hardy Heron (Ubuntu 8.04 LTS Server) without ISPConfig.

Everything works really great, but I need server-side mail-filtering. I...
Forum: General 10th October 2007, 19:13
Replies: 35
Views: 13,476
Posted By melwood
Okay, I suppose you meant : "/root/ispconfig" ...

Okay, I suppose you meant : "/root/ispconfig"

melwood
Forum: General 10th October 2007, 16:48
Replies: 35
Views: 13,476
Posted By melwood
Thanks, it worked. Can I delete /eoot/ispconfig...

Thanks, it worked. Can I delete /eoot/ispconfig after the update? What is it used for?

melwood
Forum: General 10th October 2007, 16:21
Replies: 35
Views: 13,476
Posted By melwood
Update isn't working. I see the following message...

Update isn't working. I see the following message and nothing more happens:

Dateien werden vorbereitet. Bitte warten Sie einen Moment...

Any idea?

melwood
Forum: Developers' Forum 25th June 2007, 12:00
Replies: 15
Views: 17,825
Posted By melwood
If it is possible to access all sites with one...

If it is possible to access all sites with one ftp-account then go for option b)

melwood
Forum: Installation/Configuration 25th June 2007, 09:21
Replies: 3
Views: 2,239
Posted By melwood
Had the same problem. See here:...

Had the same problem. See here: http://www.howtoforge.com/forums/showthread.php?p=76415#post76415

melwood
Forum: Developers' Forum 25th June 2007, 09:12
Replies: 15
Views: 17,825
Posted By melwood
If I assign more then one website to one use, why...

If I assign more then one website to one use, why would I want more than one system user? This only complicates things for the end-user.

If a user needs more freedom he needs to be a reseller.
...
Forum: Installation/Configuration 22nd June 2007, 16:44
Replies: 7
Views: 5,384
Posted By melwood
Okay, had to set ScriptAlias /cgi-bin/...

Okay, had to set

ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/

in apache2.conf

now it works. Thanks for the help
Forum: Installation/Configuration 22nd June 2007, 15:11
Replies: 7
Views: 5,384
Posted By melwood
Okay, there is a /usr/lib/cgi-bin/php4 on my...

Okay, there is a /usr/lib/cgi-bin/php4 on my system, so I added

Action php4-cgi /usr/lib/cgi-bin/php4
AddHandler php4-cgi .php

But now I get a 404: Fehler 404 - Datei nicht gefunden!

Also...
Forum: Installation/Configuration 21st June 2007, 21:35
Replies: 7
Views: 5,384
Posted By melwood
Hi, I have a debiab etch server installed...

Hi,

I have a debiab etch server installed after the "perfect setup"-HowTo.
I Installed php4-cgi with apt-get intall php4-cgi

Added the following to the apache directives field of the website
...
Forum: Installation/Configuration 19th June 2007, 21:45
Replies: 10
Views: 5,758
Posted By melwood
Updated to 2.2.14 and now the text is in german...

Updated to 2.2.14 and now the text is in german again :-)

Thanks for all your help!

melwood
Forum: Installation/Configuration 19th June 2007, 14:11
Replies: 10
Views: 5,758
Posted By melwood
Thanks for your help. After installing the new...

Thanks for your help. After installing the new locale, setting it to de_DE.ISO-8859-15@euro and restarting the server, now the text in the browser is in english. But when I issue the command on the...
Forum: Installation/Configuration 19th June 2007, 10:29
Replies: 10
Views: 5,758
Posted By melwood
Okay, the only locale installed was de_DE.UTF-8....

Okay, the only locale installed was de_DE.UTF-8. I now installed
de_DE.ISO-8859-1 and de_DE.ISO-8859-15@euro and selected de_DE.ISO-8859-15@euro as default.

Everything works fine now except the...
Forum: Installation/Configuration 19th June 2007, 10:04
Replies: 10
Views: 5,758
Posted By melwood
Sorry, but I don't know, how to check this and if...

Sorry, but I don't know, how to check this and if they are not installed how to install them (debian etch). Can I do this with apt-get?

I know, people like me shouldn't run a dedicated server ;-)...
Forum: General 19th June 2007, 09:49
Replies: 10
Views: 4,874
Posted By melwood
Okay thanks, does this user automaticly has an...

Okay thanks, does this user automaticly has an ftp-login? If so, how can I set his ftp-root directory to an empty directory on the server?

melwood
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT +2. The time now is 09:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.