Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: Eleven Cool
Forum: Installation/Configuration 30th May 2013, 22:14
Replies: 4
Views: 753
Posted By Eleven Cool
Question Thanks. I just wanted to be sure it was...

Thanks. I just wanted to be sure it was ISPConfig safe. I spent days trying to stop that stupid attack to no avail and that stupid bot doing 20+ requests per second always to BIND was just...
Forum: Installation/Configuration 29th May 2013, 15:32
Replies: 4
Views: 753
Posted By Eleven Cool
Unhappy Bind isc.org IN ANY help?

I have been scouring the web for a solution to this issue with bind to no avail.

At various times throughout the day I will be bombarded with requests like:

May 29 06:19:17 server1...
Forum: Installation/Configuration 17th April 2013, 22:44
Replies: 0
Views: 391
Posted By Eleven Cool
Exclamation PHPMyAdmin URL Regex Problem

It appears that the PHPMyAdmin URL field in System->Interface Config does not accept aliases with underscores due to a regex bug:

I tried entering:

I got the error:

I expected:
Forum: Installation/Configuration 28th March 2013, 14:14
Replies: 10
Views: 2,157
Posted By Eleven Cool
Cool Till, What I'm suggesting is not to add a...

Till,

What I'm suggesting is not to add a lot more fields to the interface.

In fact, what I'm suggesting would only add a single field to each website, to choose a vhost template to use for...
Forum: Installation/Configuration 28th March 2013, 12:34
Replies: 10
Views: 2,157
Posted By Eleven Cool
Cool Thanks Till, I will submit the feature request...

Thanks Till, I will submit the feature request there.



This doesn't work for my particular case. I'm using a PHP framework which modifies 'session.save_path' at run time to store sessions in...
Forum: Installation/Configuration 28th March 2013, 12:12
Replies: 10
Views: 2,157
Posted By Eleven Cool
Cool "Almost"

Thank you very much for responding so quickly with that.

I changed all of the 'php_admin_value' directives to just 'php_value' in that file but I was still unable to change the...
Forum: Installation/Configuration 28th March 2013, 11:38
Replies: 10
Views: 2,157
Posted By Eleven Cool
Question Did you ever figure this out?

I am having the same exact issue. I need to change 'session.save_path' but I can't.

Is there any solution to this?
Forum: Installation/Configuration 10th March 2013, 09:03
Replies: 1
Views: 703
Posted By Eleven Cool
Question How Do I Block An IP With ISPConfig And Have It Persist After Reboot?

I have several IP's that are clearly up to no good that I want to block.

I found a HowtoForge post on how to use "route" to block an IP.

route add -host xxx.xxx.xxx.xxx reject


When the...
Forum: Installation/Configuration 14th February 2013, 10:08
Replies: 2
Views: 1,060
Posted By Eleven Cool
Cool This was ISPConfig 3 on an old server. I'm...

This was ISPConfig 3 on an old server.

I'm not sure what the problem was exactly but I think what solved it was to turn up the MaxClients (and ServerLimit) up to 512 or 1024 in...
Forum: Installation/Configuration 14th February 2013, 10:00
Replies: 3
Views: 2,729
Posted By Eleven Cool
Question Thanks Till! You posted this just as I was...

Thanks Till!

You posted this just as I was adding my update to my original post.

The information I was referring to was from: http://www.howtoforge.com/forums/showthread.php?t=26737

I now...
Forum: Installation/Configuration 13th February 2013, 20:22
Replies: 3
Views: 2,729
Posted By Eleven Cool
Cool CentOS 6.3 - Change From Single Private IP To Multiple Public IP Block

I'm using CentOS 6.3 and ISPConfig 3 and have been up and running on this particular server for several months.

Currently I use a single private IP: 192.168.2.xxx

I just bought a new block of 3...
Forum: Installation/Configuration 7th February 2013, 14:52
Replies: 7
Views: 1,205
Posted By Eleven Cool
Cool I think I see what you're saying by "main site". ...

I think I see what you're saying by "main site". I thought you were meaning the "main site" for the server. Are you suggesting that I make the alias the domain and the domain the alias?

That is...
Forum: Installation/Configuration 7th February 2013, 14:04
Replies: 7
Views: 1,205
Posted By Eleven Cool
Cool That would be a great option if the server were a...

That would be a great option if the server were a single IP server with one certified SSL certificate.

In my case, the server is a multiple IP server and multiple certified SSL certificate server,...
Forum: General 7th February 2013, 12:13
Replies: 8
Views: 6,719
Posted By Eleven Cool
Cool That works too. I wasn't suggesting that...

That works too.

I wasn't suggesting that anyone modify the vhost directly I'm just making a feature request for a site option that basically says "Hey ISPConfig, I want this entire site to be SSL...
Forum: Installation/Configuration 7th February 2013, 12:03
Replies: 7
Views: 1,205
Posted By Eleven Cool
Cool Thanks for the reply Till! I did look...

Thanks for the reply Till!

I did look through the manual but it does not cover what I faced with this particular case. I needed the cert to cover the Domain Alias, not the actual domain. ...
Forum: General 7th February 2013, 06:52
Replies: 8
Views: 6,719
Posted By Eleven Cool
Question Feature Request: ModRewrite Is Not Optimal For This

Is there any chance that the option to make a whole site SSL only can be added to ISPConfig 3 in a future release?

Having this written into the vhost file is not only the "proper" way to do it but...
Forum: Installation/Configuration 7th February 2013, 06:35
Replies: 7
Views: 1,205
Posted By Eleven Cool
Cool Found Workaround! Seems OK So Far! But Is It Really?

After trying several different things through the ISPConfig 3 SSL Tab, adding in some SSL file uploads, and pouring myself a glass full of Tequila I finally found something that worked:

1.) Use...
Forum: Installation/Configuration 7th February 2013, 05:09
Replies: 7
Views: 1,205
Posted By Eleven Cool
Question Need Help For Certified SSL Install For Alias Domain

I have a subdomain set up as a site (because I like that better than using the subdomain feature): subdomain.domain.com

I have an alias for this subdomain: www.aliasdomain.com

I've used open...
Forum: Installation/Configuration 5th February 2013, 20:04
Replies: 5
Views: 939
Posted By Eleven Cool
Unhappy Fresh Install, Same Problem...

I've done a fresh install and still have this issue.

What I Expect To Happen:
I want blah.domain.com to throw a 404 error as it should when the subdomain blah doesn't exist for domain.com.
...
Forum: Installation/Configuration 5th February 2013, 19:34
Replies: 2
Views: 846
Posted By Eleven Cool
Cool Thanks!

Thanks for the great reference!

I made this a bit more complicated by not importing all old clients/sites from the old server and by changing one client on the new server. This obviously caused...
Forum: Installation/Configuration 23rd January 2013, 06:29
Replies: 2
Views: 846
Posted By Eleven Cool
Question ISPConfig 3, CentOS 6.3 Server Upgrade

I can't seem to find a step by step on the best way to move ISPConfig 3 from one server to another?

I am using CentOS 6.3 and have ISPConfig 3 installed with several sites, emails, users,...
Forum: Installation/Configuration 22nd September 2012, 23:31
Replies: 0
Views: 845
Posted By Eleven Cool
Question Aliasdomain 301 Redirect Not Working

I have a domain for which I want to do a [R=301,NC,L] redirect to its parent site. I've tried creating an Aliasdomain for it because I noticed that Aliasdomain has 301 redirect as an option,...
Forum: Installation/Configuration 20th September 2012, 21:58
Replies: 5
Views: 939
Posted By Eleven Cool
Unhappy Update...

I looked into how my sites were setup in ISPConfig 3 and they were all set to use * as the IP. One by one I went in and set them to the server IP instead of * in ISPConfig.

I noticed two...
Forum: Installation/Configuration 20th September 2012, 20:47
Replies: 5
Views: 939
Posted By Eleven Cool
Exclamation Still having issue

So I'm still having this issue to this day.

Whenever I enter a non-existent subdomain for any site, or if I enter the server IP, it brings me to a certain site on my server. I have no idea how...
Forum: Installation/Configuration 20th September 2012, 20:23
Replies: 13
Views: 1,862
Posted By Eleven Cool
Thumbs up Thanks!

Ah! That's really good to know. For now I'm going to stick with the large /var partition because It seems to be doing the job :cool:
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT +2. The time now is 08:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.